<!DOCTYPE html>
<html lang="en">
<head>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Police report second death from tornado in northern Michigan - World News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="article:content_tier" content="free"/>
<meta property="article:opinion" content="false"/>
<meta property="og:title" content="Police report second death from tornado in northern Michigan - World News"/>
<meta property="article:tag" content="Crime & Tragedy"/>
<meta name="description" content="A second person died in a rare tornado that hit a small community in northern Michigan, state police said Saturday."/>
<meta property="og:description" content="A second person died in a rare tornado that hit a small community in northern Michigan, state police said Saturday."/>
<script src="/cdn-cgi/apps/head/xWaxO5HBfKVD5Vfk-QoB64H5pT8.js"></script><link rel="canonical" href="https://www.castanet.net/news/World/369607/Police-report-second-death-from-tornado-in-northern-Michigan"/>
<meta property="og:url" content="https://www.castanet.net/news/World/369607/Police-report-second-death-from-tornado-in-northern-Michigan"/>
<meta property="og:image" content="https://www.castanet.net/content/2022/5/20220521100520-6288f5f64d7fd3d4721ed123jpeg_p3594132.jpg"/>
<link href="https://www.castanet.net/rss/page-5.xml" rel="alternate" type="application/rss+xml" title="Castanet - World" />
<meta name="referrer" content="always"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600&display=swap' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new89.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools-2news.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = "https://sb.scorecardresearch.com/cs/6034663/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=3.6.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
<script type="text/javascript">var sfPage="sfWorld";</script>
<div id="mh" class="kelowna-mh">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/03.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">9&deg;C</span></a></div>

<div style="float:right;margin-right:5px"><a href="https://castanetapparel.com/?utm_source=castanet.net&amp;utm_medium=masthead" target="_blank" rel="noopener"><img src="/img/mh/Castanet-Apparel.png" width="98" height="40" alt="Castanet Apparel"/></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Saturday, May 21</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Obituaries" href="/obituaries/">Obits</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="https://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu">
	<li id="sfNews">
	<a href="/">Home</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section" style="width:245px">
	<ul class="sf2col">
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
</ul>
<ul class="sf2col2">
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li>&nbsp;</li>
</ul>
<div style="clear:both"></div>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-369604-3-.htm#369604"><img src="/content/2022/5/square/thumb/20220520180540-6288199c3015efb2801601e7jpeg_p3594101.jpg" alt="Story 369604" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Turkeys to be culled<br/><span style="font-size:11px">Abbotsford 7:20 am - 2,476 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369593-3-.htm#369593"><img src="/content/2022/5/thumb/369593_0.jpg" alt="Story 369593" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hunters upset with changes<br/><span style="font-size:11px">Peace Region  - 8,718 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369591-3-.htm#369591"><img src="/content/2022/5/thumb/369591_0.jpg" alt="Story 369591" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Spring flood risk increasing<br/><span style="font-size:11px">BC  - 19,333 views</span></a></li>
</ul>
<ul class="sf2col">
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
</ul>
<ul class="sf2col2">
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
</ul>
<ul style="clear:both">
<li class="sf-menu-icon"><a href="/edition/news-story--3-.htm" class="bc-icon">All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-369606-4-.htm#369606"><img src="/content/2022/5/square/thumb/20220520150520-c2dfea58bf717d7d77d4af1d7958c7c55e6053723aeb6cf8541fde7c3b930593_p3594130.jpg" alt="Story 369606" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>RVing with high gas prices<br/><span style="font-size:11px">Canada 8:00 am - 2,899 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369608-4-.htm#369608"><img src="/content/2022/5/square/thumb/20220520160516-6287f7589d0e46a6cc50a607jpeg_p3594122.jpg" alt="Story 369608" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rise of new opioid in drugs<br/><span style="font-size:11px">Canada 7:42 am - 2,050 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369595-4-.htm#369595"><img src="/content/2022/5/square/thumb/20220520150516-6287e9785342b58ce268bd41jpeg_p3594027.jpg" alt="Story 369595" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Public inquiry costs at $25M<br/><span style="font-size:11px">Nova Scotia  - 1,367 views</span></a></li>
<li class="sf-menu-icon"><a href="/edition/news-story--4-.htm" class="canada-icon">More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-369607-5-.htm#369607"><img src="/content/2022/5/square/thumb/20220521100520-6288f5f64d7fd3d4721ed123jpeg_p3594132.jpg" alt="Story 369607" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Two dead from tornado<br/><span style="font-size:11px">Michigan 8:27 am - 714 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369605-5-.htm#369605"><img src="/content/2022/5/square/thumb/2022052110054-6288f1c479dce16d6a2bd51fjpeg_p3594131.jpg" alt="Story 369605" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Mariupol taken by Russia?<br/><span style="font-size:11px">Ukraine 7:30 am - 2,866 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369565-5-.htm#369565"><img src="/content/2022/5/square/thumb/2022052015050-6287e6012e0d560c5aaa9a3djpeg_p3594059.jpg" alt="Story 369565" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Judge blocks Biden plan<br/><span style="font-size:11px">United States  - 2,782 views</span></a></li>
<li class="sf-menu-icon"><a href="/edition/news-story--5-.htm" class="world-icon">More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-369594-6-.htm#369594"><img src="/content/2022/5/square/thumb/20220520130552-6287d5dc5f050e1eef86762djpeg_p3594006.jpg" alt="Story 369594" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Scrutiny for Sunwing deal<br/><span style="font-size:11px">Business  - 5,617 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369568-6-.htm#369568"><img src="/content/2022/5/square/thumb/20220520140520-6287dc7be80edf0e8103c225jpeg_p3594013.jpg" alt="Story 369568" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Via Rail CEO resigns<br/><span style="font-size:11px">Business  - 2,034 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-369528-6-.htm#369528"><img src="/content/2022/5/square/thumb/20220520100532-6287a68d79dce16d6a2b91a1jpeg_p3594002.jpg" alt="Story 369528" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Close to a bear market <br/><span style="font-size:11px">Wall Street  - 6,699 views</span></a></li>
</ul>
<ul class="sf2col">
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="https://okanaganedge.net/" target="_blank" rel="noopener" style="text-decoration:underline">Okanagan Edge</a></li>
			<li><a href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-369598-51-.htm#369598"><img src="/content/2022/5/thumb/369598_2.jpg" alt="Story 369598" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Blazers open series with win<br/><span style="font-size:11px">WHL  - 3,671 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369597-7-.htm#369597"><img src="/content/2022/5/thumb/369597_0.jpg" alt="Story 369597" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Luongo a bad fisherman<br/><span style="font-size:11px">NHL  - 15,200 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-369586-7-.htm#369586"><img src="/content/2022/5/thumb/369586_1.jpg" alt="Story 369586" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Lifting for national glory<br/><span style="font-size:11px">Sports  - 2,941 views</span></a></li>
</ul>
<ul class="sf2col">
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-369596-8-.htm#369596"><img src="/content/2022/5/square/thumb/bang_69101_p.jpg" alt="Story 369596" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pete Davidson to leave SNL<br/><span style="font-size:11px">Entertainment  - 11,438 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-369579-8-.htm#369579"><img src="/content/2022/5/square/thumb/bang_69099_p.jpg" alt="Story 369579" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Kim files restraining order<br/><span style="font-size:11px">Entertainment  - 3,808 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-369576-8-.htm#369576"><img src="/content/2022/5/square/thumb/bang_69098_p.jpg" alt="Story 369576" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Nude protester at Cannes<br/><span style="font-size:11px">Entertainment  - 2,303 views</span></a></li>
</ul>
<ul class="sf2col">
		<li><a href="https://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
</ul>
<ul class="sf2col2">
		<li><a href="https://thetango.net/" target="_blank" rel="noopener" style="text-decoration:underline">The Tango</a></li>
		<li><a href="https://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a href="https://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a href="https://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a href="https://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a href="https://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul class="sf2col">
<li><a href="https://classifieds.castanet.net/dashboard.php" class="sfbutton">Login</a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
		</ul>
<ul class="sf2col2">
<li><a href="/help/" class="sfbutton">Help</a></li>
<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/farmers_market/">Farmer's Market</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds-Rate-Sheet-Apr-2022.pdf" target="_blank" rel="noopener">Classifieds Rate Sheet</a></li>
</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul class="sf2col">
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
<div>
		<ul class="sf2col">
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank" rel="noopener">Armstrong</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank" rel="noopener">Enderby</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank" rel="noopener">Kamloops</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank" rel="noopener">Kelowna</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank" rel="noopener">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank" rel="noopener">Keremeos</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank" rel="noopener">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank" rel="noopener">Merritt</a></li>
			<li><a href="https://www.oliver.ca" target="_blank" rel="noopener">Oliver</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank" rel="noopener">Osoyoos</a></li>
			<li><a href="https://www.peachland.ca" target="_blank" rel="noopener">Peachland</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="https://www.penticton.ca" target="_blank" rel="noopener">Penticton</a></li>
			<li><a href="https://www.summerland.ca" target="_blank" rel="noopener">Summerland</a></li>
			<li><a href="https://www.vernon.ca" target="_blank" rel="noopener">Vernon</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank" rel="noopener">West Kelowna</a></li>
			<li><a href="https://www.wfn.ca" target="_blank" rel="noopener">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank" rel="noopener">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank" rel="noopener">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank" rel="noopener">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank" rel="noopener">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank" rel="noopener">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank" rel="noopener">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank" rel="noopener">Okanagan College</a></li>
		</ul>
</div>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
<ul class="sf2col2">
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather">
		<a href="/weather/">Weather</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
	
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=193239&amp;cid=284733&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/OkanaganSun/22-05/display/OkanaganSun-Billets2022-PR2.jpg" height="90" width="230" alt="193239"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=193254&amp;cid=282174&amp;region=46" rel="nofollow" target="_blank"><img src="https://x.castanet.net/JimmyTrims/22-04/display/JimmyTrims-LB1c.gif" height="90" width="728" alt="193254"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">World&nbsp;&nbsp;</div>
<a id="369607" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Police report second death from tornado in northern Michigan</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Two dead from tornado</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2022-05-21T08:27:00">May 21, 2022 / 8:27 am</span><span class="storyid"> | Story: 369607</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3594132">
<div class="gallery_img"><img height="481" src="/content/2022/5/20220521100520-6288f5f64d7fd3d4721ed123jpeg_p3594132.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>

<div class="photo_cutline" style="width:635px">Jack Elliott stands beside his van that was struck by a tree during a tornado in Gaylord, Mich., Friday, May 20.</div>
</div>
</div>

<p>A second person died in a rare tornado that hit a small community in northern Michigan, state police said Saturday.</p>

<p>The person was in their 70s and lived in a mobile home park, Lt. Derrick Carroll said.</p>

<p>The tornado struck Gaylord, a city of about 4,200 people roughly 370 kilometres northwest of Detroit, at around 3:45 p.m. Friday.</p>

<p>More than 40 people were injured.</p>

<p>The Nottingham mobile home park was among the first sites hit by the tornado, Carroll said.</p>

<p>Gov. Gretchen Whitmer declared a state of emergency for Otsego County, making further state resources available to the county.</p>

<p>Extreme spring winds are uncommon in the area because the Great Lakes suck energy out of storms, especially early in the season when the lakes are very cold, said Jim Keysor, a Gaylord-based meteorologist with the National Weather Service.</p>

<p>&ldquo;Many kids and young adults would have never experienced any direct severe weather if they had lived in Gaylord their entire lives,&rdquo; he said.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=369607" target="_blank" rel="nofollow"><span>Typos</span></a><a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a><a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/World/369607/Police-report-second-death-from-tornado-in-northern-Michigan" addthis:title="Police report second death from tornado in northern Michigan - World News" addthis:description="A second person died in a rare tornado that hit a small community in northern Michigan, state police said Saturday." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/World/" id="newsarchive">More World News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/IR/isawmerc.gif" alt="World Weather" width="300" height="251"/>
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">World</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=192869&amp;cid=281525&amp;region=45" rel="nofollow" target="_blank"><img src="https://x.castanet.net/103116699CanadaCorpUride/22-03/display/URide-March-MR1A.gif" height="250" width="300" alt="192869"/></a></div><div style="position:relative;margin:40px 0px">
<a href="https://www.windy.com/en/webcams/1512053098" target="_blank" rel="noopener"><img style="width:300px;height:169px;border-radius:7px;overflow:hidden" src="https://images-webcams.windy.com/98/1512053098/current/preview/1512053098.jpg" alt="London Webcam" width="300" height="169"/>
<div style="position:absolute;left:0;top:0;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">London Webcam</div>
</a>
<div style="text-align:right;font-size:11px;color:#333">Webcam provided by <a href="https://www.windy.com/" target="_blank" rel="noopener">windy.com</a></div>
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=194689&amp;cid=284839&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BoydAutobody/22-05/display/BoydAutobody-CarShow-SR1.gif" height="100" width="300" alt="194689"/></a></div><div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-369607-5-.htm#369607'><div class="recent-img" style="background-image:url(/content/2022/5/thumb/369607_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Two dead from tornado</span><span class='recent-sub'>Michigan - 8:27 am</span></div></a></li>
<li><a href='/edition/news-story-369609-101-.htm#369609'><div class="recent-img" style="background-image:url(/content/2022/5/thumb/369609_1.jpg);"></div><div class='recent-info'><span class='recent-headline'>Snow blankets Connector</span><span class='recent-sub'>Okanagan Connector - 8:25 am</span></div></a></li>
<li><a href='/edition/news-story-369606-4-.htm#369606'><div class="recent-img" style="background-image:url(/content/2022/5/thumb/369606_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>RVing with high gas prices</span><span class='recent-sub'>Canada - 8:00 am</span></div></a></li>
<li><a href='/edition/news-story-369608-4-.htm#369608'><div class="recent-img" style="background-image:url(/content/2022/5/thumb/369608_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Rise of new opioid in drugs</span><span class='recent-sub'>Canada - 7:42 am</span></div></a></li>
<li><a href='/edition/news-story-369602-1-.htm#369602'><div class="recent-img" style="background-image:url(/content/2022/5/thumb/369602_2.jpg);"></div><div class='recent-info'><span class='recent-headline'>Home engulfed in flames</span><span class='recent-sub'>Kelowna - 7:40 am</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=192912&amp;cid=281596&amp;region=212" rel="nofollow" target="_blank"><img src="https://x.castanet.net/OkanaganScienceCentre/22-05/display/OkanaganScienceCentre-Hearing-MR1.gif" height="250" width="300" alt="192912"/></a></div><div class="quicklinks">
<span class="qlheader">World Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=28">World Discussion Forum</a><br />
<a class="ql-related-links" href="http://www.un.org/english/" target="_blank">United Nations</a><br />
<a class="ql-related-links" href="http://www.who.int/en/" target="_blank">World Health Organization</a><br />
<a class="ql-related-links" href="http://portal.unesco.org/en" target="_blank">UNESCO</a><br />
<a class="ql-related-links" href="http://www.wto.org/" target="_blank">World Trade Organization</a><br />
<a class="ql-related-links" href="http://www.nato.int/" target="_blank">NATO</a><br />
<a class="ql-related-links" href="http://europa.eu/index_en.htm" target="_blank">European Union</a><br />
<a class="ql-related-links" href="http://www.thecommonwealth.org/" target="_blank">The Commonwealth</a><br />
<a class="ql-related-links" href="http://www.francophonie.org/" target="_blank">Francophonie</a><br />
<a class="ql-related-links" href="http://www.olympic.org" target="_blank">Olympics</a><br />
<a class="ql-related-links" href="http://earth.google.com/" target="_blank">Google Earth</a><br />
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=183238&amp;cid=263028&amp;region=669" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MarshallsHomeFurnishings/21-12/display/Marshalls-Awaken-HP1.gif" height="600" width="300" alt="183238" loading="lazy"/></a></div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="https://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" loading="lazy"/></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=189808&amp;cid=276169&amp;region=841" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MazzeiElectricLtd/21-04/display/Mazzei_Electric_Castanet_Half_Page.gif" height="600" width="300" alt="189808" loading="lazy"/></a></div><br/><br/>

	<div class="ttlatest-container"><div class="ttlatest_head"><a href="https://thetango.net/"><img src="/images/logo_white.png" alt="TheTango.net" width="170" height="90"/></a></div><div class="thetango_latest" style="border-top:0px none"><div class="tango_first"><div class="tango_view">
    <a href="https://thetango.net/2022/05/21/rebel-wilson-claims-she-was-harassed-by-male-co-star/"><img src="https://thetango.net/wp-content/uploads/2022/05/rebel_wilson_claims_she_was_harassed_by_male_co-star-400x260.jpg" alt="Rebel Wilson harassed by male co-star" width="400" height="260" style="height:auto" loading="lazy"></a>
    </div>
        <a class="tango-item" style="min-height:60px" href="https://thetango.net/2022/05/21/rebel-wilson-claims-she-was-harassed-by-male-co-star/"><h2>Rebel Wilson harassed by male co-star</h2><div class="cat-links">Showbiz | May 21, 2022</div></a></div><a class="tango-item ti-lower" href="https://thetango.net/2022/05/21/caught-red-handed-4/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/05/caught-red-handed-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Caught red handed</h2><div class="cat-links">Must Watch | May 21, 2022</div></a><a class="tango-item ti-lower" href="https://thetango.net/2022/05/21/weekend-dose-123/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/05/morning_picdump_3589_640_high_19-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Weekend Dose</h2><div class="cat-links">Daily Dose | May 21, 2022</div></a><a class="tango-item ti-lower" href="https://thetango.net/2022/05/21/emma-heming-willis-caring-for-bruce-has-taken-its-toll/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/05/emma_heming_willis_caring_for_bruce_has_taken_its_toll_on_my_mental_health-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Caring for Bruce has taken its toll</h2><div class="cat-links">Showbiz | May 21, 2022</div></a><a class="tango-item ti-lower" href="https://thetango.net/2022/05/21/husband-is-dr-dolittle/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/05/emma_heming_willis_caring_for_bruce_has_taken_its_toll_on_my_mental_health-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Husband is Dr. Dolittle</h2><div class="cat-links">Must Watch | May 21, 2022</div></a>
        </div>
    </div>
	<br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div id="sticky"><style type="text/css">
.dynamic {font-family:Arial !important}
.a_button {background:#bc0e14 !important}
</style>
<a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=192497&amp;cid=263759&amp;region=939" class="dynamic" dealerid="r55237" height="600" width="300" bg="https://x.castanet.net/VantageWest/19-09/display/VantageWest-dynamic-HP1.jpg" btype="HP" ></a>
</div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
</div>
<div id="ftbot">
<div id="bftleft">
&copy; 2022 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>

<div id="backtotop"><a href="#" class="totop" title="Top of Page"></a><a href="#" class="homebtn" title="Home Page"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1o.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
var win = $(window);
var viewport = {
top : win.scrollTop(),
left : win.scrollLeft()
};
viewport.right = viewport.left + win.width();
viewport.bottom = viewport.top + win.height();

var bounds = this.offset();
bounds.right = bounds.left + this.outerWidth();
bounds.bottom = bounds.top + this.outerHeight();

return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
