<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Officials: Army to put civilian in charge of criminal probes - World News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Officials: Army to put civilian in charge of criminal probes - World News"/>
<meta name="description" content="The Army plans to put a civilian in charge of the command that conducts criminal investigations, a response to widespread criticism the unit is understaffed, overwhelmed and filled with inexperienced investigators, officials familiar with the decision told The Associated Press."/>
<meta property="og:description" content="The Army plans to put a civilian in charge of the command that conducts criminal investigations, a response to widespread criticism the unit is understaffed, overwhelmed and filled with inexperienced investigators, officials familiar with the decision told The Associated Press."/>
<script src="/cdn-cgi/apps/head/xWaxO5HBfKVD5Vfk-QoB64H5pT8.js"></script><link rel="canonical" href="https://www.castanet.net/news/World/333104/Officials-Army-to-put-civilian-in-charge-of-criminal-probes"/>
<meta property="og:url" content="https://www.castanet.net/news/World/333104/Officials-Army-to-put-civilian-in-charge-of-criminal-probes"/>
<meta property="og:image" content="https://www.castanet.net/content/2021/5/wx126-79_2013_040000_p3528956.jpg"/>
<link href="https://www.castanet.net/rss/page-5.xml" rel="alternate" type="application/rss+xml" title="Castanet - World" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new72.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfWorld";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/30.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">10&deg;C</span></a></div>
<div style="float:right;margin-right:5px"><a href="https://castanetapparel.com/?utm_source=castanet.net&amp;utm_medium=masthead" target="_blank"><img src="/img/mh/Castanet-Apparel.png" width="98" height="40" alt="Castanet Apparel"/></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Wednesday, May 5</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/flyers/">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-333103-3-.htm#333103"><img src="/content/2021/5/square/thumb/screen_shot_2021-05-05_at_8.04.06_pm_p3528989.jpg" alt="Story 333103" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Ruff' day for bad guy<br/><span style="font-size:11px">Chilliwack 8:29 pm - 3,141 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333091-3-.htm#333091"><img src="/content/2021/5/square/thumb/screen_shot_2021-05-05_at_6.27.29_pm_p3528981.jpg" alt="Story 333091" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Dumped truck was stolen<br/><span style="font-size:11px">Logan Lake 6:26 pm - 3,373 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333088-3-.htm#333088"><img src="/content/2021/5/thumb/333088_0.jpg" alt="Story 333088" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Will nightclubs roar back?<br/><span style="font-size:11px">BC 6:11 pm - 4,799 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-333102-4-.htm#333102"><img src="/content/2021/5/square/thumb/20210505150516-6092ef215e5d385e0791ab1bjpeg_p3528918.jpg" alt="Story 333102" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Ticket was discrimination <br/><span style="font-size:11px">Halifax  9:02 pm - 2,355 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333096-4-.htm#333096"><img src="/content/2021/5/square/thumb/2021050521050-6093401fc157e28ca5d82cf3jpeg_p3528978.jpg" alt="Story 333096" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Kenney under fire in Ottawa<br/><span style="font-size:11px">Alberta 6:44 pm - 5,530 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333079-4-.htm#333079"><img src="/content/2021/5/square/thumb/2021050422054-6091fd81669c210c359944cajpeg_p3528935.jpg" alt="Story 333079" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Alberta promises crackdown<br/><span style="font-size:11px">Alberta 4:36 pm - 7,601 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-333108-5-.htm#333108"><img src="/content/2021/5/square/thumb/VACHA301-812_2017_174124_p3528881.jpg" alt="Story 333108" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Right wing must pay<br/><span style="font-size:11px">Ohio 9:59 pm - 1,575 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333104-5-.htm#333104"><img src="/content/2021/5/square/thumb/wx126-79_2013_040000_p3528956.jpg" alt="Story 333104" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Army puts civilian in charge<br/><span style="font-size:11px">Washington 9:54 pm - 1,150 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333106-5-.htm#333106"><img src="/content/2021/5/square/thumb/NYET324-55_2021_164101_p3528896.jpg" alt="Story 333106" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Crime of the Century'<br/><span style="font-size:11px">New York 9:10 pm - 3,609 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-333105-6-.htm#333105"><img src="/content/2021/5/square/thumb/20210505150548-6092f743e141f72310e66816jpeg_p3528909.jpg" alt="Story 333105" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Montreal hot sales market<br/><span style="font-size:11px">Montreal  9:16 pm - 1,619 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333097-6-.htm#333097"><img src="/content/2021/5/square/thumb/20210505170544-609311fd298e9e6e20e26de2jpeg_p3528946.jpg" alt="Story 333097" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Sun Life earns $937 million<br/><span style="font-size:11px">Business 6:45 pm - 674 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333028-6-.htm#333028"><img src="/content/2021/5/square/thumb/20210504150540-88462859ff171def68508e24b71d44c6a14e45f052ba6a7b78c3f8cdf52e94d1_p3528845.jpg" alt="Story 333028" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Outdoor gear in short supply<br/><span style="font-size:11px">Business 11:25 am - 5,604 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-333111-35-.htm#333111"><img src="/content/2021/5/square/thumb/warriorsa_p3528995.jpg" alt="Story 333111" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors snap 4 game skid<br/><span style="font-size:11px">BCHL 10:00 pm - 165 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333071-44-.htm#333071"><img src="/content/2021/5/square/thumb/ubc_p3528951.jpg" alt="Story 333071" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Ex-Sun player off to CFL<br/><span style="font-size:11px">BCFC 8:00 pm - 3,767 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-332974-51-.htm#332974"><img src="/content/2021/5/square/thumb/rockets_p3528739.jpg" alt="Story 332974" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rockets outworked in loss<br/><span style="font-size:11px">WHL  - 3,486 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-333090-8-.htm#333090"><img src="/content/2021/5/square/thumb/NYSB333-429_2021_140613_p3528968.jpg" alt="Story 333090" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Josh Duggar granted release<br/><span style="font-size:11px">Entertainment 6:13 pm - 1,349 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-333054-8-.htm#333054"><img src="/content/2021/5/square/thumb/LA751-119_2020_050505_p3528911.jpg" alt="Story 333054" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Jenner on campaign trail<br/><span style="font-size:11px">Entertainment 2:03 pm - 1,501 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-332998-8-.htm#332998"><img src="/content/2021/5/thumbs/wenn_55512_p.jpg" alt="Story 332998" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Kim sculpture scandal<br/><span style="font-size:11px">Entertainment 7:40 am - 3,170 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca" target="_blank">Hedley, Township of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=173393&amp;cid=244998&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/EldoradoResort/21-04/display/Eldorado-MothersDay-PR1c.jpg" height="90" width="230" alt="173393"/></a></div>			</div>
			<div id="hdright">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">World&nbsp;&nbsp;</div>
<a name="333104" id="333104" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Officials: Army to put civilian in charge of criminal probes</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Army puts civilian in charge</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2021-05-05T21:54:00">May 5, 2021 / 9:54 pm</span><span class="storyid"> | Story: 333104</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3528956">
<div class="gallery_img"><img height="429" src="/content/2021/5/wx126-79_2013_040000_p3528956.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>

<div class="photo_cutline" style="width:635px">FILE - In this July 9, 2013, file photo, traffic flows through the main gate past a welcome sign in Fort Hood, Texas. U.S. officials say the Army plans to put a civilian in charge of the command that conducts criminal investigations, in response to widespread criticism that the unit is understaffed, overwhelmed and filled with inexperienced investigators.(AP Photo/Tony Gutierrez, File)</div>
</div>
</div>

<p>The Army plans to put a civilian in charge of the command that conducts criminal investigations, a response to widespread criticism the unit is understaffed, overwhelmed and filled with inexperienced investigators, officials familiar with the decision told The Associated Press.</p>

<p>The decision, expected to be announced Thursday, reflects recommendations made by an independent commission in the wake of violent crimes and murders at Fort Hood, Texas, including the death of Vanessa Guill&eacute;n, whose remains were found about two months after she was killed.</p>

<p>According to officials, the Army Criminal Investigation Command, or CID, will be separated from the Provost Marshall General&#39;s office, and instead of being run by a general officer it will be overseen by a yet-to-be-named civilian director. The move is designed to improve the capabilities of the command and address the findings of the Fort Hood commission.</p>

<p>The CID will be responsible for criminal investigations, and the Provost Marshal office will continue with separate duties.</p>

<p>The officials, who spoke on condition of anonymity to discuss the decision before it was made public, said immediate changes would be implemented at three Army installations considered high-risk to increase qualified staffing and help improve relationships with local law enforcement. It&#39;s unclear which installations will be affected.</p>

<p>Longer-term changes would address how to improve the criminal investigations to better deter crime.</p>

<p>The decision comes amid heightened attention within the Pentagon on ways to address sexual assaults and other discipline problems in the military. Defence Secretary Lloyd Austin&#39;s first directive after he took office in January ordered senior leaders to look into their sexual assault prevention programs, and he later created a panel to study the matter.</p>

<p>The Fort Hood independent review panel, however, was created last year by former Army Secretary Ryan McCarthy.</p>

<p>More than two dozen Fort Hood soldiers died in 2020, including in multiple homicides and suicides. Guill&eacute;n&#39;s death and other cases prompted the independent review, which found that military leaders were not adequately dealing with high rates of sexual assault, harassment, drug use and other problems at the base. The review panel, which released its findings last December, also concluded that the Army CID was understaffed, badly organized and had too few experienced investigators.</p>

<p>Members of the panel told Congress members in March that the CID investigators lacked the acumen to identify key leads and &ldquo;connect the dots.&rdquo;</p>

<p>Christopher Swecker, chairman of the review panel, said the agents were &ldquo;victims of the system,&rdquo; which he said failed to train them and often had them doing administrative tasks. And he said the base leadership was focused on military readiness, and &ldquo;completely and utterly neglected&rdquo; the sexual assault prevention program. As a result, he said, lower-level unit commanders didn&rsquo;t encourage service members to report assaults, and in many cases were shaming victims or were actually the perpetrators themselves.</p>

<p>Since then, Army leaders have taken disciplinary action against 21 officers and non-commissioned officers at Fort Hood in connection with Guill&eacute;n&#39;s disappearance and death. Among those were senior base leaders as well as CID agents.</p>

<p>During the March Congressional hearing, lawmakers grilled the CID commander, who told them that she is &ldquo;seizing this moment&rdquo; to correct the staffing and resource problems within her agency that led to sweeping failures in tracking and solving cases.</p>

<p>&ldquo;We can and we will do better,&rdquo; Maj. Gen. Donna Martin told the House Armed Services subcommittee on military personnel at the time. She said the Army was working to restructure and modernize the CID, and was considering adding more civilian investigators and creating special teams that could respond to major criminal cases when needed at any base. Martin is leaving the job, in a routine rotation.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=333104" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/World/333104/Officials-Army-to-put-civilian-in-charge-of-criminal-probes" addthis:title="Officials: Army to put civilian in charge of criminal probes - World News" addthis:description="The Army plans to put a civilian in charge of the command that conducts criminal investigations, a response to widespread criticism the unit is understaffed, overwhelmed and filled with inexperienced investigators, officials familiar with the decision told The Associated Press." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/World/" id="newsarchive">More World News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/IR/isawmerc.gif">
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">World</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=170510&amp;cid=239641&amp;region=45" rel="nofollow" target="_blank"><img src="https://x.castanet.net/FlynnGroupofCompanies/21-03/display/castanet1.jpg" height="250" width="300" alt="170510"/></a></div><div style="position:relative;margin:40px 0px;">
<a href="https://www.windy.com/en/webcams/1512053098" target="_blank"><img style="width:300px;height:169px;border-radius:7px;overflow:hidden;" src="https://images-webcams.windy.com/98/1512053098/current/preview/1512053098.jpg">
<div style="position:absolute;left:0;top:0;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">London Webcam</div>
</a>
<div style="text-align:right;font-size:11px;color:#333">Webcam provided by <a href="https://www.windy.com/" target="_blank">windy.com</a></div>
</div>
<div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-333111-35-.htm#333111'><div class="recent-img" style="background-image:url(/content/2021/5/thumb/333111_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Warriors snap 4 game skid</span><span class='recent-sub'>BCHL - 10:00 pm</span></div></a></li>
<li><a href='/edition/news-story-333108-5-.htm#333108'><div class="recent-img" style="background-image:url(/content/2021/5/thumb/333108_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Right wing must pay</span><span class='recent-sub'>Ohio - 9:59 pm</span></div></a></li>
<li><a href='/edition/news-story-333104-5-.htm#333104'><div class="recent-img" style="background-image:url(/content/2021/5/thumb/333104_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Army puts civilian in charge</span><span class='recent-sub'>Washington - 9:54 pm</span></div></a></li>
<li><a href='/edition/news-story-333105-6-.htm#333105'><div class="recent-img" style="background-image:url(/content/2021/5/thumb/333105_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Montreal hot sales market</span><span class='recent-sub'>Montreal  - 9:16 pm</span></div></a></li>
<li><a href='/edition/news-story-333106-5-.htm#333106'><div class="recent-img" style="background-image:url(/content/2021/5/thumb/333106_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>'Crime of the Century'</span><span class='recent-sub'>New York - 9:10 pm</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=171526&amp;cid=241690&amp;region=212" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Flooring for Less/21-02/display/FFL-VinylPlank-MR1b.jpg" height="250" width="300" alt="171526"/></a></div><div class="quicklinks">
<span class="qlheader">World Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=28">World Discussion Forum</a><br />
<a class="ql-related-links" href="http://www.un.org/english/" target="_blank">United Nations</a><br />
<a class="ql-related-links" href="http://www.who.int/en/" target="_blank">World Health Organization</a><br />
<a class="ql-related-links" href="http://portal.unesco.org/en" target="_blank">UNESCO</a><br />
<a class="ql-related-links" href="http://www.wto.org/" target="_blank">World Trade Organization</a><br />
<a class="ql-related-links" href="http://www.nato.int/" target="_blank">NATO</a><br />
<a class="ql-related-links" href="http://europa.eu/index_en.htm" target="_blank">European Union</a><br />
<a class="ql-related-links" href="http://www.thecommonwealth.org/" target="_blank">The Commonwealth</a><br />
<a class="ql-related-links" href="http://www.francophonie.org/" target="_blank">Francophonie</a><br />
<a class="ql-related-links" href="http://www.olympic.org" target="_blank">Olympics</a><br />
<a class="ql-related-links" href="http://earth.google.com/" target="_blank">Google Earth</a><br />
</div>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
<div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=168316&amp;cid=235037&amp;region=841" rel="nofollow" target="_blank"><img src="https://x.castanet.net/ParkbridgeLifestyle/20-07/display/STR_Castanet_600x300.gif" height="600" width="300" alt="168316"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="https://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='https://thetango.net/' target='_blank'><img width="600" height="450" src="https://thetango.net/wp-content/uploads/2021/05/1620136785_ssvfe2ll1n.jpg" class=" wp-post-image" alt="" loading="" /></a></div>
<div class="widget_contents">
<a href="https://thetango.net/" target="_blank"><h3>Interesting Facts</h3><div class="tango_cats">Galleries</div></a>
<a href="https://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Random interesting facts for your Wednesday afternoon.</div></a>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/05/05/interesting-facts-2-5/' target='_blank'>
<div class="tango_titles">Interesting Facts (2)</div><div class="tango_cats">Galleries</div> 
</a></div>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/05/05/britney-spears-happy-to-be-taken-care-of-in-conservatorship/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/05/britney_spears_happy_to_be_taken_care_of_in_conservatorship_-_report-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Britney Spears happy to be &#8216;taken care of&#8217; in conservatorship</div><div class="tango_cats">Showbiz</div> Britney Spears will not ask for her conservatorship to end when...
</a></div>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/05/05/dogs-random-items/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/05/dogs-random-items-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Dog&#8217;s random items</div><div class="tango_cats">Must Watch</div> So many random items buried under this dog&#8230; including a...
</a></div>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/05/05/no-personal-space/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/05/no-personal-space-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">No personal space</div><div class="tango_cats">Must Watch</div> This cat makes it clear: there are no personal boundaries in this...
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=171164&amp;cid=240857&amp;region=939" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MyraCanyon/21-04/display/MyraCanyon-NowOpen-HP1b.jpg" height="600" width="300" alt="171164"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=172721&amp;cid=243981&amp;region=788" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PlayStoresInc/21-03/display/Play-Spring-LB1a.gif" height="90" width="728" alt="172721"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2021 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
