<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Weakened Hurricane Epsilon skirting well east of Bermuda - World News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Weakened Hurricane Epsilon skirting well east of Bermuda - World News"/>
<meta name="description" content="A weakened Hurricane Epsilon skirted well east of Bermuda on Thursday night, prompting officials to lift a tropical storm warning for the Atlantic island."/>
<meta property="og:description" content="A weakened Hurricane Epsilon skirted well east of Bermuda on Thursday night, prompting officials to lift a tropical storm warning for the Atlantic island."/>
<link rel="canonical" href="https://www.castanet.net/news/World/314228/Weakened-Hurricane-Epsilon-skirting-well-east-of-Bermuda"/>
<meta property="og:url" content="https://www.castanet.net/news/World/314228/Weakened-Hurricane-Epsilon-skirting-well-east-of-Bermuda"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/10/NYDK401-1022_2020_160508_p3487242.jpg"/>
<link href="https://www.castanet.net/rss/page-5.xml" rel="alternate" type="application/rss+xml" title="Castanet - World" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new69.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfWorld";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/30.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">-3&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Thursday, Oct 22</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>

</div>


	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
<li><a href="/edition/news-story--113-.htm">BC Election 2020</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-314220-3-.htm#314220"><img src="/content/2020/10/thumb/314220_0.jpg" alt="Story 314220" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Legal cannabis sales surge<br/><span style="font-size:11px">BC 6:06 pm - 3,215 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314219-3-.htm#314219"><img src="/content/2020/10/thumb/314219_0.jpg" alt="Story 314219" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>40% of BC wants a new job<br/><span style="font-size:11px">BC 6:04 pm - 5,619 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314212-3-.htm#314212"><img src="/content/2020/10/thumb/314212_0.jpg" alt="Story 314212" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Blockade supports Mi’kmaq<br/><span style="font-size:11px">Vancouver Island 5:47 pm - 2,028 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-314213-4-.htm#314213"><img src="/content/2020/10/square/thumb/screen_shot_2020-10-22_at_5.48.58_pm_p3487222.jpg" alt="Story 314213" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>New restrictions on lettuce<br/><span style="font-size:11px">Canada 5:50 pm - 5,843 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314190-4-.htm#314190"><img src="/content/2020/10/square/thumb/20201022141016-5f91cce587dd3b9553d526c3jpeg_p3487158.jpg" alt="Story 314190" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>The science is evolving: Tam<br/><span style="font-size:11px">Canada 2:53 pm - 6,561 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314177-4-.htm#314177"><img src="/content/2020/10/square/thumb/20201022141020-5f91cdb6e61a768562ef9210jpeg_p3487145.jpg" alt="Story 314177" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Travel restrictions on Canada<br/><span style="font-size:11px">Europe 2:06 pm - 5,484 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-314228-5-.htm#314228"><img src="/content/2020/10/square/thumb/NYDK401-1022_2020_160508_p3487242.jpg" alt="Story 314228" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hurricane misses Bermuda<br/><span style="font-size:11px">Bermuda 8:45 pm - 883 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314225-5-.htm#314225"><img src="/content/2020/10/square/thumb/WX304-1022_2020_011058_p3487236.jpg" alt="Story 314225" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Trump, Biden on virus, taxes<br/><span style="font-size:11px">Nashville 7:09 pm - 3,398 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314222-5-.htm#314222"><img src="/content/2020/10/square/thumb/NYSB401-84_2020_114312_p3487219.jpg" alt="Story 314222" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Walmart sues U.S.<br/><span style="font-size:11px">United States 6:19 pm - 1,009 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-314223-6-.htm#314223"><img src="/content/2020/10/thumb/314223_0.jpg" alt="Story 314223" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canfor earnings surge<br/><span style="font-size:11px">Business 6:22 pm - 715 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314185-6-.htm#314185"><img src="/content/2020/10/square/thumb/20201022161032-5f91ecfc192437d9acd79467jpeg_p3487171.jpg" alt="Story 314185" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pleas boost opioid case<br/><span style="font-size:11px">Business 2:37 pm - 1,039 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314150-6-.htm#314150"><img src="/content/2020/10/square/thumb/NYBZ906-88_2018_192157_p3487050.jpg" alt="Story 314150" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Coca-Cola bubbles back<br/><span style="font-size:11px">Business 10:57 am - 1,802 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-314111-7-.htm#314111"><img src="/content/2020/10/square/thumb/WS188-1022_2020_023731_p3486990.jpg" alt="Story 314111" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rays even up Series<br/><span style="font-size:11px">Sports 6:41 am - 1,552 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-313848-51-.htm#313848"><img src="/content/2020/10/square/thumb/wedman_p3486443.jpg" alt="Story 313848" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Ex-Rocket inks pro deal<br/><span style="font-size:11px">WHL  - 14,572 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-313693-35-.htm#313693"><img src="/content/2020/10/square/thumb/bottini_p3486146.jpg" alt="Story 313693" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Vees sweep away Warriors<br/><span style="font-size:11px">BCHL  - 8,347 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-314131-8-.htm#314131"><img src="/content/2020/10/thumbs/wenn_44397_p.jpg" alt="Story 314131" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Fight over Kylie's knickers<br/><span style="font-size:11px">Entertainment 7:46 am - 4,073 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314130-8-.htm#314130"><img src="/content/2020/10/thumbs/wenn_44411_p.jpg" alt="Story 314130" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Craig tops shirtless list<br/><span style="font-size:11px">Entertainment 7:41 am - 2,088 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-314129-8-.htm#314129"><img src="/content/2020/10/thumbs/wenn_44409_p.jpg" alt="Story 314129" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Ozzy blames 'cursed' doll<br/><span style="font-size:11px">Entertainment 7:39 am - 2,106 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca" target="_blank">Hedley, Township of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=164209&amp;cid=226371&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/macmillanevents/18-09/display/COHA-PR1c.jpg" height="90" width="230" alt="164209"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=163990&amp;cid=226038&amp;region=46" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CadenceattheLakes/20-10/display/Cadence-Leaderboard-4.5.gif" height="90" width="728" alt="163990"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">World&nbsp;&nbsp;</div>
<a name="314228" id="314228" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Weakened Hurricane Epsilon skirting well east of Bermuda</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Hurricane misses Bermuda</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2020-10-22T20:45:00">Oct 22, 2020 / 8:45 pm</span><span class="storyid"> | Story: 314228</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3487242">
<div class="gallery_img"><img height="384" src="/content/2020/10/NYDK401-1022_2020_160508_p3487242.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>

<div class="photo_cutline" style="width:635px">This photo provided by Air Force Reserve shows a sky view of Hurricane Epsilon taken by Air Force Reserve hurricane hunter team over the Atlantic Ocean taken Wednesday, Oct. 21, 2020. Epsilon&rsquo;s maximum sustained winds have dropped slightly as it prepares to sideswipe Bermuda on a path over the Atlantic Ocean. The National Hurricane Center says it should come close enough Thursday, Oct. 22, evening to merit a tropical storm warning for the island. (Air Force Reserve via AP)</div>
</div>
</div>

<p>A weakened Hurricane Epsilon skirted well east of Bermuda on Thursday night, prompting officials to lift a tropical storm warning for the Atlantic island.</p>

<p>Epsilon&#39;s top sustained winds had fallen during the day to 85 mph (140 kph), dropping it from a Category 2 to a Category 1 storm, the U.S. National Hurricane Center said. The Miami-based centre said Epsilon was about 190 miles (300 kilometres) east of Bermuda at 11 p.m as it moved north-northwest at 9 mph (15 kph).</p>

<p>Bermuda weather officials on Thursday evening discontinued a tropical storm warning. Forecasters said the storm would track over the Atlantic Ocean well east of the island in coming hours. Blustery winds were expected to subside overnight in Bermuda.</p>

<p>Gradual weakening of the hurricane is expected into the weekend. But large ocean swells could cause life-threatening surf and rip current conditions along the coast of New England and Atlantic Canada during the next couple of days, the hurricane centre warned.</p>

<p>Earlier in the week, Epsilon had gained 50 mph (80 kph) in wind speed in just 24 hours to become a major hurricane on Wednesday. That officially qualified it as a rapidly intensifying storm. It was the seventh storm this season to power up so quickly, reaching Category 3 status at one point.</p>

<p>Over the past couple decades, meteorologists have been increasingly worried about storms that blow up from nothing to a whopper, just like Epsilon. Forecasters created an official threshold for this dangerous rapid intensification &mdash; a storm gaining 35 mph (56 kph) in wind speed in just 24 hours.</p>

<p>This year&#39;s season has had so many storms that the hurricane centre has turned to the Greek alphabet after running out of official names.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=314228" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/World/314228/Weakened-Hurricane-Epsilon-skirting-well-east-of-Bermuda" addthis:title="Weakened Hurricane Epsilon skirting well east of Bermuda - World News" addthis:description="A weakened Hurricane Epsilon skirted well east of Bermuda on Thursday night, prompting officials to lift a tropical storm warning for the Atlantic island." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/World/" id="newsarchive">More World News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/IR/isawmerc.gif">
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">World</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=163134&amp;cid=224483&amp;region=45" rel="nofollow" target="_blank"><img src="https://x.castanet.net/OkanaganChryslerJeepDodge/20-09/display/Jeep_300x250 OEM.jpg" height="250" width="300" alt="163134"/></a></div><div style="position:relative;margin:40px 0px;">
<a href="https://www.windy.com/en/webcams/1512053098" target="_blank"><img style="width:300px;height:169px;border-radius:7px;overflow:hidden;" src="https://images-webcams.windy.com/98/1512053098/current/preview/1512053098.jpg">
<div style="position:absolute;left:0;top:0;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">London Webcam</div>
</a>
<div style="text-align:right;font-size:11px;color:#333">Webcam provided by <a href="https://www.windy.com/" target="_blank">windy.com</a></div>
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162394&amp;cid=223053&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/20-10/display/SP-2020-Pre-Season-300x100px.jpg" height="100" width="300" alt="162394"/></a></div><script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-314092-1-.htm#314092'><img src="/content/2020/10/thumb/314092_1.jpg"/>Mom needs dental surgery<span>Kelowna - 9:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314228-5-.htm#314228'><img src="/content/2020/10/thumb/314228_0.jpg"/>Hurricane misses Bermuda<span>Bermuda - 8:45 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314145-1-.htm#314145'><img src="/content/2020/10/thumb/314145_2.jpg"/>Haunted parade routes out<span>Kelowna - 8:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314221-11-.htm#314221'><img src="/content/2020/10/thumb/314221_0.jpg"/>Poll: seeking a new job<span>Poll - 7:45 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314226-1-.htm#314226'><img src="/content/2020/10/thumb/314226_0.jpg"/>Crash at Harvey and Cooper<span>Kelowna - 7:42 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top:1px solid #525252"><a href='/edition/news-story-314208-3-.htm#314208'><img src="/content/2020/10/thumb/314208_2.jpg"/>'Critical time' as cases rise<span>BC - 5:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314092-1-.htm#314092'><img src="/content/2020/10/thumb/314092_1.jpg"/>Mom needs dental surgery<span>Kelowna - 9:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314221-11-.htm#314221'><img src="/content/2020/10/thumb/314221_0.jpg"/>Poll: seeking a new job<span>Poll - 7:45 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314180-1-.htm#314180'><img src="/content/2020/10/thumb/314180_2.jpg"/>Red Scorpion gang bust<span>Kelowna - 2:14 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-314226-1-.htm#314226'><img src="/content/2020/10/thumb/314226_0.jpg"/>Crash at Harvey and Cooper<span>Kelowna - 7:42 pm</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="/">More Top Stories &gt; </a>
<a href='/news/World/' style='border-bottom:1px solid #525252'>All World News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=163401&amp;cid=225004&amp;region=212" rel="nofollow" target="_blank"><img src="https://x.castanet.net/OrchardGreensGolfClub/20-10/display/OrchardGreens-BOGO50-MR1.jpg" height="250" width="300" alt="163401"/></a></div><div class="quicklinks">
<span class="qlheader">World Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=28">World Discussion Forum</a><br />
<a class="ql-related-links" href="http://www.un.org/english/" target="_blank">United Nations</a><br />
<a class="ql-related-links" href="http://www.who.int/en/" target="_blank">World Health Organization</a><br />
<a class="ql-related-links" href="http://portal.unesco.org/en" target="_blank">UNESCO</a><br />
<a class="ql-related-links" href="http://www.wto.org/" target="_blank">World Trade Organization</a><br />
<a class="ql-related-links" href="http://www.nato.int/" target="_blank">NATO</a><br />
<a class="ql-related-links" href="http://europa.eu/index_en.htm" target="_blank">European Union</a><br />
<a class="ql-related-links" href="http://www.thecommonwealth.org/" target="_blank">The Commonwealth</a><br />
<a class="ql-related-links" href="http://www.francophonie.org/" target="_blank">Francophonie</a><br />
<a class="ql-related-links" href="http://www.olympic.org" target="_blank">Olympics</a><br />
<a class="ql-related-links" href="http://earth.google.com/" target="_blank">Google Earth</a><br />
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162546&amp;cid=219574&amp;region=669" rel="nofollow" target="_blank"><img src="https://x.castanet.net/InteriorHealth/20-09/display/Castanet Ad 300px X 600px - September Campaign V1.png" height="600" width="300" alt="162546"/></a></div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162546&amp;cid=219574&amp;region=841" rel="nofollow" target="_blank"><img src="https://x.castanet.net/InteriorHealth/20-09/display/Castanet Ad 300px X 600px - September Campaign V1.png" height="600" width="300" alt="162546"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="300" src="https://thetango.net/wp-content/uploads/2020/10/1603303396_mjk3cxz3g4-300x300.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/10/1603303396_mjk3cxz3g4-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2020/10/1603303396_mjk3cxz3g4-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2020/10/1603303396_mjk3cxz3g4.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Good News</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Some great things that have happened this year.</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/10/22/good-news-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/10/1603303424_jdw39cvb09-100x100.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/10/1603303424_jdw39cvb09-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2020/10/1603303424_jdw39cvb09-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2020/10/1603303424_jdw39cvb09.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Good News (2)</div><div class="tango_cats">Galleries</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/10/22/calf-in-car-wants-a-bite-of-corn/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/10/calf-in-car-wants-a-bite-of-corn-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Calf in car wants a bite of corn</div><div class="tango_cats">Must Watch</div> Not sure why there is a calf in the car but we aren&#8217;t mad...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/10/22/lily-james-stays-quiet-about-dominic-west-rumors-as-she-makes-first-tv-appearance-since-scandal/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/10/lily_james_stays_quiet_about_dominic_west_rumors_as_she_makes_first_tv_appearance_since_scandal-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Lily James stays quiet about Dominic West rumors as she makes first TV appearance since scandal</div><div class="tango_cats">Showbiz</div> Lily James made her first television appearance since hitting...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/10/22/awesome-halloween-decorations/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/10/1603303613_n7aagkneha-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Awesome Halloween decorations</div><div class="tango_cats">Galleries</div> These people went all out on their Halloween decorating, and...
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162356&amp;cid=222795&amp;region=939" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MyraCanyon/20-10/display/MyraCanyon-Halloween2020-HP3.jpg" height="600" width="300" alt="162356"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=163836&amp;cid=225798&amp;region=788" rel="nofollow" target="_blank"><img src="https://x.castanet.net/prospects/0/Shore_Dental_Castanet_Ad_Aug_2020_728x90_v1.gif" height="90" width="728" alt="163836"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
