<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Two teenagers were rescued from Bear Creek Canyon Friday night - West Kelowna News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Two teenagers were rescued from Bear Creek Canyon Friday night - West Kelowna News"/>
<meta name="description" content="UPDATE: 1:05 p.m. &ldquo;Of course, the last words [I said] to them leaving was: &#39;Stay on the path and be safe.&#39;&rdquo;"/>
<meta property="og:description" content="UPDATE: 1:05 p.m. &ldquo;Of course, the last words [I said] to them leaving was: &#39;Stay on the path and be safe.&#39;&rdquo;"/>
<link rel="canonical" href="https://www.castanet.net/news/West-Kelowna/309263/Two-teenagers-were-rescued-from-Bear-Creek-Canyon-Friday-night"/>
<meta property="og:url" content="https://www.castanet.net/news/West-Kelowna/309263/Two-teenagers-were-rescued-from-Bear-Creek-Canyon-Friday-night"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/8/1598727460-20200828_195548_p3477256.jpg"/>
<link href="https://www.castanet.net/rss/page-101.xml" rel="alternate" type="application/rss+xml" title="Castanet - West Kelowna" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new69.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfNews";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">21&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Saturday, Aug 29</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>

</div>


	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-308878-3-.htm#308878"><img src="/content/2020/8/square/thumb/0-1_p3476384.jpg" alt="Story 308878" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Be a biologist for a week<br/><span style="font-size:11px">BC 11:00 am - 1,648 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309259-3-.htm#309259"><img src="/content/2020/8/square/thumb/GAC20180542_p3477240.jpg" alt="Story 309259" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pandemic drives down rent<br/><span style="font-size:11px">Vancouver 7:20 am - 6,545 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309257-3-.htm#309257"><img src="/content/2020/8/thumb/309257_0.jpg" alt="Story 309257" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Tree occupation continues<br/><span style="font-size:11px">Burnaby  - 7,955 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309260-4-.htm#309260"><img src="/content/2020/8/square/thumb/screen_shot_2020-02-05_at_9.58.11_am_p3436754_p3437459_p3443369_p3445205_p3447022_p3477242.jpg" alt="Story 309260" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Latest COVID-19 numbers<br/><span style="font-size:11px">Canada 7:23 am - 3,726 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309230-4-.htm#309230"><img src="/content/2020/8/square/thumb/GAC11680491_p3477166.jpg" alt="Story 309230" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>$7M 50/50 ticket pulled<br/><span style="font-size:11px">Edmonton  - 16,138 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309226-4-.htm#309226"><img src="/content/2020/8/square/thumb/GAC11480489_p3477152.jpg" alt="Story 309226" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>No safety OK for Max 8<br/><span style="font-size:11px">Canada  - 11,313 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309261-5-.htm#309261"><img src="/content/2020/8/square/thumb/TXCC110-828_2020_181631_p3477228.jpg" alt="Story 309261" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Laura deaths reach 14<br/><span style="font-size:11px">Louisiana 7:25 am - 5,207 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309258-5-.htm#309258"><img src="/content/2020/8/square/thumb/NYMV203-331_2019_010125_p3477229.jpg" alt="Story 309258" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Black Panther' star dies<br/><span style="font-size:11px">World  - 23,565 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309236-5-.htm#309236"><img src="/content/2020/8/square/thumb/a809b0f2e7e345f9820e9f6c1902495e-7898d1269cb44a88868448d_p3477173.jpg" alt="Story 309236" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Thousands gather at rally<br/><span style="font-size:11px">Washington D.C.  - 3,480 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309242-6-.htm#309242"><img src="/content/2020/8/square/thumb/JFJ10479775_p3477176.jpg" alt="Story 309242" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canadian loonie flies higher<br/><span style="font-size:11px">Business  - 4,783 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309174-6-.htm#309174"><img src="/content/2020/8/square/thumb/JFJ10880410_p3477053.jpg" alt="Story 309174" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Wear mask or face ban<br/><span style="font-size:11px">Business  - 20,426 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309198-6-.htm#309198"><img src="/content/2020/8/square/thumb/fortisbc-tilbury_p3477100.jpg" alt="Story 309198" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Tilbury to up emissions<br/><span style="font-size:11px">Business  - 2,979 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309213-7-.htm#309213"><img src="/content/2020/8/square/thumb/USAT604-826_2020_171458_p3477134.jpg" alt="Story 309213" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>NBA playoffs resume Sat.<br/><span style="font-size:11px">Sports  - 3,569 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309083-35-.htm#309083"><img src="/content/2020/8/square/thumb/pow_p3476860.jpg" alt="Story 309083" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors add Pow to lineup<br/><span style="font-size:11px">BCHL  - 6,273 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309123-7-.htm#309123"><img src="/content/2020/8/thumb/309123_2.jpg" alt="Story 309123" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>NHL Playoffs postponed<br/><span style="font-size:11px">NHL  - 34,219 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309181-8-.htm#309181"><img src="/content/2020/8/thumbs/wenn_40711_p.jpg" alt="Story 309181" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Katy celebrates birth, album<br/><span style="font-size:11px">Entertainment  - 5,408 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309180-8-.htm#309180"><img src="/content/2020/8/thumbs/wenn_40702_p.jpg" alt="Story 309180" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Amanda finishes Nick song<br/><span style="font-size:11px">Entertainment  - 3,780 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309179-8-.htm#309179"><img src="/content/2020/8/thumbs/wenn_40663_p.jpg" alt="Story 309179" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Girls too spicy to harass<br/><span style="font-size:11px">Entertainment  - 3,872 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/video/real-estate/">Real Estate TV</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162114&amp;cid=222058&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Wilden/20-08/display/CASTANET 230X90_WILD ONE RUN.jpg" height="90" width="230" alt="162114"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161903&amp;cid=221469&amp;region=510" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BodyByDesign/20-08/display/BodyByDesign-Bacial-LB2.jpg" height="90" width="728" alt="161903"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<!--PLACE HOLDER:=NEWS-->
<div id="newsheader">West Kelowna&nbsp;&nbsp;</div>
<div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Two teenagers were rescued from Bear Creek Canyon Friday night</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Mother grateful for rescuers</h2><div class="byline"><a href="/reporter/Nicholas-Johansen" itemscope itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">Nicholas Johansen</span></a> - <span itemprop="datePublished" datetime="2020-08-29T13:05:00">Aug 29, 2020 / 1:05 pm</span><span class="storyid"> | Story: 309263</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3477256">
<div class="gallery_img hdgallery"><img class="large_overlay" height="414" limg="/content/2020/8/large/1598727460-20200828_195548_p3477256.jpg" src="/content/2020/8/1598727460-20200828_195548_p3477256.jpg" width="640" />
<div class="photo_credit">Photo: Contributed</div>

<div class="photo_cutline" style="width:635px">Two teenagers got themselves stuck at the bottom of a 300-foot canyon.</div>
</div>
</div>

<p><strong>UPDATE: 1:05 p.m.</strong></p>

<p>&ldquo;Of course, the last words [I said] to them leaving was: &#39;Stay on the path and be safe.&#39;&rdquo;</p>

<p>A local mother is extremely grateful for the hard work of Central Okanagan Search and Rescue and West Kelowna Fire Rescue crews after they rescued her son and his friend from the bottom of a 300-foot canyon Friday night.&nbsp;</p>

<p>Kimberley dropped the two teenagers at the Bear Creek Canyon Rim Trail in the afternoon, as they planned to go swimming at a pool at the base of a waterfall, just off the trail.&nbsp;</p>

<p>&ldquo;I guess they rain into someone who&#39;s up there all the time, who told them about two waterfalls that were up higher, and if they went up there they could jump into them, and there&#39;s a rope that they could get up,&quot; Kimberley said. &quot;They jumped first and looked [for the rope] after.</p>

<p>&ldquo;There was a rope there but it was really slimy, just pure slime, so they just couldn&#39;t get out. They found that little cave ... and that&#39;s where they sat.&rdquo;</p>

<p>COSAR crews arrived at about 7 p.m., and due to the rapidly fading light, a helicopter couldn&#39;t be used in the rescue.&nbsp;</p>

<p>&ldquo;Apparently they couldn&#39;t have got themselves in a worst spot, that&#39;s what every mom wants to hear,&quot; Kimberley said. &ldquo;They were just wearing their shorts, some slides. Everything else was soaking wet. They were freezing, they were hungry.&rdquo;</p>

<p>The whole rescue took more than five hours, until finally, 14&nbsp;COSAR volunteers, along with nine firefighters, helped pull the teens out of the canyon, using a rope system.&nbsp;</p>

<p>&quot;We were incredibly nervous. The crew was phenomenal ... they were very calm and very reassuring.,&quot; she said.&nbsp;&ldquo;It just helped make me feel a lot more at ease.&rdquo;</p>

<p>Both Kimberley, and the family of the other teen involved, are making donations to COSAR Saturday, as a thank you for the crews&#39; hard work.&nbsp;</p>

<p>&ldquo;We can&#39;t thank them enough,&quot; Kimberley said.&nbsp;</p>

<hr />
<p><strong>UPDATE: 9:45 a.m.</strong></p>

<p>It took crews more than five hours to rescue two teenagers who became stuck in the Bear Creek Canyon after going for a swim Friday night.</p>

<p>Central Okanagan Search and Rescue crews, along with West Kelowna Fire Rescue, were called out to the Bear Creek Canyon Rim Trail, after two teenagers, 17 and 18, found themselves stuck.</p>

<p>&ldquo;They decided to climb down the canyon rim to one of the waterfalls to get a drink of water and go for a swim,&rdquo; said Duane Tresnich, COSAR search manager. &ldquo;Once they got in the water and swam around, they were carried a few meters downstream and put them in a position that they could not climb back up.&rdquo;</p>

<p>While COSAR first tried to rescue the teens using a helicopter and their rescue winch system, they quickly lost the light, which made a helicopter rescue impossible.</p>

<p>&ldquo;COSAR then requested assistance of the West Kelowna Fire Department technical rescue team and together we worked on removing the males from the ledge and brought them up the 300-foot cliff,&rdquo; Tresnich said.</p>

<p>&ldquo;This was a very technical rescue which took over five hours to complete and needed the combine teams to work together for this very successful outcome.&quot;</p>

<p>Fourteen COSAR members and nine firefighters were involved in the rescue.&nbsp;</p>

<p>The teens, who were uninjured, were rescued and turned over to their parents by 1 a.m.</p>

<div class="gallery" id="photo3477246">
<div class="gallery_img hdgallery"><img class="large_overlay" height="412" limg="/content/2020/8/large/image2._p3477246.jpg" src="/content/2020/8/image2._p3477246.jpg" width="640" />
<div class="photo_credit">Photo: COSAR</div>

<div class="photo_cutline" style="width:635px">COSAR volunteers work to lift two teens from Bear Creek Canyon Friday night.</div>
</div>
</div>

<hr />
<p><strong>ORIGINAL: 8:30 a.m.</strong></p>

<p>While the Kelowna Fire Department was <a href="https://www.castanet.net/news/Kelowna/309262/Kelowna-fire-crews-extinguished-two-hours-fires-in-12-hours">kept busy</a> overnight, so were fire crews on the other side of the lake.</p>

<p>Friday night, West Kelowna Fire Rescue responded to the Bear Creek Canyon area after two men became trapped.</p>

<p>&ldquo;Crews hiked into their location and worked alongside Central Okanagan Search and Rescue to locate the patients and perform the rescue from a steep canyon,&rdquo; said Jason Brolund, chief of West Kelowna Fire Rescue.</p>

<p>&ldquo;The patients were uninjured but required rescue from a difficult location, in the dark.&rdquo;</p>

<p>Using a rope system, nine firefighters helped perform the high-angle rescue and got the men out of the canyon.</p>

<p>The men were wet and cold, but &ldquo;in good health.&rdquo; Just after 1 a.m., they were turned over to paramedics for assessment.</p>

<p>Earlier that evening, West Kelowna Fire Rescue responded to the upper end of Bartley Road, where a motorcyclist had crashed and injured their ankle.</p>

<p>Firefighters used their UTV off-road vehicle to reach the area, and transported the person to an ambulance. The injured person was then taken to hospital for treatment.</p>

<p>Brolund says crews also responded to several other incidents overnight, including a natural gas leak, carbon monoxide alarm and smoke alarm activation&nbsp;in the Westbank area.</p>

<div class="gallery" id="photo3477245">
<div class="gallery_img hdgallery"><img class="large_overlay" height="410" limg="/content/2020/8/large/image0._p3477245.jpg" src="/content/2020/8/image0._p3477245.jpg" width="640" />
<div class="photo_credit">Photo: Tim Ungaro</div>

<div class="photo_cutline" style="width:635px">Crews rescued two men from Bear Creek Canyon Friday night.</div>
</div>
</div>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<div class="readmore"><a href="/contactus/news-tips.php">Send News Tip</a> </div>
<div class="readmore"><a href="/contactus/report_typo.php?story=309263" target="_blank" rel="nofollow">Report Typo</a> </div>
<div class="storycomments"><a href="https://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="https://www.castanet.net/news/West-Kelowna/309263/Two-teenagers-were-rescued-from-Bear-Creek-Canyon-Friday-night" addthis:title="Two teenagers were rescued from Bear Creek Canyon Friday night - West Kelowna News" addthis:description="UPDATE: 1:05 p.m. &ldquo;Of course, the last words [I said] to them leaving was: &#39;Stay on the path and be safe.&#39;&rdquo;" style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div></div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/West-Kelowna/" id="newsarchive">More West Kelowna News</a><br/><br/>
		</div>
<div id="rnews">
<style type="text/css">
.dynamic {font-family:Arial !important}
.a_button {background:#bc0e14 !important}
.MR .a_spacer {background:transparent !important}
</style>
<a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=160737&amp;cid=215155&amp;region=508" class="dynamic" dealerid="r55237" height="250" width="300" bg="https://x.castanet.net/VantageWest/19-09/display/VantageWest-dynamic-MR1a.jpg" btype="MR" ></a>
<script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-309263-101-.htm#309263'><img src="/content/2020/8/thumb/309263_3.jpg"/>Mother grateful for rescuers<span>West Kelowna - 1:05 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309268-48-.htm#309268'><img src="/content/2020/8/thumb/309268_1.jpg"/>Fires sparked Friday evening<span>Kamloops - 12:20 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309266-48-.htm#309266'><img src="/content/2020/8/thumb/309266_1.jpg"/>TRU teachers start bike club<span>Kamloops - 12:05 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309248-2-.htm#309248'><img src="/content/2020/8/thumb/309248_0.jpg"/>Tour at Davison Orchard<span>Hello Okanagan! - 12:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309217-2-.htm#309217'><img src="/content/2020/8/thumb/309217_2.jpg"/>Duty bound to protect birds<span>Vernon - 12:00 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top:1px solid #525252"><a href='/edition/news-story-309264-21-.htm#309264'><img src="/content/2020/8/thumb/309264_0.jpg"/>Fire jumps retardant line<span>Christie Mountain Wildfire - 11:30 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309263-101-.htm#309263'><img src="/content/2020/8/thumb/309263_3.jpg"/>Mother grateful for rescuers<span>West Kelowna - 1:05 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309204-61-.htm#309204'><img src="/content/2020/8/thumb/309204_1.jpg"/>Pharmacist fined $25K<span>Salmon Arm - 4:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309215-101-.htm#309215'><img src="/content/2020/8/thumb/309215_3.jpg"/>Early parole denied again<span>West Kelowna - 4:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309262-1-.htm#309262'><img src="/content/2020/8/thumb/309262_1.jpg"/>Two house fires in 12 hours<span>Kelowna - 7:50 am</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="/">More Top Stories &gt; </a>
<a href='/news/West-Kelowna/' style='border-bottom:1px solid #525252'>All West Kelowna News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=160141&amp;cid=213742&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/20-07/display/SP-2020-Adult-607-300x100px.gif" height="100" width="300" alt="160141"/></a></div><br/><br/>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=160198&amp;cid=217985&amp;region=311" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CityOfKelowna/20-07/display/CityOfKelowna-Airport-WelcomeBack-SR1d.gif" height="100" width="300" alt="160198"/></a></div><br/><br/>
<div class="quicklinks"><span class="qlheader">Real Estate</span><div class='feature_line'><div id='feature_left'><a class="feat_link" href="https://classifieds.castanet.net/details/beautiful_investment_property/4152319/"><img src="https://c.castanet.net/img/218/4152319-1-1.jpg" alt="4152319" class="feat_img"/></a></div>
<div class="feat_details">#118 725 Academy Way<br>
3 bedrooms 3 baths <br>
$464,888<br><a class="feat_link" href="https://classifieds.castanet.net/details/beautiful_investment_property/4152319/">more details</a><br></div><div class="clear"></div></div>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161199&amp;cid=219957&amp;region=509" rel="nofollow" target="_blank"><img src="https://x.castanet.net/TLTimberLtd/20-07/display/TLTimber-CustomCut-MR1.gif" height="250" width="300" alt="161199"/></a></div><br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
   
<br/><br/>
<div id="featuredpet">
<h2>Kelowna SPCA Featured Pet</h2>
<a href="/adopt-a-pet/details/33923" style="width:300px;display:inline-block;text-align:center"><img src="/content/spca/thumbs/344353.jpg" alt="Rita"/></a><br/>
<a href="/adopt-a-pet/details/33923" class="petname">Rita</a>
<a class="petshelter" href="/adopt-a-pet/search/Area/1/">Kelowna SPCA &gt;</a>
</div>
<br/><br/>	
<br/><br/>	    
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161060&amp;cid=219733&amp;region=840" rel="nofollow" target="_blank"><img src="https://x.castanet.net/KelownaValleyInsurance/20-07/display/KelownaValleyInsurance-EmailRenewals-HP1a.gif" height="600" width="300" alt="161060"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="287" src="https://thetango.net/wp-content/uploads/2020/08/1598563084_0vcc5vc1ba-300x287.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/08/1598563084_0vcc5vc1ba-300x287.jpg 300w, https://thetango.net/wp-content/uploads/2020/08/1598563084_0vcc5vc1ba-620x593.jpg 620w, https://thetango.net/wp-content/uploads/2020/08/1598563084_0vcc5vc1ba.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Beautiful outdoor spaces</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px"></div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/08/29/selena-gomez-summons-tom-pettys-spirit-for-inspiration-after-moving-into-his-old-home-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/08/selena_gomez_summons_tom_pettys_spirit_for_inspiration_after_moving_into_his_old_home-1-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Selena Gomez summons Tom Petty&#8217;s &#8216;spirit&#8217; for inspiration after moving into his old home</div><div class="tango_cats">Music</div> Selena Gomez is overwhelmed with inspiration after moving into...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/08/29/edna-waving-her-flag/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/08/edna-waving-her-flag-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Edna waving her flag</div><div class="tango_cats">Must Watch</div> Edna the Pug letting her ear flap in the breeze.
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/08/29/bernese-puppy-stalks-and-pounces-on-stuffed-animals/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/08/bernese-puppy-stalks-and-pounces-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Bernese puppy stalks and pounces on stuffed animals</div><div class="tango_cats">Must Watch</div> This Bernese Mountain Dog is sharpening its hunting skills as it...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/08/29/weekend-dose-57/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/08/1598563050_jvol2jyz40-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Weekend Dose</div><div class="tango_cats">Daily Dose</div> Weekend awesomeness is here!
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
<br/><br/>
<div style="background:grey;border-radius:10px;overflow:hidden">
<span style="padding:5px 0 5px 10px;color:#FFFFFF;font-size:19px;font-style:normal;text-shadow:none;border-bottom:1px solid white;margin-bottom:0px;display:block">West Kelowna Quick Links</span>
<span style="float:left;padding:9px;display:block">
<a class="related-links" href="http://www.districtofwestkelowna.ca/" target="_blank">City of West Kelowna</a><br/>
<a class="related-links" href="http://www.regionaldistrict.com/" target="_blank">Central Okanagan Regional District</a><br/>
<a class="related-links" href="https://forums.castanet.net/viewforum.php?f=23">West Kelowna Discussion Forum</a><br/>
<a class="related-links" href="http://www.peachland.ca/" target="_blank">District of Peachland</a><br/>
<a class="related-links" href="http://www.interiorhealth.ca/" target="_blank">Interior Health</a><br/>
<a class="related-links" href="http://www.sd23.bc.ca/" target="_blank">School District 23</a><br/>
<a class="related-links" href="http://www.westsidetourism.com" target="_blank">Westside Tourism</a><br/>
<a class="related-links" href="http://www.orl.bc.ca/" target="_blank">Okanagan Regional Library</a><br/>
</span>
</div>
<div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=154694&amp;cid=206030&amp;region=938" rel="nofollow" target="_blank"><img src="https://x.castanet.net/TreehouseMediaTCDevelopmentGroup/20-03/display/Lakeview Castanet Ad 300x600 V2.gif" height="600" width="300" alt="154694"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161715&amp;cid=221262&amp;region=795" rel="nofollow" target="_blank"><img src="https://x.castanet.net/prospects/0/Shore_Dental_Castanet_Ad_Aug_2020_728x90_v1.gif" height="90" width="728" alt="161715"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
