<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Pair a glass of wine with a performance at Ryga Arts Festival - Okanagan Taste - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Pair a glass of wine with a performance at Ryga Arts Festival - Okanagan Taste"/>
<meta name="description" content="If you head to the southern part of the Okanagan Valley later this week, plan on discovering a tidbit of history in Summerland."/>
<meta property="og:description" content="If you head to the southern part of the Okanagan Valley later this week, plan on discovering a tidbit of history in Summerland."/>
<script src="/cdn-cgi/apps/head/xWaxO5HBfKVD5Vfk-QoB64H5pT8.js"></script><link rel="canonical" href="https://www.castanet.net/news/Okanagan-Taste/342514/Pair-a-glass-of-wine-with-a-performance-at-Ryga-Arts-Festival"/>
<meta property="og:url" content="https://www.castanet.net/news/Okanagan-Taste/342514/Pair-a-glass-of-wine-with-a-performance-at-Ryga-Arts-Festival"/>
<meta property="og:image" content="https://www.castanet.net/content/2021/8/ryga_okanagan_taste_p3546095.jpg"/>
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new72.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = "https://sb.scorecardresearch.com/cs/6034663/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=3.6.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfCommunity";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">14&deg;C</span></a></div>
<div style="float:right;margin-right:5px"><a href="https://castanetapparel.com/?utm_source=castanet.net&amp;utm_medium=masthead" target="_blank"><img src="/img/mh/Castanet-Apparel.png" width="98" height="40" alt="Castanet Apparel"/></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Wednesday, Aug 11</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/flyers/">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
<li><a href="/edition/news-story--73-.htm">BC Wildfires News</a></li>
<li><a href="/bc-wildfires-map/">BC Wildfires Map</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-342523-3-.htm#342523"><img src="/content/2021/8/thumb/342523_0.jpg" alt="Story 342523" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Activists prevent access<br/><span style="font-size:11px">Lake Cowichan 5:46 am - 632 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342505-3-.htm#342505"><img src="/content/2021/8/thumb/342505_1.jpg" alt="Story 342505" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rethinking wildfire policy<br/><span style="font-size:11px">BC 4:00 am - 3,658 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342494-3-.htm#342494"><img src="/content/2021/8/thumb/342494_2.jpg" alt="Story 342494" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>More boots on the ground?<br/><span style="font-size:11px">BC 4:00 am - 1,873 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-342515-4-.htm#342515"><img src="/content/2021/8/square/thumb/2021081023088-61133f1fa9e2c467188492fdjpeg_p3546096.jpg" alt="Story 342515" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Spavor jailed for 11 years<br/><span style="font-size:11px">China  - 11,008 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342501-4-.htm#342501"><img src="/content/2021/8/square/thumb/20210810190832-61130d209df5f17eb461b416jpeg_p3546072.jpg" alt="Story 342501" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>One-way traffic at border<br/><span style="font-size:11px">Canada/U.S.  - 10,973 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342481-4-.htm#342481"><img src="/content/2021/8/square/thumb/20210810160852-6112e712828a4a7e1f5ba1e6jpeg_p3546033.jpg" alt="Story 342481" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pallister won't run again<br/><span style="font-size:11px">Manitoba  - 1,598 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-342524-5-.htm#342524"><img src="/images/MenuPlaceholder.jpg" alt="Story 342524" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Spavor sentence: 11 years <br/><span style="font-size:11px">China 5:55 am - 604 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342503-5-.htm#342503"><img src="/content/2021/8/thumb/342503_0.jpg" alt="Story 342503" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'All capable' called to war<br/><span style="font-size:11px">Ethiopia  - 2,694 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342476-5-.htm#342476"><img src="/content/2021/8/square/thumb/20210810110816-611298559910ab6d59848d4ejpeg_p3546024.jpg" alt="Story 342476" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Dozens dead in wildfires<br/><span style="font-size:11px">Algeria  - 7,167 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-342452-6-.htm#342452"><img src="/content/2021/8/square/thumb/20210810100844-611290ff828a4a7e1f5b9c52jpeg_p3545973.jpg" alt="Story 342452" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Subscription cinema launch<br/><span style="font-size:11px">Business  - 5,634 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342435-6-.htm#342435"><img src="/content/2021/8/thumb/342435_0.jpg" alt="Story 342435" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>US Senate shows it can act<br/><span style="font-size:11px">Washington  - 4,863 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342428-6-.htm#342428"><img src="/content/2021/8/square/thumb/20210810080816-a4b42f373f68cf102f5080e92873f03d353a11cd230b17909ed58cd9129907e0_p3545944.jpg" alt="Story 342428" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>CP makes new bid <br/><span style="font-size:11px">Calgary  - 8,567 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-342427-7-.htm#342427"><img src="/content/2021/8/square/thumb/20210806040832-610cf38cfe7f7b5d7598824ejpeg_p3545941.jpg" alt="Story 342427" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Messi flies to France<br/><span style="font-size:11px">Sports  - 7,818 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342129-7-.htm#342129"><img src="/content/2021/8/thumb/342129_0.jpg" alt="Story 342129" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Smith eyes a 3rd Olympics<br/><span style="font-size:11px">Sports  - 12,112 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342234-7-.htm#342234"><img src="/content/2021/8/square/thumb/elmore_p3545613.jpg" alt="Story 342234" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Elmore 9th in marathon<br/><span style="font-size:11px">Tokyo Olympics  - 11,945 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-342502-8-.htm#342502"><img src="/content/2021/8/square/thumb/20210810180848-611302389910ab6d5984c3a5jpeg_p3546057.jpg" alt="Story 342502" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Stevie Nicks cancels shows<br/><span style="font-size:11px">Entertainment  - 3,034 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342485-8-.htm#342485"><img src="/content/2021/8/thumbs/wenn_60514_p.jpg" alt="Story 342485" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Chet Hanks refuses vaccine<br/><span style="font-size:11px">Entertainment  - 3,658 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-342461-8-.htm#342461"><img src="/content/2021/8/thumbs/wenn_60491_p.jpg" alt="Story 342461" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Matt Goss teases new solo<br/><span style="font-size:11px">Entertainment  - 1,956 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
	
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=178576&amp;cid=254922&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CastanetKelowna/21-08/display/Apparel-AugustSale-PR1.jpg" height="90" width="230" alt="178576"/></a></div>			</div>
			<div id="hdright">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<img width="640" height="120" style="border-radius:7px;margin-bottom:20px" alt="Okanagan-Taste" src="/images/mastheads/OkanaganTaste.jpg">
<div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Pair a glass of wine with a performance at Ryga Arts Festival</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Raise a glass, catch a show</h2><div class="byline">Allison Markin - <span itemprop="datePublished" datetime="2021-08-11T06:00:00">Aug 11, 2021 / 6:00 am</span><span class="storyid"> | Story: 342514</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3546095">
<div class="gallery_img"><img height="452" src="/content/2021/8/ryga_okanagan_taste_p3546095.jpg" width="640" />
<div class="photo_credit">Photo: Contributed</div>
</div>
</div>

<p>If you head to the southern part of the Okanagan Valley later this week, plan on discovering a tidbit of history in Summerland.</p>

<p>From Aug. 14 to 22, the Ryga Arts Festival is taking place both virtually and at several safe in-person events conveniently located at wineries and a cidery. It&#39;s a good time to explore the &ldquo;beverage destination&rdquo; that is Summerland, and learn about one of its former citizens.</p>

<p>The festival is named after George Ryga, considered to be one of Canada&rsquo;s most important English language playwrights; he lived in Summerland from 1963 until his death in 1987, where he wrote stage plays, radio, TV and film scripts, novels, short stories and novellas, critical essays, travelogues, music and song lyrics, and poetry.</p>

<p>You may be familiar with his play, the bestselling Canadian play of all time, The Ecstasy of Rita Joe.</p>

<p>This year, combine a performance with a pairing at one of these events.</p>

<p>Aug. 14: Lunessence Winery hosts Aaron Loewen&rsquo;s BC Gypsy Jazz All-Stars for a spirited performance reminiscent of 1930s Paris.</p>

<p>Aug. 14 and 15: Driving the Doctor, by Karla Hennig. Multiple performances of this &lsquo;theatre in the vines&rsquo; production take place at Sage Hills Winery, in partnership with Summerland Singers and Players. This is a new one-act play set in Penticton during the pandemic.</p>

<p>Aug. 19: Outspoken! Back by popular demand, enjoy in-person spoken word, prose, and poetry by local Okanagan wordsmiths at Summergate Winery.</p>

<p>Aug. 20: Celeigh Cardinal at Summerland Heritage Cider Co. Both online and in-person, billed as a folk and rocking rave-up concert featuring Celeigh Cardinal and her trio performing an eclectic mix of live music.</p>

<p>Aug. 21: An evening of folk and roots music at Lunessence Winery with multiple Juno award winners. Pharis and Jason Romero.</p>

<p>There are other events from readings to workshops taking place online, so anyone can join virtually. Invite a few far-flung friends to pour a glass of something and join you via your screens for a shared experience.</p>

<p>And yes, certainly we are all tired of Zooming, but this year&rsquo;s RygaFest has options to be with people in real life, or not. Either choice will provide a bit of entertainment while you explore a little bit of Summerland&rsquo;s artistic side.</p>

<p>Who knows, maybe you&rsquo;ll also discover a new favourite winery, cidery, distillery, or brewery in the process.</p>

<p>More info and tickets can be found <a href="https://www.rygafest.ca/index.html">online here</a>.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=342514" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Okanagan-Taste/342514/Pair-a-glass-of-wine-with-a-performance-at-Ryga-Arts-Festival" addthis:title="Pair a glass of wine with a performance at Ryga Arts Festival - Okanagan Taste" addthis:description="If you head to the southern part of the Okanagan Valley later this week, plan on discovering a tidbit of history in Summerland." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Okanagan-Taste/" id="newsarchive">More Okanagan Taste articles</a><br/><br/>
		</div>
<div id="rnews">
<div class="d300250">
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x250-general', [300, 250]).display();
</script>
</div>
</div>
<div class="abouttheauthor">
<span class="newsheadline" style="font-size:19px">About the Author</span><br/><br/>
<p>A creative thinker with more than two decades of experience in communications, Allison is an early adopter of social and digital media, bringing years of work in traditional media to the new frontier of digital engagement marketing through her company, All She Wrote.</p>

<p>She is the winner of the Thompson Okanagan Tourism Association&#39;s 2011 and 2012 awards for Social Media Initiative, an International LERN award for marketing, and the 2014 Penticton Chamber of Commerce Business Excellence Award for Hospitality/Tourism.</p>

<p>Allison has amassed a following on multiple social networks of more than 30,000, frequently writes and about social media, food and libations as well as travel and events, and through her networks, she led a successful bid to bring the Wine Bloggers Conference to Penticton in June 2013, one of the largest social media wine events in the world, generating 31 million social media impressions, $1 million in earned media, and an estimated ongoing economic impact of $2 million.</p>

<p>In 2014, she held the first Canadian Wine Tourism Summit&nbsp;to spark conversation about the potential for wine tourism in Canada as a year-round economic driver.</p>

<p>Allison contributes epicurean content to several publications, has been a judge for several wine and food competitions, and has earned her advanced certificate from the Wine and Spirit Education Trust.</p>

<p>In her spare time, she has deep, meaningful conversations with her cats.</p>

<p>She can be reached at&nbsp;<a href="/cdn-cgi/l/email-protection#d0b1a3bb90b1bcbca3b8b5a7a2bfa4b5feb3b1"><span class="__cf_email__" data-cfemail="7110021a31101d1d02191406031e05145f1210">[email&#160;protected]</span></a></p>
</div>
<br/><br/>
<div class="d300250">
<div style="width:300px">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x250-general', [300, 250]).display();
</script>
</div>
</div>
<div class="columnistdisclaimer">
<i>The views expressed are strictly those of the author and not necessarily those of Castanet. Castanet does not warrant the contents.</i>
</div>
<h2>Previous Stories</h2>
<ul class="prevHeadline">
<li class="prevStory"><a href="/news/Okanagan-Taste/341291/Loving-local-products" class="sublines">Loving local products <span class="splashheadlinepostdate">Jul 28</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/338510/Events-are-coming-back" class="sublines">Events are coming back <span class="splashheadlinepostdate">Jun 30</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/337057/Returning-to-tasting-rooms" class="sublines">Returning to tasting rooms <span class="splashheadlinepostdate">Jun 16</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/335663/INNspired-in-Keremeos" class="sublines">INNspired in Keremeos <span class="splashheadlinepostdate">Jun 2</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/334333/Celebrate-cider-this-month" class="sublines">Celebrate cider this month <span class="splashheadlinepostdate">May 19</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/332946/Treat-the-mom-in-your-life" class="sublines">Treat the mom in your life <span class="splashheadlinepostdate">May 5</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/331547/Crushing-it-reducing-waste" class="sublines">Crushing it, reducing waste <span class="splashheadlinepostdate">Apr 21</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/330198/Stand-up-sip-and-ship" class="sublines">Stand up, sip and ship <span class="splashheadlinepostdate">Apr 7</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/328874/Why-not-wine-in-a-can-" class="sublines">Why not wine in a can? <span class="splashheadlinepostdate">Mar 24</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/327431/Celebrate-Riesling-Day" class="sublines">Celebrate Riesling Day <span class="splashheadlinepostdate">Mar 10</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/325982/Women-of-taste" class="sublines">Women of taste <span class="splashheadlinepostdate">Feb 24</span></a></li>
<li class="prevStory"><a href="/news/Okanagan-Taste/324577/Spirited-winners-announced" class="sublines">Spirited winners announced <span class="splashheadlinepostdate">Feb 10</span></a></li>
</ul>
<br/>
<br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
<br/>
<br/>
<div id="sticky"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div>
		
</div>
		<div class="crow"></div>
<div id="ftbot">
<div id="bftleft">
&copy; 2021 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
