<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>COVID-19 exposures at several recent Kelowna hockey games - Kelowna News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="COVID-19 exposures at several recent Kelowna hockey games - Kelowna News"/>
<meta name="description" content="A person involved in a Kelowna adult hockey league has tested positive for COVID-19, prompting a warning to other players from Interior Health."/>
<meta property="og:description" content="A person involved in a Kelowna adult hockey league has tested positive for COVID-19, prompting a warning to other players from Interior Health."/>
<link rel="canonical" href="https://www.castanet.net/news/Kelowna/317101/COVID-19-exposures-at-several-recent-Kelowna-hockey-games"/>
<meta property="og:url" content="https://www.castanet.net/news/Kelowna/317101/COVID-19-exposures-at-several-recent-Kelowna-hockey-games"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/11/58698486_2867006510006539_5021254847098257408_o_p3494402.jpg"/>
<link href="https://www.castanet.net/rss/page-1.xml" rel="alternate" type="application/rss+xml" title="Castanet - Kelowna" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new70.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfNews";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/10.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">4&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Sunday, Nov 22</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
<li><a href="/edition/news-story--113-.htm">BC Election 2020</a></li>
<li><a href="/bc-election-2020/">Election Results</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-317105-3-.htm#317105"><img src="/content/2020/11/square/thumb/female-fire-chief-feature_p3494415.jpg" alt="Story 317105" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>City's first female fire chief<br/><span style="font-size:11px">Vancouver 5:00 pm - 353 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317090-3-.htm#317090"><img src="/content/2020/11/square/thumb/tc-84001-web-isobel-mackenzie-jpg_p3494384.jpg" alt="Story 317090" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rapid testing in care homes?<br/><span style="font-size:11px">BC 10:36 am - 5,105 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317086-3-.htm#317086"><img src="/content/2020/11/square/thumb/20201120201124-f78563f2572809fb01e9259dccda118769076e4d4082d0bfe0443c684c7ceb9b_p3494354.jpg" alt="Story 317086" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Indigenous-led coast guard<br/><span style="font-size:11px">Bella Bella 9:15 am - 4,623 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-317093-4-.htm#317093"><img src="/content/2020/11/square/thumb/20201022141016-5f91cce587dd3b9553d526c3jpeg_p3487158_p3494387.jpg" alt="Story 317093" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Limit Christmas gatherings<br/><span style="font-size:11px">Canada 11:30 am - 12,546 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317089-4-.htm#317089"><img src="/content/2020/11/square/thumb/screen_shot_2020-02-05_at_9.58.11_am_p3436754_p3437459_p3443369_p3445205_p3447022_p3494383.jpg" alt="Story 317089" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Latest COVID-19 numbers<br/><span style="font-size:11px">Canada 10:21 am - 4,049 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-316913-4-.htm#316913"><img src="/content/2020/11/square/thumb/unnamed_p3494034.jpg" alt="Story 316913" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Tim Hortons Hockey Barbie<br/><span style="font-size:11px">Canada 4:00 am - 20,788 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-317085-5-.htm#317085"><img src="/content/2020/11/square/thumb/AAPTT801-625_2014_130233_p3494356.jpg" alt="Story 317085" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Man killed by shark<br/><span style="font-size:11px">Sydney, Australia 9:09 am - 14,594 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317075-5-.htm#317075"><img src="/content/2020/11/thumb/317075_1.jpg" alt="Story 317075" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Trump team requests recount<br/><span style="font-size:11px">United States  - 25,314 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317039-5-.htm#317039"><img src="/content/2020/11/square/thumb/WX108-112_2020_155700_p3494284.jpg" alt="Story 317039" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Trump Jr. doing 'very well'<br/><span style="font-size:11px">United States  - 14,661 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-317084-6-.htm#317084"><img src="/content/2020/11/square/thumb/20201120131136-bc5641c4a3bacc94a3741fcf73234218f6e104de854c6e1780369aec237a67d0_p3494372.jpg" alt="Story 317084" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>HVAC companies kept busy<br/><span style="font-size:11px">Business 9:06 am - 7,500 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-316982-6-.htm#316982"><img src="/content/2020/11/square/thumb/20201119161116-5fb6e160afdf2401f9d7baebjpeg_p3494122.jpg" alt="Story 316982" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pandemic-proofing menus <br/><span style="font-size:11px">Business  - 8,772 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-316968-6-.htm#316968"><img src="/content/2020/11/square/thumb/2020112014110-5fb8131121098e0b89d51c1bjpeg_p3494130.jpg" alt="Story 316968" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canada Post reports loss<br/><span style="font-size:11px">Business  - 10,165 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-317023-35-.htm#317023"><img src="/content/2020/11/square/thumb/philippe_chapleau_p3494245.jpg" alt="Story 317023" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Vees add 2 new defensemen<br/><span style="font-size:11px">BCHL  - 3,960 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-316944-35-.htm#316944"><img src="/content/2020/11/square/thumb/brendan_p3494097.jpg" alt="Story 316944" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors fight for sick kid<br/><span style="font-size:11px">BCHL  - 7,485 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-316972-51-.htm#316972"><img src="/content/2020/11/square/thumb/jersey_p3494147.jpg" alt="Story 316972" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rockets auction off jerseys<br/><span style="font-size:11px">WHL  - 8,024 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-317087-8-.htm#317087"><img src="/content/2020/11/thumbs/wenn_46557_p.jpg" alt="Story 317087" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Sheeran donates to hospital<br/><span style="font-size:11px">Entertainment 9:30 am - 9,104 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317070-8-.htm#317070"><img src="/content/2020/11/square/thumb/wenn_46499_p.jpg" alt="Story 317070" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Elton wants to end feud<br/><span style="font-size:11px">Entertainment  - 6,479 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-317069-8-.htm#317069"><img src="/content/2020/11/thumbs/wenn_46525_p.jpg" alt="Story 317069" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/> Ramsay donates $50,000<br/><span style="font-size:11px">Entertainment  - 3,129 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca" target="_blank">Hedley, Township of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=165362&amp;cid=228564&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CentralOkanaganHospice/20-11/display/COHA-HomeForTheHolidays-BuyTix-PR1.jpg" height="90" width="230" alt="165362"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=165847&amp;cid=229444&amp;region=26" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Mitsubishi/20-10/display/ValleyMitsubishi-OwnTheMoment-LB1.gif" height="90" width="728" alt="165847"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Kelowna&nbsp;&nbsp;</div>
<div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">COVID-19 exposures at several recent Kelowna hockey games</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Exposures at hockey games</h2><div class="byline"><a href="/reporter/Nicholas-Johansen" itemscope itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">Nicholas Johansen</span></a> - <span itemprop="datePublished" datetime="2020-11-22T15:50:00">Nov 22, 2020 / 3:50 pm</span><span class="storyid"> | Story: 317101</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3494402">
<div class="gallery_img hdgallery"><img class="large_overlay" height="427" limg="/content/2020/11/large/58698486_2867006510006539_5021254847098257408_o_p3494402.jpg" src="/content/2020/11/58698486_2867006510006539_5021254847098257408_o_p3494402.jpg" width="640" />
<div class="photo_credit">Photo: Capital News Centre</div>
</div>
</div>

<p>A person involved in a Kelowna adult hockey league has tested positive for COVID-19, prompting a warning to other players from Interior Health.</p>

<p>Players involved in the Pacific Adult Hockey League, a recreational league based in Kelowna, recently received a letter from Interior Health warning them of possible COVID-19 exposures.</p>

<p>The letter says a person who attended&nbsp;several games on Saturday, Nov. 14 and Wednesday, Nov. 18 at the Capital News Centre later tested positive for the virus.</p>

<p>&ldquo;Due to the potential exposure, the Medical Health Officer has recommended all participants on this day must closely self-monitor for symptoms until end of day December 2, 2020,&rdquo; Interior Health says.</p>

<p>IH is not mandating any self-isolation by those who may have been exposed, but added those who develop symptoms should book an appointment to get tested.</p>

<p>The COVID-positive person attended the 8 and 9:30 p.m. games at Rink 2 on Nov. 14, and the 9 and 10:30 p.m. games on Rink 2 on Nov 18.</p>

<p>New public health restrictions have barred travel between communities for sports teams, and has banned any spectators from indoor and outdoor sports in B.C. As a result, the Kootenay International Junior Hockey League announced Saturday it will be <a href="https://www.castanet.net/news/Kelowna/317094/Interior-hockey-league-pauses-season-after-new-COVID-restrictions">pausing all regular season game play</a>.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=317101" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Kelowna/317101/COVID-19-exposures-at-several-recent-Kelowna-hockey-games" addthis:title="COVID-19 exposures at several recent Kelowna hockey games - Kelowna News" addthis:description="A person involved in a Kelowna adult hockey league has tested positive for COVID-19, prompting a warning to other players from Interior Health." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Kelowna/" id="newsarchive">More Kelowna News</a><br/><br/>
		</div>
<div id="rnews">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x250-general', [300, 250]).display();
</script>
<script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-317105-3-.htm#317105'><img src="/content/2020/11/thumb/317105_0.jpg"/>City's first female fire chief<span>Vancouver - 5:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317100-48-.htm#317100'><img src="/content/2020/11/thumb/317100_2.jpg"/>Seeking Snow Angels<span>Kamloops - 4:30 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317101-1-.htm#317101'><img src="/content/2020/11/thumb/317101_0.jpg"/>Exposures at hockey games<span>Kelowna - 3:50 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317097-21-.htm#317097'><img src="/content/2020/11/thumb/317097_2.jpg"/>Rally against masks, again<span>Penticton - 3:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317096-1-.htm#317096'><img src="/content/2020/11/thumb/317096_5.jpg"/>'A really cowardly act'<span>Kelowna - 1:45 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top:1px solid #525252"><a href='/edition/news-story-317096-1-.htm#317096'><img src="/content/2020/11/thumb/317096_5.jpg"/>'A really cowardly act'<span>Kelowna - 1:45 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317101-1-.htm#317101'><img src="/content/2020/11/thumb/317101_0.jpg"/>Exposures at hockey games<span>Kelowna - 3:50 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317097-21-.htm#317097'><img src="/content/2020/11/thumb/317097_2.jpg"/>Rally against masks, again<span>Penticton - 3:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317059-11-.htm#317059'><img src="/content/2020/11/thumb/317059_1.jpg"/>Poll: Abiding by orders?<span>Poll - 9:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-317062-1-.htm#317062'><img src="/content/2020/11/thumb/317062_0.jpg"/>Movie filmed at Castanet<span>Kelowna - 12:00 pm</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="/">More Top Stories &gt; </a>
<a href='/news/Kelowna/' style='border-bottom:1px solid #525252'>All Kelowna News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162394&amp;cid=223054&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/20-11/display/Save-25-Early-Season-300x100px.jpg" height="100" width="300" alt="162394"/></a></div><br/><br/>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=151852&amp;cid=199232&amp;region=311" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CityOfKelowna/20-07/display/CityOfKelowna-Airport-WelcomeBack-SR1d.gif" height="100" width="300" alt="151852"/></a></div><br/><br/>
<div style="margin:40px 0 40px 0"><div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=165851&amp;cid=229415&amp;region=1168" rel="nofollow" target="_blank"><img src="https://x.castanet.net/TotalRestorationKelowna/20-11/display/FoodDrive-MR2b.jpg" height="250" width="300" alt="165851"/></a></div></div><div class="quicklinks"><span class="qlheader">Real Estate</span><div class='feature_line'><div id='feature_left'><a class="feat_link" href="https://classifieds.castanet.net/details/large_patio_fairway_view_2_stalls/4328429/"><img src="https://c.castanet.net/img/43/4328429-1-2.jpg" alt="4328429" class="feat_img"/></a></div>
<div class="feat_details">112-3533 Carrington Road<br>
2 bedrooms 1 baths <br>
$259,000<br><a class="feat_link" href="https://classifieds.castanet.net/details/large_patio_fairway_view_2_stalls/4328429/">more details</a><br></div><div class="clear"></div></div>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161351&amp;cid=220430&amp;region=127" rel="nofollow" target="_blank"><img src="https://x.castanet.net/FrippWarehousing/20-08/display/FrippWarehousing_Comm_MR-Approved.gif" height="250" width="300" alt="161351"/></a></div><br/><br/>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=154288&amp;cid=205193&amp;region=563" rel="nofollow" target="_blank"><img src="https://x.castanet.net/ParkbridgeLifestyle/20-07/display/STR_Castanet_600x300.gif" height="600" width="300" alt="154288"/></a></div><br/><br/>
<div id="featuredpet">
<h2>Kelowna SPCA Featured Pet</h2>
<a href="/adopt-a-pet/details/34271" style="width:300px;display:inline-block;text-align:center"><img src="/content/spca/thumbs/347707.jpg" alt="Wrangler"/></a><br/>
<a href="/adopt-a-pet/details/34271" class="petname">Wrangler</a>
<a class="petshelter" href="/adopt-a-pet/search/Area/1/">Kelowna SPCA &gt;</a>
</div>
<br/><br/>	
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=153561&amp;cid=203627&amp;region=707" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CityofKelownaCommunications/20-10/display/Fall_online_services_promotion_medium_ad_1_castanet.gif" height="250" width="300" alt="153561"/></a></div><br/><br/>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=160189&amp;cid=217934&amp;region=836" rel="nofollow" target="_blank"><img src="https://x.castanet.net/TotalRestorationKelowna/20-11/display/FoodDrive-HP2b.jpg" height="600" width="300" alt="160189"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="235" src="https://thetango.net/wp-content/uploads/2020/11/1606040650_gy299wyo9c-300x235.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/11/1606040650_gy299wyo9c-300x235.jpg 300w, https://thetango.net/wp-content/uploads/2020/11/1606040650_gy299wyo9c.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Nostalgia</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">A little &#8217;80&#8217;s/ &#8217;90&#8217;s nostalgia for your Sunday evening.</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/11/22/nostalgia-2-4/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/11/1606040696_la1xp0wi3v-100x100.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/11/1606040696_la1xp0wi3v-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2020/11/1606040696_la1xp0wi3v-300x296.jpg 300w, https://thetango.net/wp-content/uploads/2020/11/1606040696_la1xp0wi3v.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Nostalgia (2)</div><div class="tango_cats">Galleries</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/11/22/prince-harry-crowned-worlds-sexiest-royal/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/11/prince_harry_crowned_worlds_sexiest_royal-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Prince Harry crowned World&#8217;s Sexiest Royal</div><div class="tango_cats">Showbiz</div> Prince Harry may have relinquished his role as a senior British...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/11/22/seal-comes-to-hold-hands/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/11/seal-comes-to-hold-hands-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Seal comes to hold hands!</div><div class="tango_cats">Must Watch</div> He came back from a quick bath to hold hands with his trainer, so...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/11/22/accidental-camouflage-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/11/1605804212_47d397d45y-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Accidental Camouflage</div><div class="tango_cats">Galleries</div> Accidental camouflage is the best camouflage.
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
<div class="quicklinks">
<span class="qlheader">Okanagan Quick Links</span>
<a class="ql-related-links" href="https://www.kelowna.ca/" target="_blank">City of Kelowna</a><br/>
<a class="ql-related-links" href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank">Airport Arrivals</a><br/>
<a class="ql-related-links" href="https://ylw.kelowna.ca/passengers/departures" target="_blank">Airport Departures</a><br/>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=23">Kelowna Discussion Forum</a><br/>	
<a class="ql-related-links" href="http://www.kelownasculturaldistrict.com" target="_blank">Kelowna's Cultural District</a><br/>
<a class="ql-related-links" href="http://www.busonline.ca/regions/kel/" target="_blank">Kelowna Transit</a><br/>
<a class="ql-related-links" href="https://www.kelowna.ca/roads-transportation/road-report" target="_blank">Kelowna Road Closures</a><br/>
<a class="ql-related-links" href="http://www.th.gov.bc.ca/WilliamRBennettBridge/index.htm" target="_blank">William R. Bennett Bridge</a><br/>
<a class="ql-related-links" href="http://www.tourismkelowna.com" target="_blank">Tourism Kelowna</a><br/>
<a class="ql-related-links" href="http://www.regionaldistrict.com/" target="_blank">Central Okanagan Regional District</a><br/>
<a class="ql-related-links" href="http://www.peachland.ca/" target="_blank">District of Peachland</a><br/>
<a class="ql-related-links" href="http://www.lakecountry.bc.ca/" target="_blank">District of Lake Country</a><br/>
<a class="ql-related-links" href="http://www.interiorhealth.ca/" target="_blank">Interior Health</a><br/>
<a class="ql-related-links" href="http://web.ubc.ca/okanagan/welcome.html" target="_blank">UBC Okanagan</a><br/>
<a class="ql-related-links" href="http://www.okanagan.bc.ca/site15.aspx" target="_blank">Okanagan College</a><br/>
<a class="ql-related-links" href="http://www.sd23.bc.ca/" target="_blank">School District 23</a><br/>
<a class="ql-related-links" href="http://www.orl.bc.ca/" target="_blank">Okanagan Regional Library</a>
</div>
<div class="quicklinks">
<span class="qlheader">Kelowna City Council Audio</span>
	<a href="javascript://" onclick="window.open('/media/audio-player.php?mediaid=4668','mediaplayer','top=50,left=50,width=320,height=250,menubar=0,scrollbars=0,toolbar=0,statusbar=0,resizeable=0');">
	<span id="archived-council-widget" style="display:block;height:20px; -moz-border-radius:7px; -webkit-border-radius:7px;border-radius:7px;border:1px solid #d6d6d6;background-color:white;padding-left:5px;margin:0 10px 0 10px">
	<div style="float:left"><img src="/images/audio.gif" style="padding-top:2px" alt="Audio" /></div><div style="float:left;padding-left:5px;color:#000000;font-style:none">March 16, 2020 @ 1:30 pm</div>
	</span></a>

<div style="padding:10px 0 10px 15px"><a style="text-decoration:none;color:#000;text-shadow:none;font-size:14px" href="/kelownacouncil/">Live broadcasts, archives, schedule ></a></div>
</div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162734&amp;cid=223709&amp;region=932" rel="nofollow" target="_blank"><img src="https://x.castanet.net/EldoradoResortAnnual/20-11/display/EldoradoResort-Gulfstream-HappyHour-HP1a.jpg" height="600" width="300" alt="162734"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=163919&amp;cid=225909&amp;region=784" rel="nofollow" target="_blank"><img src="https://x.castanet.net/prospects/0/Shore_Dental_Castanet_Ad_Aug_2020_728x90_v1.gif" height="90" width="728" alt="163919"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
