<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Fire on roof of YLW - Kelowna News - Castanet.net</title>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Fire on roof of YLW - Kelowna News"/>
<meta name="description" content="UPDATE: 10:30 p.m. The fire appears to be out at YLW."/>
<meta property="og:description" content="UPDATE: 10:30 p.m. The fire appears to be out at YLW."/>
<link rel="canonical" href="https://www.castanet.net/news/Kelowna/197328/Fire-on-roof-of-YLW"/>
<meta property="og:url" content="https://www.castanet.net/news/Kelowna/197328/Fire-on-roof-of-YLW"/>
<meta property="og:image" content="http://www.castanet.net/content/2017/5/img_1439_p3220915.jpg"/>
<link href="http://www.castanet.net/rss/page-1.xml" rel="alternate" type="application/rss+xml" title="Castanet - Kelowna" />
<meta name="referrer" content="always"/>
<link href="https://plus.google.com/104431845787272664119/" rel="publisher"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/js/jplayer2/css/jplayer.blue.monday.css" />
<link rel="stylesheet" type="text/css" href="/css/new37.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jplayer2/jquery.jplayer.min.js"></script>
<script type="text/javascript" src="/js/jplayer2/news_player_insert3.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<!--[if lte IE 6]>
<link rel="stylesheet" type="text/css" href="/css/menu5-ie6.css" />
<script type="text/javascript" src="/js/menu-ie6.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('set','dimension1','Kelowna');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6034663&cv=2.0&cj=1" />
</noscript>
<style type="text/css">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</style>
</head>

<body>
<div class="mobileframe">
<div id="frame">
	<a name="top"></a>
<script type="text/javascript">var sfPage="sfNews";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg/kelowna.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="166" height="28"/></a>
			<div style="clear:both;margin:0 0 0 1px;line-height:18px;">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanet.net/penticton/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" data-ed="2" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" data-ed="4" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" data-ed="3" href="https://www.castanet.net/penticton/">&#9679;</a></span>
</div>
				<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Wednesday, May 17</a>				<form name="newsearchg" action="https://www.google.com/search">
				<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
				<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchg'].submit()" width="15" height="15" />
				</form>
				</div>
				<div class="searchmh" style="margin:0">
<span style="width:400px;position:absolute;top:-30px;z-index:1;line-height:18px;color:#000;font-weight:600;font-style:italic;"><a href="https://www.castanet.net/edition/news-story--64-.htm" id="promomh">All your flooding info in one place</a></span>				<form name="newsearchc" action="/search-news/">
				<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
				<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchc'].submit()" width="15" height="15" />
				</form>
				</div>
			</div>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/10.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">13&deg;C</span></a></div>
<div id="hdrsocial">
<a id="hdcontact" href="/contactus/"><img src="/img/mh/contact.png" srcset="/img/mh/y2/contact.svg" width="16" height="15" title="Contact Us" alt="Contact Us"/></a><a id="hdnewstips" href="/contactus/news-tips.php"><img src="/img/mh/tips.png" srcset="/img/mh/y2/tips3.svg" width="16" height="15" title="News Tips" alt="News Tips"/></a><a id="hdtwitter" href="https://twitter.com/CastanetNews" target="_blank"><img src="/img/mh/twitter.png" srcset="/img/mh/twitter.svg" width="17" height="16" alt="Follow us on Twitter"/></a><a id="hdfacebook" href="https://www.facebook.com/Castanet.net" target="_blank"><img src="/img/mh/facebook.png" srcset="/img/mh/facebook.svg" width="17" height="16" alt="Like us on Facebook"/></a>
</div>
<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>
		</div>
	</div>
<div class="megawrap" style="clear:both;position:relative">
      <ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	  <a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:130px">  
	    <ul>
		<li><a href="/edition/news-story--64-.htm">Flooding 2017</a></li>
		<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
		<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
		<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
		<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
		<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
		<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
		<li><a href="/edition/news-story--11-.htm">Poll</a></li>
		<li><a href="/edition/news-story--10-.htm">Letters</a></li>
		<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
		<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfBC">
	  <a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-197309-3-.htm#197309"><img src="/content/2017/5/square/thumb/image._p3220872.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'So chunky and cute'<br/><span style="font-size:11px">Cranbrook 7:30 pm - 6,588 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197308-3-.htm#197308"><img src="/content/2017/5/square/thumb/newspic-background-blue_copy_p3204962_p3220870.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Accused killer found<br/><span style="font-size:11px">Merritt 4:55 pm - 6,264 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197274-3-.htm#197274"><img src="/content/2017/5/square/thumb/CAH403406858_p3220731.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Weaver says Clark 'reckless'<br/><span style="font-size:11px">Victoria 12:12 pm - 5,206 views</span></a></li>
<li><a href="/edition/news-story--110-.htm">BC Election 2017</a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	  <a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-197324-4-.htm#197324"><img src="/content/2017/5/thumb/197324_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Police take to the streets <br/><span style="font-size:11px">Montreal 8:00 pm - 1,679 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197313-4-.htm#197313"><img src="/content/2017/5/square/thumb/EDM103406872_p3220816.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Forever etched in memory<br/><span style="font-size:11px">Saskatchewan 5:14 pm - 611 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197277-4-.htm#197277"><img src="/content/2017/5/square/thumb/FXC102406799_p3220745.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Tories' uncertain future<br/><span style="font-size:11px">Ottawa 12:38 pm - 2,423 views</span></a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	  <a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-197325-5-.htm#197325"><img src="/content/2017/5/square/thumb/PDX112-84_2005_002528_p3220907.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Martial arts chokehold used<br/><span style="font-size:11px">Las Vegas 7:59 pm - 3,566 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197319-5-.htm#197319"><img src="/content/2017/5/square/thumb/CAET125-517_2017_222743_p3220894.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pepper-sprayed for class<br/><span style="font-size:11px">Cleveland 6:34 pm - 1,844 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197315-5-.htm#197315"><img src="/content/2017/5/square/thumb/1601cca38b564573bab9567a8b1a25f7-1601cca38b564573bab9567_p3220844.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Impeachment whispered<br/><span style="font-size:11px">Washington, D.C. 5:20 pm - 7,806 views</span></a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	  <a href="/edition/news-story--6-.htm">Business</a>
	  <div class="sf-mega" style="left:330px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		<div class="sf-mega-section" style="width:240px">  
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-197312-6-.htm#197312"><img src="/content/2017/5/square/thumb/CPT115406901_p3220812.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Concern over energy drinks<br/><span style="font-size:11px">Business 5:10 pm - 693 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197273-6-.htm#197273"><img src="/content/2017/5/square/thumb/cenovus_p3057045_p3091603_p3167973_p3215207_p3220744.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Sale of drilling rights surge<br/><span style="font-size:11px">Business 11:54 am - 877 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197159-6-.htm#197159"><img src="/content/2017/5/square/thumb/valley_first_-_photo_google_street_view_p3220374.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>$1M for the community<br/><span style="font-size:11px">Business 9:14 am - 1,833 views</span></a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank">Okanagan Biz</a></li>
		       <li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank">BC Biz</a></li>
		       <li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank">Got the Edge</a></li>
		       <li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank">Business Buzz</a></li>

		    </ul>
		</div>
</div>
	  </div>
	</li>
	<li id="sfSports">
	  <a href="/edition/news-story--7-.htm">Sports</a>
	  <div class="sf-mega" style="left:411px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		<div class="sf-mega-section" style="width:240px">
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-197303-7-.htm#197303"><img src="/content/2017/5/square/thumb/vees_p3220847.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Vees take semi-finals spot<br/><span style="font-size:11px">RBC National Cup 3:52 pm - 2,841 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197276-7-.htm#197276"><img src="/content/2017/5/square/thumb/screen_shot_2017-05-17_at_12.19.54_pm_p3220754.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Golf champs full of events<br/><span style="font-size:11px">Kelowna 12:32 pm - 517 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197266-7-.htm#197266"><img src="/content/2017/5/square/thumb/LON102-56_2017_054543_p3220676.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Race to beat 2-hr marathon<br/><span style="font-size:11px">Sports 11:31 am - 506 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
		    </ul>
		</div>
</div>
	  </div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:240px">
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-197284-8-.htm#197284"><img src="/content/2017/5/thumbs/wenn_4362_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Schumer splits from bf<br/><span style="font-size:11px">Entertainment 1:21 pm - 1,582 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197245-8-.htm#197245"><img src="/content/2017/5/thumbs/wenn_4375_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hudson doesn't warm-up<br/><span style="font-size:11px">Entertainment 11:15 am - 930 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-197244-8-.htm#197244"><img src="/content/2017/5/thumbs/wenn_4373_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Snoop to host game show<br/><span style="font-size:11px">Entertainment 10:30 am - 589 views</span></a></li>
		      <li><a href="http://zap2it.com/tvlistings/">TV Listings</a></li>
		      <li><a href="/books.htm">Books</a></li>
		      <li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		      <li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		      <li><a href="/edition/news-story--45-.htm">Paparazzi</a></li>
		      <li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		      <li><a href="/edition/news-story--1011-.htm">Ryan Donn</a></li>
		      <li style="padding-top:10px"><a href="http://thetango.net/" target="_blank"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/viral-videos/" target="_blank">Viral Videos</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/photos/" target="_blank">Photos</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank">Showbiz</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank">Music</a></li>
		     </ul>
		  </div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
            <li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
            <li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
            <li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
            <li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
            <li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
            <li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
            <li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds-Rate-Sheet-April27-2017.pdf" target="_blank" alt="Classifieds Rate Sheet" title="Classifieds Rate Sheet">Classifieds Rate Sheet</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate<img src="/images/new-red.png" style="position:absolute; top:-4px; right:-2px;"></a>
		<div class="sf-mega" style="left:654px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>	
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<img class="sf-finr" src="/mh/fin7-rev.png"/>
		  <div class="sf-mega-section" style="width:172px">
		    <ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
			<li><a href="/gallery/">Gallery</a></li>
            <li><a href="/celebrations/">Celebrations</a></li>
            <li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
            <li><a href="/food-and-drink/">Food &amp; Drink</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
            <li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
            <li><a href="https://bctransit.com/" target="_blank">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank">Depart</a></li>
			<li><a href="http://bit.ly/2ouRGgc" target="_blank">YLW Connection Mag</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000;">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative"  onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		    <ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		    </ul>
			<img src="/mh/flyout-fin.png" class="flyout-fin" /></li>
		    </ul>
		  </div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px;">
<div class="sf-mega-frame">
<img class="sf-finr" src="/mh/fin7-rev.png"/>
		  <div class="sf-mega-section" style="width:85px;padding:none">	    
		  <ul>
		    <li><a href="/weather/Kelowna">Kelowna</a></li>
		    <li><a href="/weather/Penticton">Penticton</a></li>
		    <li><a href="/weather/Vernon">Vernon</a></li>
		    <li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		    <li><a href="/weather/Kamloops">Kamloops</a></li>
		    <li><a href="/weather/Vancouver">Vancouver</a></li>
		  </ul>
		  </div>
</div>
		</div>
	</li>   
      </ul>
</div>
<div style="clear:both;"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
</script>

</div>
	<div id="content">
	<div id="hdad">
		<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41367&amp;cid=115977&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigSurfBeerCo/17-04/display/BigSurfBeer-contest-PR1b.jpg" height="90" width="230" border="0" alt="41367"/></a></div>		</div>
		<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=40211&amp;cid=113348&amp;region=26" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Pihl/16-07/display/728x90_here_for_you_sean_courtneyB.gif" height="90" width="728" border="0" alt="40211"/></a></div>		</div>
		<div class="crow"></div>
	</div>
	<div class="crow"></div>

		<div id="lnews">
<h1 style="background:url(/img/gradient.png);width:640px;height:40px;font-size:19px;font-weight:normal;border-top-right-radius:7px;border-top-left-radius:7px;color:#000;margin:0 0 20px 0;text-align:right">Kelowna&nbsp;&nbsp;</h1>
<div class="newsstory" itemscope itemtype="http://schema.org/NewsArticle">
<h2 class="newsheadline" itemprop="headline">
Fire on roof of YLW</h2> 
<div class="byline">
<a href="/reporter/Alanna-Kelly" itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name">Alanna Kelly</span></a> -
<span itemprop="datePublished" datetime="2017-05-17T22:35:00">May 17, 2017 / 10:35 pm</span><span class="storyid"> | Story:
197328</span>
</div>
<div itemprop="articleBody">
<div class="gallery" id="photo3220915">
<div class="gallery_img"><img height="373" src="/content/2017/5/img_1439_p3220915.jpg" width="640" />
<div class="photo_credit">Photo: Alanna Kelly</div>
</div>
</div>

<p><strong>UPDATE: 10:30 p.m.</strong></p>

<p>The fire appears to be out at YLW.</p>

<p>Most firefighters have left the scene, and no details have been provided on what caused the fire.</p>

<p>There doesn&#39;t appear to be any visible damage to the airport terminal from the ground, and operations at the airport appear to be continuing as normal.</p>

<hr />
<p><strong>ORIGINAL: 9:45 p.m.</strong></p>

<p>Firefighters are rushing to a fire on the roof of Kelowna International Airport.</p>

<p>Multiple fire crews responded to the call around 9:45 p.m.</p>

<p>There is no word on what caused the fire at this time.</p>

<p>Castanet will update with more details as they become available.</p></div>
</div>
<div class="newsstory">
<table>
<tr><td>
</td></tr>
<tr><td>
</td></tr>
<tr><td>
</td></tr>
<tr><td></td></tr></table>
</div>

<div class="contentfooter">
<div class="readmore"><a href="/">Top Stories</a></div>
<div class="readmore"><a href="/contactus/report_typo.php?story=197328" target="_blank" rel="nofollow">Report a Typo</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="http://www.castanet.net/news/Kelowna/197328/Fire-on-roof-of-YLW" addthis:title="Fire on roof of YLW - Kelowna News" addthis:description="UPDATE: 10:30 p.m. The fire appears to be out at YLW." style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div>
<br/>
<br/>
<a href="/news/Kelowna/" id="newsarchive">More Kelowna News</a><br/><br/>
		</div>
<div id="rnews">
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41381&amp;cid=115988&amp;region=25" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PacificRimEquipment/16-12/display/PacificRimEquipment-MR1.gif" height="250" width="300" border="0" alt="41381"/></a></div><script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-197328-1-.htm#197328'><img src="/content/2017/5/thumb/197328_2.jpg"/>Fire on roof of YLW<span>Kelowna - 10:35 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197327-1-.htm#197327'><img src="/content/2017/5/thumb/197327_1.jpg"/>The ins and outs of Kelowna<span>Kelowna - 9:01 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197324-4-.htm#197324'><img src="/content/2017/5/thumb/197324_0.jpg"/>Police take to the streets <span>Montreal - 8:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197325-5-.htm#197325'><img src="/content/2017/5/thumb/197325_0.jpg"/>Martial arts chokehold used<span>Las Vegas - 7:59 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197323-1-.htm#197323'><img src="/content/2017/5/thumb/197323_1.jpg"/>Pot past makes border tough<span>Kelowna - 7:57 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top: 1px solid #525252"><a href='/edition/news-story-197328-1-.htm#197328'><img src="/content/2017/5/thumb/197328_2.jpg"/>Fire on roof of YLW<span>Kelowna - 10:35 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197300-1-.htm#197300'><img src="/content/2017/5/thumb/197300_3.jpg"/>Releasing all they can<span>Kelowna - 6:02 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197323-1-.htm#197323'><img src="/content/2017/5/thumb/197323_1.jpg"/>Pot past makes border tough<span>Kelowna - 7:57 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197318-11-.htm#197318'><img src="/content/2017/5/thumb/197318_0.jpg"/>Poll: phones in classroom<span>Poll - 7:04 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-197055-3-.htm#197055'><img src="/content/2017/5/thumb/197055_0.jpg"/>Fentanyl in 80% of drugs<span>Vancouver</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="https://www.castanet.net/">More Top Stories &gt; </a>
<a href='/news/Kelowna/' style='border-bottom:1px solid #525252'>All Kelowna News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=36520&amp;cid=103144&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/17-05/display/PredatorRidge-HockeyCanadaDays-SR1.gif" height="100" width="300" border="0" alt="36520"/></a></div><br/>
<br/>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=39641&amp;cid=111577&amp;region=311" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CityOfKelowna/17-03/display/City-YLW-Toronto-SR1.gif" height="100" width="300" border="0" alt="39641"/></a></div><br/>
<br/>
<div class="quicklinks"><span class="qlheader">Real Estate</span><div class='feature_line'><a class="feat_link" href="https://classifieds.castanet.net/details/pristine_13.8_acre_parcel/2984246/"><div id='feature_left'><img src="https://c.castanet.net/img/44/2984246-1-2.jpg" alt="2984246" class="feat_img"/></a></div>
<div class="feat_details">9012 Eastside Road<br>
17.28 bedrooms Louise Levesque baths <br>
$1,999,900<br><a class="feat_link" href="https://classifieds.castanet.net/details/pristine_13.8_acre_parcel/2984246/">more details</a><br></div><div class="clear"></div></div>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41725&amp;cid=116853&amp;region=127" rel="nofollow" target="_blank"><img src="https://x.castanet.net/StrutFootwearandApparel/17-05/display/StrutFootwear-NowOpen-MR1c.gif" height="250" width="300" border="0" alt="41725"/></a></div><br/>
<br/>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=39625&amp;cid=111508&amp;region=563" rel="nofollow" target="_blank"><img src="https://x.castanet.net/TrailAppliances/17-05/display/300x600_EndsMay21.jpg" height="600" width="300" border="0" alt="39625"/></a></div><br/>
<br/>	
<div id="featuredpet">
<h2>Kelowna SPCA Featured Pet</h2>
<a href="/adopt-a-pet/details/26131"><img src="/content/spca/291791.jpg" width="300" alt="Midnight"/></a><br/>
<a href="/adopt-a-pet/details/26131" class="petname">Midnight</a>
<a class="petshelter" href="/adopt-a-pet/search/Area/1/">Kelowna SPCA &gt;</a>
</div>
<br/>
<br/>	
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=39640&amp;cid=111572&amp;region=707" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CityOfKelowna/17-03/display/City-YLW-Toronto-MR1.gif" height="250" width="300" border="0" alt="39640"/></a></div><br/>
<br/>	    
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41007&amp;cid=115156&amp;region=836" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Turner/17-05/display/Turner-May6-HP1b.jpg" height="600" width="300" border="0" alt="41007"/></a></div><br/>
<br/>
<div id="tango_top" style="background-image: url('/images/tango-widget-bg.png'); background-repeat: no-repeat; background-size: 100% 100%; width: 300px; text-transform: uppercase; color: rgb(255,255,255); height: 75px; font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width: 112px; position: absolute; top: -1px; right: -112px; display:inline-block;" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="243" height="300" src="https://thetango.net/wp-content/uploads/2017/05/TheTango-Disaster-0510201762-243x300.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2017/05/TheTango-Disaster-0510201762-243x300.jpg 243w, https://thetango.net/wp-content/uploads/2017/05/TheTango-Disaster-0510201762-503x620.jpg 503w, https://thetango.net/wp-content/uploads/2017/05/TheTango-Disaster-0510201762.jpg 605w" sizes="(max-width: 243px) 100vw, 243px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Pics taken seconds before disaster</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position: relative; padding-top: 0px; padding-bottom: 10px;">Sometimes somebody takes a photograph so perfectly timed that it can never be recreated, no matter how hard you try. v</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/05/17/pics-taken-seconds-disaster-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/05/TheTango-Disaster-0510201773-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Pics taken seconds before disaster (2)</div><div class="tango_cats">Galleries</div> This collection is sure to make you laugh, and maybe also wince a...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/05/17/soccer-player-scores-beautiful-bicycle-kick-goal/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/05/Screen-Shot-2017-05-16-at-3.49.58-PM-100x100.png" class=" wp-post-image" alt="" />
<div class="tango_titles">Soccer player scores beautiful bicycle kick&#8230; on his own goal</div><div class="tango_cats">Must Watch</div> We don&#8217;t know much about this goal from a Swiss lower...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/05/17/miley-cyrus-im-never-going-to-live-down-wrecking-ball-video/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/05/miley_cyrus_im_never_going_to_live_down_wrecking_ball_video-100x100.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2017/05/miley_cyrus_im_never_going_to_live_down_wrecking_ball_video-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2017/05/miley_cyrus_im_never_going_to_live_down_wrecking_ball_video-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2017/05/miley_cyrus_im_never_going_to_live_down_wrecking_ball_video-768x768.jpg 768w, https://thetango.net/wp-content/uploads/2017/05/miley_cyrus_im_never_going_to_live_down_wrecking_ball_video-620x620.jpg 620w, https://thetango.net/wp-content/uploads/2017/05/miley_cyrus_im_never_going_to_live_down_wrecking_ball_video.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Miley Cyrus: &#8216;I&#8217;m never going to live down Wrecking Ball video&#8217;</div><div class="tango_cats">Music</div> Miley Cyrus fears she will always be remembered for swinging...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/05/17/weird-wednesday-may-17-2017/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/05/TheTango-WeirdWednesday-0509201739-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Weird Wednesday &#8211; May 17, 2017</div><div class="tango_cats">Galleries</div> Things that shouldn&#8217;t exist and more await in this weeks...
</a></div>
<div style="clear:both"></div></div></div><div class="quicklinks">
	<span class="qlheader">Okanagan Quick Links</span>
	<a class="ql-related-links" href="https://www.kelowna.ca/" target="_blank">City of Kelowna</a><br />
	<a class="ql-related-links" href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank">Airport Arrivals</a><br />
	<a class="ql-related-links" href="https://ylw.kelowna.ca/passengers/departures" target="_blank">Airport Departures</a><br />
	<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=23">Kelowna Discussion Forum</a><br />	
	<a class="ql-related-links" href="http://www.kelownasculturaldistrict.com" target="_blank">Kelowna's Cultural District</a><br />
	<a class="ql-related-links" href="http://www.busonline.ca/regions/kel/" target="_blank">Kelowna Transit</a><br />
	<a class="ql-related-links" href="https://www.kelowna.ca/roads-transportation/road-report" target="_blank">Kelowna Road Closures</a><br />
	<a class="ql-related-links" href="http://www.th.gov.bc.ca/WilliamRBennettBridge/index.htm" target="_blank">William R. Bennett Bridge</a><br/>
	<a class="ql-related-links" href="http://www.tourismkelowna.com" target="_blank">Tourism Kelowna</a><br />
	<a class="ql-related-links" href="http://www.regionaldistrict.com/" target="_blank">Central Okanagan Regional District</a><br />
	<a class="ql-related-links" href="http://www.peachland.ca/" target="_blank">District of Peachland</a><br />
	<a class="ql-related-links" href="http://www.lakecountry.bc.ca/" target="_blank">District of Lake Country</a><br />
	<a class="ql-related-links" href="http://www.interiorhealth.ca/" target="_blank">Interior Health</a><br />
	<a class="ql-related-links" href="http://web.ubc.ca/okanagan/welcome.html" target="_blank">UBC Okanagan</a><br />
	<a class="ql-related-links" href="http://www.okanagan.bc.ca/site15.aspx" target="_blank">Okanagan College</a><br />
	<a class="ql-related-links" href="http://www.sd23.bc.ca/" target="_blank">School District 23</a><br />
	<a class="ql-related-links" href="http://www.orl.bc.ca/" target="_blank">Okanagan Regional Library</a>
</div>
<div class="quicklinks">
<span class="qlheader">Kelowna City Council Audio</span>
	<a href="javascript://" onclick="window.open('/media/player2.php?mediaid=4512','mediaplayer','top=50,left=50,width=270,height=220,menubar=0,scrollbars=0,toolbar=0,statusbar=0,resizeable=0');">
	<span id="archived-council-widget" style="display:block;height:20px; -moz-border-radius:7px; -webkit-border-radius:7px;border-radius:7px;border:1px solid #d6d6d6;background-color:white;padding-left:5px;margin:0 10px 0 10px;">
	<div style="float:left"><img src="/images/audio.gif" style="padding-top:2px" alt="Audio" /></div><div style="float:left;padding-left:5px;color:#000000;font-style:none;">May 15, 2017 @ 1:30 pm</div>
	</span></a>

<div style="padding:10px 0 10px 15px"><a style="text-decoration:none;color:#000;text-shadow:none;font-size:14px;" href="/kelownacouncil/">Live broadcasts, archives, schedule ></a></div>
</div><div style="margin:40px 0 40px 0;text-align:center; color: #000;"><a href="http://www.rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41637&amp;cid=116726&amp;region=932" rel="nofollow" target="_blank"><img src="https://x.castanet.net/1800GotJunk/14-10/display/1800GotJunk-Sofa-HP1.jpg" height="600" width="300" border="0" alt="41637"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Classifieds Leaderboard -->
<ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="6341701554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id="ftbot">
<div id="bftleft">
&copy; 2017 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div><!--content-->
</div><!--frame-->
</div>

<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script type="text/javascript" src="/js/geoPosition.js"></script>
<script>
$(document).ready(function() {
$("ul.sf-menu a").click(function() {
isbutton = 1;
menubutton = $(this).closest('li').attr('id');
if (!menubutton) {
menubutton = $(this).parent().parent().closest('li').attr('id');
isbutton = 0;
}
$.ajax( { url: '/menuinfo.php', data: { onsplash: 0, isbutton: isbutton, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
$("#hdr a").click(function() {
isbutton = 1;
menubutton = $(this).attr('id');
$.ajax( { url:'/menuinfo.php', data: { onsplash: 0, isbutton: isbutton, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
$(".searchmh a").click(function() {
menubutton = $(this).attr('id');
$.ajax( { url:'/menuinfo.php', data: { onsplash: 0, isbutton: 0, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
} );
function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}
function setPage(edition) {
	var content;
	content = '';
var bgcity = 'kelowna';
if (edition == 3) { bgcity = 'penticton'; }
if (edition == 4) { bgcity = 'vernon'; }
if (edition == 5) { bgcity = 'kamloops'; }
	$.cookie("edition", edition, { path: '/', domain:'castanet.net', expires: 365});
	$.ajax('/templates/masthead/homepage.'+edition+'.htm', { dataType: 'text', success: function(data) { $("#myhomepage").html(data); } });
	$('#mh').css('background-image','url(/img/mh/bg/' + bgcity + '.png)');
	$.ajax('/templates/weather/splash_header.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = data;
			$("#header_weather").replaceWith(content);
		}
	});
	$.ajax('/templates/weather/splash_weather.htm.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = data;
			$("#sw").replaceWith(content);
		}
	});
	$.ajax('/templates/community/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="communitysplash">'+data+'</div>';
			$("#communitysplash").replaceWith(content);
		}
	});
	$.ajax('/templates/city/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="citysplash">'+data+'</div>';
			$("#citysplash").replaceWith(content);
		}
	});
	$.ajax('/templates/realestate/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="realestatesplash">'+data+'</div>';
			$("#realestatesplash").replaceWith(content);
		}
	});
}

var winheight=0;
function flyout(el){
        fo_menu=$(el).parent().children('ul');
        if(winheight==0 ||winheight!=$(window).height()){
                $(fo_menu).css('top', '-100px');
                winheight=$(window).height();
        }
        fo_height=$(fo_menu).outerHeight();
        fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
        if($(window).height()<fo_bottom){
                newtop=(fo_bottom-$(window).height()+105)*-1;
                $(fo_menu).css('top', newtop + 'px');
        }
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
        var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
        return true;
    } else {
         link.addClass("hover");
        flyout(link);
        $('a.taphover').not(this).removeClass("hover");
        e.preventDefault();
        return false; //extra, and to make sure the function has consistent return points
    }
});
</script>
<script type="text/javascript" src="/js/main1g.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript">FCnt();</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script><script type="text/javascript">
if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
