<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Crue, Poison scrap tour - Entertainment News - Castanet.net</title>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Crue, Poison scrap tour - Entertainment News"/>
<meta name="description" content="Motley Crue, Poison and Def Leppard have officially postponed their 2020 summer tour after weeks of promising fans the show would go on."/>
<meta property="og:description" content="Motley Crue, Poison and Def Leppard have officially postponed their 2020 summer tour after weeks of promising fans the show would go on."/>
<link rel="canonical" href="https://www.castanet.net/news/Entertainment/301611/Crue-Poison-scrap-tour"/>
<meta property="og:url" content="https://www.castanet.net/news/Entertainment/301611/Crue-Poison-scrap-tour"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/6/thumbs/wenn_34959_p.jpg"/>
<link href="https://www.castanet.net/rss/page-8.xml" rel="alternate" type="application/rss+xml" title="Castanet - Entertainment" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new66.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6034663&cv=2.0&cj=1" />
</noscript>
</head>

<body>
<div class="mobileframe">
<div id="frame">
	<a name="top"></a>
<script type="text/javascript">var sfPage="sfShowBiz";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">13&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Tuesday, Jun 2</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>

</div>


	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-301598-3-.htm#301598"><img src="/content/2020/6/square/thumb/vancouver-protest-anti-racism.jpgw960._p3461409_p3461579.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Protests pose COVID risk<br/><span style="font-size:11px">BC 6:34 am - 2,290 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301596-3-.htm#301596"><img src="/content/2020/6/square/thumb/GAC20165240_p3461523.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Smooth return to schools<br/><span style="font-size:11px">BC 6:28 am - 2,274 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301557-3-.htm#301557"><img src="/content/2020/6/square/thumb/ezbsf4hucaakuyb._2759.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hwy 1 reopened overnight<br/><span style="font-size:11px">BC highways 6:05 am - 16,474 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-301613-4-.htm#301613"><img src="/content/2020/6/thumb/301613_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>LIVE: Trudeau virus update<br/><span style="font-size:11px">Ottawa 8:12 am - 1,281 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301600-4-.htm#301600"><img src="/content/2020/6/square/thumb/rjb70264145_p3459677_p3459869_p3461582.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>COVID-19: today's numbers<br/><span style="font-size:11px">Canada 6:44 am - 2,523 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301542-4-.htm#301542"><img src="/content/2020/6/square/thumb/JCO10365561_p3461436.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Extreme rain more common<br/><span style="font-size:11px">Canada  - 5,312 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-301604-5-.htm#301604"><img src="/content/2020/6/square/thumb/TKMY102-128_2020_084352_p3461573.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>China delayed virus info<br/><span style="font-size:11px">World Health Organization 7:09 am - 6,538 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301603-5-.htm#301603"><img src="/content/2020/6/square/thumb/screen_shot_2020-06-02_at_7.04.36_am_p3461587.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Gator fight at front door<br/><span style="font-size:11px">Florida 7:05 am - 553 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301601-5-.htm#301601"><img src="/content/2020/6/square/thumb/screen_shot_2020-06-02_at_6.49.53_am_p3461583.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>U.S. violence continues<br/><span style="font-size:11px">United States 6:51 am - 4,355 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-301605-6-.htm#301605"><img src="/content/2020/6/square/thumb/DPI10565650_p3461584.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Energy, financials lift TSX<br/><span style="font-size:11px">Business 7:10 am - 536 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301599-6-.htm#301599"><img src="/content/2020/6/square/thumb/walmart_p3461581.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Walmart closing tire shops<br/><span style="font-size:11px">Business 6:41 am - 7,150 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301521-6-.htm#301521"><img src="/content/2020/6/square/thumb/DPI11165545_p3461394.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Reitmans shutters 2 brands<br/><span style="font-size:11px">Business  - 4,098 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-301602-7-.htm#301602"><img src="/content/2020/6/square/thumb/screen_shot_2020-06-02_at_7.00.12_am_p3461586.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Benched for playoffs?<br/><span style="font-size:11px">Sports 7:01 am - 4,968 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301592-35-.htm#301592"><img src="/content/2020/6/square/thumb/futures_p3461553.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors see their future<br/><span style="font-size:11px">BCHL  - 2,237 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301590-35-.htm#301590"><img src="/content/2020/6/square/thumb/bchl_p3461551.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>BCHL look toward a return<br/><span style="font-size:11px">BCHL  - 4,324 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-301612-8-.htm#301612"><img src="/content/2020/6/thumbs/wenn_35015_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Joe Exotic loses zoo<br/><span style="font-size:11px">Entertainment 7:36 am - 629 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301611-8-.htm#301611"><img src="/content/2020/6/thumbs/wenn_34959_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Crue, Poison scrap tour<br/><span style="font-size:11px">Entertainment 7:32 am - 307 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-301610-8-.htm#301610"><img src="/content/2020/6/thumbs/wenn_34970_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Aniston selling iconic nude<br/><span style="font-size:11px">Entertainment 7:30 am - 537 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/viral-videos/" target="_blank" rel="noopener">Viral Videos</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/photos/" target="_blank" rel="noopener">Photos</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/video/real-estate/">Real Estate TV</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=158636&amp;cid=214465&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/UnitedWaySouthernInteriorofBC/20-05/display/UnitedWay-8MinChallenge-PR1a.jpg" height="90" width="230" border="0" alt="158636"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=158150&amp;cid=213420&amp;region=61" rel="nofollow" target="_blank"><img src="https://x.castanet.net/McKinleyHillside/20-03/display/728 x 90 Leaderboard MB.jpg" height="90" width="728" border="0" alt="158150"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<!--PLACE HOLDER:=NEWS-->
<div id="newsheader">Entertainment&nbsp;&nbsp;</div>
<a name="301611" id="301611" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadline" itemprop="headline">Crue, Poison scrap tour</h1><div class="byline">WENN - <span itemprop="datePublished" datetime="2020-06-02T07:32:00">Jun 2, 2020 / 7:32 am</span><span class="storyid"> | Story: 301611</span></div>
<div itemprop="articleBody">
<div class="gallery gallery" id="photo3461593">
<div class="gallery_img hdgallery"><img class="large_overlay" height="400" limg="/content/2020/6/large/wenn_34959_p.jpg" src="/content/2020/6/wenn_34959_p.jpg" width="640" />
<div class="photo_credit">Photo: All rights reserved.</div>
</div>
</div>

<p>Motley Crue, Poison and Def Leppard have officially postponed their 2020 summer tour after weeks of promising fans the show would go on.<br />
<br />
The bands&#39; stadium tour will now take place next summer.<br />
<br />
The groups have posted a joint statement online. It reads: &quot;We wanted to continue to communicate with our fans and update you with valid information as it becomes available. The official decision has been made to move all 2020 North American Stadium Tour dates into the summer of 2021.<br />
<br />
&quot;The new stadium dates are being rescheduled, your tickets will be honored for all postponed shows and refund policy information will be made available shortly. Stay tuned, be safe and we will see you next year.&quot;<br />
<br />
The tour was scheduled to kick off June 18 at TIAA Bank Field in Jacksonville, Florida, and continue until Sept. 5.<br />
<br />
The dates were Motley Crue&#39;s first since splitting after wrapping their farewell tour at the end of 2015.<br />
<br />
Joan Jett &amp; the Blackhearts were also booked to appear on the road with the three rock acts.<br />
<br />
Last month, Jett said she would not feel comfortable playing stadium shows during the coronavirus pandemic: &quot;I wouldn&#39;t feel comfortable putting the band or my crew in that position,&quot; she said during a Sirius XM radio chat. &quot;I don&#39;t really have that right to mess with their lives like that.&quot;<br />
<br />
She added, &quot;As soon as we can do it, let&#39;s figure out a way to do it. I&#39;ve heard there&#39;s some ideas with drive-in, like a drive-in movie, where you can still see live music and you&#39;re in your car. That&#39;s a step, and that&#39;s a step I&#39;d enjoy taking. But it&#39;s still not people together. And that&#39;s gonna take a while.<br />
<br />
&quot;When people feel safe to be together, I would hope that we&#39;ll all feel the same way. I can&#39;t make decisions for other people as well. If things are safe, I would be into it. But, obviously, that means testing and all that stuff. And I have had my tests. But you&#39;ve gotta keep doing it.&quot;</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<div class="readmore"><a href="/contactus/news-tips.php">Send News Tip</a> </div>
<div class="readmore"><a href="/contactus/report_typo.php?story=301611" target="_blank" rel="nofollow">Report Typo</a> </div>
<div class="storycomments"><a href="https://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="https://www.castanet.net/news/Entertainment/301611/Crue-Poison-scrap-tour" addthis:title="Crue, Poison scrap tour - Entertainment News" addthis:description="Motley Crue, Poison and Def Leppard have officially postponed their 2020 summer tour after weeks of promising fans the show would go on." style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div></div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Entertainment/" id="newsarchive">More Entertainment News</a><br/><br/>
		</div>
<div id="rnews">
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=158310&amp;cid=213740&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/20-05/display/SP-2020-Adult-607-300x100px.gif" height="100" width="300" border="0" alt="158310"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="225" src="https://thetango.net/wp-content/uploads/2020/06/jenga-wizard-300x225.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/06/jenga-wizard-300x225.jpg 300w, https://thetango.net/wp-content/uploads/2020/06/jenga-wizard.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Jenga wizard</h3><div class="tango_cats">Must Watch</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Woah.</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/06/02/daily-dose-554/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/06/1591040667_zlalzcxgx0-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Daily Dose</div><div class="tango_cats">Daily Dose</div> Tuesday morning awesomeness.
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/06/02/daily-dose-2-541/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/06/1591040707_tx3zc24za7-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Daily Dose (2)</div><div class="tango_cats">Daily Dose</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/06/02/lady-gaga-set-for-big-u-k-album-chart-debut-as-rain-on-me-tops-u-s-hot-100/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/06/lady_gaga_set_for_big_u.k._album_chart_debut_as_rain_on_me_tops_u.s._hot_100-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Lady Gaga set for big U.K. album chart debut as Rain On Me tops U.S. Hot 100</div><div class="tango_cats">Music</div> Lady Gaga is on course for a big splash at the top of the U.K.
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x250-general', [300, 250]).display();
</script>
<script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-301614-1-.htm#301614'><img src="/content/2020/6/thumb/301614_0.jpg"/>Rogers begins hiring spree<span>Kelowna - 8:23 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301613-4-.htm#301613'><img src="/content/2020/6/thumb/301613_0.jpg"/>Trudeau virus update<span>Ottawa - 8:12 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301604-5-.htm#301604'><img src="/content/2020/6/thumb/301604_0.jpg"/>China delayed virus info<span>World Health Organization - 7:09 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301602-7-.htm#301602'><img src="/content/2020/6/thumb/301602_0.jpg"/>Benched for playoffs?<span>Sports - 7:01 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301601-5-.htm#301601'><img src="/content/2020/6/thumb/301601_0.jpg"/>U.S. violence continues<span>United States - 6:51 am</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top:1px solid #525252"><a href='/edition/news-story-301604-5-.htm#301604'><img src="/content/2020/6/thumb/301604_0.jpg"/>China delayed virus info<span>World Health Organization - 7:09 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301580-21-.htm#301580'><img src="/content/2020/6/thumb/301580_1.jpg"/>Unforgettable grad photo<span>Penticton - 4:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301571-1-.htm#301571'><img src="/content/2020/6/thumb/301571_4.jpg"/>Crown seeks 6 months<span>Kelowna - 4:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301599-6-.htm#301599'><img src="/content/2020/6/thumb/301599_0.jpg"/>Walmart closing tire shops<span>Business - 6:41 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-301602-7-.htm#301602'><img src="/content/2020/6/thumb/301602_0.jpg"/>Benched for playoffs?<span>Sports - 7:01 am</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="/">More Top Stories &gt; </a>
<a href='/news/Entertainment/' style='border-bottom:1px solid #525252'>All Entertainment News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=156062&amp;cid=208759&amp;region=208" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BreeLinkPlumbingHeating/20-03/display/BreeLinkPlumbingHeating-Branding-MR1.gif" height="250" width="300" border="0" alt="156062"/></a></div><br/><br/>
<div class="greybg"> 
<span class="linktitle">Local Entertainment Links</span><br/>

KELOWNA MOVIES
<ul class="elist2">
<li><a href="http://www.landmarkcinemas.com/kelowna-grand-10" target="_blank">Landmark Grand 10</a></li> 
<li><a href="http://www.cineplex.com/Theatres/TheatreDetails/52A1A158/Orchard_Plaza_5.aspx" target="_blank">Orchard Plaza</a></li>
</ul>
<br/> 
WEST KELOWNA MOVIES
<ul class="elist2">
<li><a href="http://www.landmarkcinemas.com/xtreme-west-kelowna" target="_blank">Extreme</a></li>
<li><a href="http://www.landmarkcinemas.com/west-kelowna" target="_blank">Encore</a></li>
</ul>
<br/>
VERNON MOVIES
<ul class="elist2">
<li><a href="http://www.cineplex.com/Theatres/TheatreDetails/Galaxy-Cinemas-Vernon.aspx" target="_blank">Galaxy Cinemas Vernon</a></li> 
<li><a href="http://www.vernoncinema.com" target="_blank">Vernon Town Cinema</a></li> 
<li><a href="http://www.starlightdrivein.ca/" target="_blank">The Starlight Drive-In</a></li>
</ul>
<br/>
PENTICTON MOVIES	
<ul class="elist2">
<li><a href="http://www.landmarkcinemas.com/penticton" target="_blank">Landmark Cinemas 7</a></li> 
<li><a href="http://www.cinemaclock.com/aw/ctha.aw?p=clock&amp;r=bri&amp;m=Penticton&amp;j=e&amp;k=Oliver" target="_blank">Oliver</a></li> 
</ul>
<br/>

THEATRE
<ul class="elist2">
<li><a href="http://www.rotarycentreforthearts.com/" target="_blank">Kelowna Rotary Centre For The Arts</a></li>
<li><a href="http://www.kelowna.ca/theatre" target="_blank">Kelowna Community Theatre</a></li>
<li><a href="http://www.kelownaactorsstudio.com/" target="_blank">Kelowna Actor's Studio</a></li>
<li><a href="http://www.theatrekelowna.org/" target="_blank">Theatre Kelowna</a></li>
<li><a href="http://www.kelownasummertheatrefestival.com/" target="_blank">Kelowna Summer Theatre Festival</a></li>
<li><a href="http://www.shakespearekelowna.org/" target="_blank">Shakespeare Kelowna Theatre</a></li>
<li><a href="http://www.powerhousetheatre.net/" target="_blank">Vernon Powerhouse Theatre</a></li>
<li><a href="http://www.manyhatstheatre.com/" target="_blank">Penticton Many Hats Theatre Company</a></li>
<li><a href="http://www.asparaguscommunitytheatre.com/" target="_blank">Armstrong Asparagus Community Theatre</a></li>
<li><a href="http://www.caravanfarmtheatre.com/ " target="_blank">Armstrong Caravan Farm Theatre</a></li>
<li><a href="http://www.soplayers.ca/ " target="_blank">South Okanagan Players</a></li>
</ul>
<br/>
MUSIC
<ul class="elist2">
<li><a href="http://www.rotarycentreforthearts.com/" target="_blank">Kelowna Rotary Centre For The Arts</a></li>
<li><a href="http://www.chambermusickelowna.ca/" target="_blank">Chamber Music Kelowna</a></li>
<li><a href="http://www.ofsingers.com/" target="_blank">Okanagan Festival Singers</a></li>
<li><a href="http://www.okanagansymphony.com/" target="_blank">Okanagan Symphony</a></li>
<li><a href="http://www.okanaganjazzblues.org/" target="_blank">Okanagan Jazz &amp; Blues Society</a></li>
<li><a href="http://www.balletkelowna.com/" target="_blank">Ballet Kelowna</a></li>
<li><a href="http://vernonjazz.ca/club/" target="_blank">Vernon Jazz Society</a></li>
<li><a href="https://summerlandtheatre.ca/" target="_blank">Summerland Singers and Players</a></li>
<li><a href="http://www.okanaganconcerts.com/" target="_blank">OkanaganConcerts.com </a></li>
<li><a href="http://www.festivalskelowna.com/" target="_blank">Festivals Kelowna</a></li>
<li><a href="http://www.parksalive.com/" target="_blank">Parks Alive!</a></li>
</ul>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('gallery').style.display == 'none'){ document.getElementById('gallery').style.display = 'block'; }else{ document.getElementById('gallery').style.display = 'none'; }">GALLERY <span class="plus">[+]</span></a>
<div id="gallery" style="display:none;">
<ul class="elist2">
<li><a href="http://www.kelownaartgallery.com/" target="_blank">Kelowna Art Gallery</a></li>
<li><a href="http://www.vernonpublicartgallery.com/" target="_blank">Vernon Public Art Gallery</a></li>
<li><a href="http://www.galleryvertigo.com/" target="_blank">Vernon Gallery Vertigo</a></li>
<li><a href="http://pentictonartgallery.com/" target="_blank">Penticton Art Gallery</a></li>
<li><a href="http://www.pentictonartscouncil.com/" target="_blank">Penticton &amp; District Community Arts Council</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('film').style.display == 'none'){ document.getElementById('film').style.display = 'block'; }else{ document.getElementById('film').style.display = 'none'; }">FILM / RADIO <span class="plus">[+]</span></a>
<div id="film" style="display:none;">
<ul class="elist2">
<li><a href="http://kelownafilm.com/" target="_blank">Okanagan Film Festival &amp; Society</a></li>
<li><a href="http://www.vernonfilmsociety.bc.ca/" target="_blank">Vernon Film Society</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('tickets').style.display == 'none'){ document.getElementById('tickets').style.display = 'block'; }else{ document.getElementById('tickets').style.display = 'none'; }">TICKETS <span class="plus">[+]</span></a>
<div id="tickets" style="display:none;">
<ul class="elist2">
<li><a href="http://www.selectyourtickets.com/" target="_blank">Kelowna Select Your Tickets</a></li>
<li><a href="http://www.ticketmaster.ca/" target="_blank">Ticketmaster</a></li>
<li><a href="http://www.valleyfirsttix.com/" target="_blank">Penticton Valley First Tix</a></li>
<li><a href="http://www.ticketseller.ca/" target="_blank">Vernon Ticket Seller</a></li>
<li><a href="http://www.soec.ca/" target="_blank">Penticton South Okanagan Events Centre</a></li>
<li><a href="http://www.enowkincentre.ca/" target="_blank">Penticton En'owkin Centre</a></li>
<li><a href="http://prosperaplace.com/" target="_blank">Kelowna Prospera Place</a></li>
<li><a href="http://www.creeksidetheatre.com/" target="_blank">Lake Country Creekside Theatre</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('lotto').style.display == 'none'){ document.getElementById('lotto').style.display = 'block'; }else{ document.getElementById('lotto').style.display = 'none'; }">LOTTO <span class="plus">[+]</span></a>
<div id="lotto" style="display:none;">
<ul class="elist2">
<li><a href="http://www.bclc.com/" target="_blank">BC Lotto Corp</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('general').style.display == 'none'){ document.getElementById('general').style.display = 'block'; }else{ document.getElementById('general').style.display = 'none'; }">GENERAL <span class="plus">[+]</span></a>
<div id="general" style="display:none;">
<ul class="elist2">
<li><a href="http://www.parksalive.com/" target="_blank">Kelowna Parks Alive</a></li>
<li><a href="http://www.pentictoncommunityconcerts.com/" target="_blank">Penticton Community Concerts</a></li>
<li><a href="http://www.okscience.ca/" target="_blank">Vernon Okanagan Science Centre</a></li>
</ul></div>
</div>
<br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
<div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://www.rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=157243&amp;cid=211454&amp;region=843" rel="nofollow" target="_blank"><img src="https://x.castanet.net/InteriorHealth/20-04/display/Castanet Ad 300px X 600px - Generic Careers.jpg" height="600" width="300" border="0" alt="157243"/></a></div><br/><br/>
<div id='featured_events' style='border: 1px solid #bfbfbf; border-radius: 7px; overflow: hidden;'>
<h2 style='font-weight: normal; background-color: #d6d6d6; padding-left: 10px; margin-bottom: 10px; line-height: 30px; font-size: 19px;'>Featured Events</h2><div class='featured_line'>
                <div class='featured_thumb'><a href='/events/big_wreck_headstones_moist_the_tea_party/113100'><img class='thumb' src='https://www.castanet.net/events/photos/big_wreck_headstones_113100_m.jpg' border='0' /></a></div><div class='featured_content'  style='width:180px;'>
                    <a href='/events/big_wreck_headstones_moist_the_tea_party/113100' class='featured_title'>Big Wreck, Headstones, Moist & The Tea Party</a>
                    <p class='featured_time'>South Okanagan Events Centre, Penticton<br/>Jun 26 7:30 pm</p>
                </div>
		<div style='clear:both'></div>
		</div><div class='featured_line'>
                <div class='featured_thumb'><a href='/events/slay_the_dragon/112830'><img class='thumb' src='https://www.castanet.net/events/photos/slay_the_dragon_112830_m.jpg' border='0' /></a></div><div class='featured_content'  style='width:180px;'>
                    <a href='/events/slay_the_dragon/112830' class='featured_title'>Slay The Dragon</a>
                    <p class='featured_time'>Silver Star Mountain Resort, Vernon<br/>Jun 27 7:00 am</p>
                </div>
		<div style='clear:both'></div>
		</div><div class='featured_line'>
                <div class='featured_thumb'><a href='/events/penticton_scottish_festival_-_postponed_until_july_3_2021/107972'><img class='thumb' src='https://www.castanet.net/events/photos/penticton_scottish_f_107972_m.jpg' border='0' /></a></div><div class='featured_content'  style='width:180px;'>
                    <a href='/events/penticton_scottish_festival_-_postponed_until_july_3_2021/107972' class='featured_title'>Penticton Scottish Festival - Postponed until July 3, 2021</a>
                    <p class='featured_time'>Kings Park, Penticton<br/>Jul 4 4:00 pm</p>
                </div>
		<div style='clear:both'></div>
		</div><div style='margin: 5px 0px 10px 0px;'><a href='/events/' style='padding: 10px 0 10px 5px; text-decoration: none; color: #000;'>More Events</a></div>
</div>
<div style='clear:both'></div><br/>
<div id="sticky"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div>
</div>
		<div class="crow"></div>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
<div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>

<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
