<!DOCTYPE html>
<html lang="en">
<head>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Sextortion boom coincides with pandemic's online shift, as experts raise alarm - Canada News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="article:content_tier" content="free"/>
<meta property="article:opinion" content="false"/>
<meta property="og:title" content="Sextortion boom coincides with pandemic's online shift, as experts raise alarm - Canada News"/>
<meta property="article:tag" content="Crime & Tragedy"/>
<meta name="description" content="The mass shift online brought on by the COVID-19 pandemic coincided with a boom of so-called &quot;sextortion scams,&quot; new data from Statistics Canada suggests."/>
<meta property="og:description" content="The mass shift online brought on by the COVID-19 pandemic coincided with a boom of so-called &quot;sextortion scams,&quot; new data from Statistics Canada suggests."/>
<script src="/cdn-cgi/apps/head/xWaxO5HBfKVD5Vfk-QoB64H5pT8.js"></script><link rel="canonical" href="https://www.castanet.net/news/Canada/379067/Sextortion-boom-coincides-with-pandemic-s-online-shift-as-experts-raise-alarm"/>
<meta property="og:url" content="https://www.castanet.net/news/Canada/379067/Sextortion-boom-coincides-with-pandemic-s-online-shift-as-experts-raise-alarm"/>
<meta property="og:image" content="https://www.castanet.net/content/2022/8/20220805200852-b93348029615a36574e87cef135eef10f95dba59bea22e31c90de6e6298673c4_p3609797.jpg"/>
<link href="https://www.castanet.net/rss/page-4.xml" rel="alternate" type="application/rss+xml" title="Castanet - Canada" />
<meta name="referrer" content="always"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600&display=swap' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new90.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.13.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools-2news.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = "https://sb.scorecardresearch.com/cs/6034663/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=3.6.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
<script type="text/javascript">var sfPage="sfCanada";</script>
<div id="mh" class="kelowna-mh">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px"><span style="position:absolute;top:14px;left:10px">28&deg;C</span></a></div>

<div style="float:right;margin-right:5px"><a href="https://castanetapparel.com/?utm_source=castanet.net&amp;utm_medium=masthead" target="_blank" rel="noopener"><img src="/img/mh/Castanet-Apparel.png" width="98" height="40" alt="Castanet Apparel"/></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<span id="mhdate">Saturday, Aug 6</span><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Obituaries" href="/obituaries/">Obits</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="https://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu">
	<li id="sfNews">
	<a href="/">Home</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section" style="width:245px">
	<ul class="sf2col">
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
</ul>
<ul class="sf2col2">
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--801-.htm">Wildfires News</a></li>
<li><a href="/bc-wildfires-map/">BC Wildfires Map</a></li>
</ul>
<div style="clear:both"></div>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-379073-3-.htm#379073"><img src="/content/2022/8/thumb/379073_0.jpg" alt="Story 379073" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hate crime numbers alarm<br/><span style="font-size:11px">BC 4:06 pm - 1,656 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-379068-3-.htm#379068"><img src="/content/2022/8/square/thumb/20220806150856-cafa3c37feca40aee94d0ba20806dd61266890ca14812805168ec20bd247d0f3_p3609794.jpg" alt="Story 379068" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Conviction in Todd trial<br/><span style="font-size:11px">New Westminster 3:55 pm - 3,587 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-379056-3-.htm#379056"><img src="/content/2022/8/square/thumb/screen_shot_2022-08-06_at_1.46.14_pm_p3609795.jpg" alt="Story 379056" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Missing person's body found<br/><span style="font-size:11px">Richmond 1:50 pm - 12,103 views</span></a></li>
</ul>
<ul class="sf2col">
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
</ul>
<ul class="sf2col2">
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
</ul>
<ul style="clear:both">
<li class="sf-menu-icon"><a href="/edition/news-story--3-.htm" class="bc-icon">All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-379082-4-.htm#379082"><img src="/content/2022/8/thumb/379082_0.jpg" alt="Story 379082" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Fertilizer cut rattles farmers<br/><span style="font-size:11px">Canada 4:44 pm - 1,309 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-379070-4-.htm#379070"><img src="/content/2022/8/square/thumb/20220805160848-62ed826e050e171f9b8ee968jpeg_p3609733.jpg" alt="Story 379070" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Worker benefits too tight<br/><span style="font-size:11px">Canada 3:58 pm - 2,435 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-379069-4-.htm#379069"><img src="/content/2022/8/square/thumb/20220805190852-6551f727e74c37f382f13ec1faba2e8963074ea296ed429b861f0d362125742d_p3609735.jpg" alt="Story 379069" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Artists to be paid at resale<br/><span style="font-size:11px">Canada 3:57 pm - 1,632 views</span></a></li>
<li class="sf-menu-icon"><a href="/edition/news-story--4-.htm" class="canada-icon">More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-379085-5-.htm#379085"><img src="/content/2022/8/thumb/379085_0.jpg" alt="Story 379085" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Gaza death toll climbs to 24<br/><span style="font-size:11px">Gaza 4:53 pm - 264 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-378961-5-.htm#378961"><img src="/content/2022/8/square/thumb/20220803140844-62eac2a50e4c200aa584eb28jpeg_p3609623.jpg" alt="Story 378961" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Jones ordered to pay $49M<br/><span style="font-size:11px">Texas  - 13,166 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-378952-5-.htm#378952"><img src="/content/2022/8/thumb/378952_0.jpg" alt="Story 378952" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>10 dead in house fire<br/><span style="font-size:11px">Pennsylvania  - 7,976 views</span></a></li>
<li class="sf-menu-icon"><a href="/edition/news-story--5-.htm" class="world-icon">More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-378912-6-.htm#378912"><img src="/content/2022/8/square/thumb/glacier_5013_p.jpg" alt="Story 378912" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Mining firm fined for ad<br/><span style="font-size:11px">Business  - 11,015 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-378904-6-.htm#378904"><img src="/content/2022/8/square/thumb/20220805120848-62ed4a520e4c200aa5858575jpeg_p3609523.jpg" alt="Story 378904" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'What recession?<br/><span style="font-size:11px">Business  - 1,732 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-378886-6-.htm#378886"><img src="/content/2022/8/square/thumb/20220805080812-62ed09c39e97884e0de6e6cejpeg_p3609486.jpg" alt="Story 378886" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canopy takes $2B loss<br/><span style="font-size:11px">Business  - 1,263 views</span></a></li>
</ul>
<ul class="sf2col">
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="https://okanaganedge.net/" target="_blank" rel="noopener" style="text-decoration:underline">Okanagan Edge</a></li>
			<li><a href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-378963-35-.htm#378963"><img src="/content/2022/8/square/thumb/fusco_p3609627.jpg" alt="Story 378963" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors add defenceman<br/><span style="font-size:11px">BCHL  - 3,202 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-378756-7-.htm#378756"><img src="/content/2022/8/thumb/378756_1.jpg" alt="Story 378756" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Cricket rivalry renewed<br/><span style="font-size:11px">Sports  - 3,456 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-378688-51-.htm#378688"><img src="/content/2022/8/square/thumb/luypen_p3609167.jpg" alt="Story 378688" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Luypen inks 1st NHL deal<br/><span style="font-size:11px">WHL  - 1,257 views</span></a></li>
</ul>
<ul class="sf2col">
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-379084-8-.htm#379084"><img src="/content/2022/8/square/thumb/bang_72188_p.jpg" alt="Story 379084" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Britney estranged from kids<br/><span style="font-size:11px">Entertainment 4:50 pm - 389 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-379079-8-.htm#379079"><img src="/content/2022/8/square/thumb/bang_72187_p.jpg" alt="Story 379079" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hugh Jackman's dog dies<br/><span style="font-size:11px">Entertainment 4:31 pm - 410 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-379078-8-.htm#379078"><img src="/content/2022/8/square/thumb/bang_72185_p.jpg" alt="Story 379078" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Khloe Kardashian single<br/><span style="font-size:11px">Entertainment 4:30 pm - 362 views</span></a></li>
</ul>
<ul class="sf2col">
		<li><a href="https://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
</ul>
<ul class="sf2col2">
		<li><a href="https://thetango.net/" target="_blank" rel="noopener" style="text-decoration:underline">The Tango</a></li>
		<li><a href="https://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a href="https://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a href="https://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a href="https://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a href="https://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul class="sf2col">
<li><a href="https://classifieds.castanet.net/dashboard.php" class="sfbutton">Login</a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
		</ul>
<ul class="sf2col2">
<li><a href="/help/" class="sfbutton">Help</a></li>
<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/farmers_market/">Farmer's Market</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds-Rate-Sheet-Apr-2022.pdf" target="_blank" rel="noopener">Classifieds Rate Sheet</a></li>
</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul class="sf2col">
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" id="citylink" class="taphover">Cities </a>
<div>
		<ul class="sf2col">
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank" rel="noopener">Armstrong</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank" rel="noopener">Enderby</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank" rel="noopener">Kamloops</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank" rel="noopener">Kelowna</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank" rel="noopener">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank" rel="noopener">Keremeos</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank" rel="noopener">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank" rel="noopener">Merritt</a></li>
			<li><a href="https://www.oliver.ca" target="_blank" rel="noopener">Oliver</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank" rel="noopener">Osoyoos</a></li>
			<li><a href="https://www.peachland.ca" target="_blank" rel="noopener">Peachland</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="https://www.penticton.ca" target="_blank" rel="noopener">Penticton</a></li>
			<li><a href="https://www.summerland.ca" target="_blank" rel="noopener">Summerland</a></li>
			<li><a href="https://www.vernon.ca" target="_blank" rel="noopener">Vernon</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank" rel="noopener">West Kelowna</a></li>
			<li><a href="https://www.wfn.ca" target="_blank" rel="noopener">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank" rel="noopener">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank" rel="noopener">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank" rel="noopener">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank" rel="noopener">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank" rel="noopener">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank" rel="noopener">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank" rel="noopener">Okanagan College</a></li>
		</ul>
</div>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
<ul class="sf2col2">
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather">
		<a href="/weather/">Weather</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
	
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=198219&amp;cid=290771&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/OkanaganSpirits/22-07/display/OKSpirits-Win-PR1.jpg" height="90" width="230" alt="198219"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=195276&amp;cid=285944&amp;region=41" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PlayStoresInc/22-06/display/PlayStores-June-LB1A.gif" height="90" width="728" alt="195276"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Canada&nbsp;&nbsp;</div>
<a id="379067" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Sextortion boom coincides with pandemic's online shift, as experts raise alarm</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Sextortion's online boom</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2022-08-06T15:54:00">Aug 6, 2022 / 3:54 pm</span><span class="storyid"> | Story: 379067</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3609797">
<div class="gallery_img"><img height="419" src="/content/2022/8/20220805200852-b93348029615a36574e87cef135eef10f95dba59bea22e31c90de6e6298673c4_p3609797.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>

<div class="photo_cutline" style="width:635px">A woman uses her computer keyboard to type while surfing the internet in North Vancouver, B.C., on December 19, 2012. THE CANADIAN PRESS/Jonathan Hayward</div>
</div>
</div>

<p>The mass shift online brought on by the COVID-19 pandemic coincided with a boom of so-called &quot;sextortion scams,&quot; new data from Statistics Canada suggests.</p>

<p>As authorities aim to educate youth and parents about online sex crimes, experts are calling for more regulation, education and law enforcement.</p>

<p>Sexual extortion, or sextortion, occurs when someone threatens to distribute private, often sexually explicit, material online if the victim doesn&#39;t comply with their demands, usually for money.</p>

<p>The crime gained national attention almost a decade ago when 15-year-old Amanda Todd from Port Coquitlam, B.C., died by suicide after posting a video where she used flash cards to describe being tormented by an anonymous cyberbully. It has been watched more than 14 million times.</p>

<p>The trial of her harasser, Dutch national Aydin Coban, began in the B.C. Supreme Court in June.</p>

<p>He pleaded not guilty to extortion, harassment, communication with a young person to commit a sexual offence and possession and distribution of child pornography. He was not charged in relation to Todd&#39;s death.</p>

<p>A jury unanimously convicted him on all five charges he faced on Saturday after a day of deliberations.</p>

<p>Signy Arnason, associate executive director at the Canadian Centre for Child Protection, said the issue has grown exponentially since Todd took her life in October 2012.</p>

<p>&quot;It&rsquo;s out of control,&quot; she said in an interview.</p>

<p>Police across the country have been issuing warnings to the public about sextortion scams targeting youth.</p>

<p>&quot;Unfortunately, police around the world have tragically seen some of these incidents end in victims taking their own lives,&quot; Nova Scotia RCMP Internet Child Exploitation Unit Cpl. Mark Sobieraj said in a news release last week. &quot;We&#39;re urging parents and guardians to talk with children about the potential dangers, emphasizing that they can come to you for help.&quot;</p>

<p>Statistics Canada data released Tuesday shows police-reported extortion cases in Canada rose by nearly 300 per cent in the last decade, but the crime significantly rose during the pandemic.</p>

<p>Incidents of non-consensual distribution of intimate images involving adult or child victims increased by 194 cases in 2021, representing a nine per cent jump from the year before, and a 52 per cent increase compared with the previous five-year average.</p>

<p>&ldquo;These concerning increases are being facilitated by social media platforms and other electronic services providers,&quot; said the Canadian Centre for Child Protection&#39;s executive director, Lianna McDonald, in a news release. &quot;It should be a wake-up call.&quot;</p>

<p>Cybertip.ca, a national tip line for reporting online child sexual abuse, said it has received &quot;an unprecedented volume of reports from youth and sometimes their concerned parents about falling prey to aggressive sextortion tactics,&quot; amounting to about 300 online extortion cases a month.</p>

<p>Wayne MacKay, a professor emeritus of law at Dalhousie University, said the increase could be partly explained by awareness and better policing of cybercrime, but noted research also suggests that online child sexual abuse often goes unreported.</p>

<p>A review of the 322 sextortion cases Cybertip.ca received in July found that when gender was known, 92 per cent of them involved boys or young men.</p>

<p>&quot;The review also showed an emerging tactic where the victim is sent nude images of children from the person behind the fake account. The offender will then threaten to report the victim to police, claiming they are in possession of child sexual abuse material. Demands for money immediately follow,&quot; the child protection centre said in a news release this week.</p>

<p>David Fraser, an internet and privacy lawyer with the Canadian law firm McInnes Cooper in Halifax, said a main reason some youth may not come forward is they believe they could be charged with child pornography of their own image. He said this is a wide misconception, sometimes even among law enforcement.</p>

<p>&quot;We need to be very careful about the messaging we send to young people, just to make sure that there are safe places that they can go to and get support before things escalate,&quot; Fraser said.</p>

<p>He cited a 2001 Supreme Court of Canada decision that established a &quot;personal use&quot; exception to the child pornography provisions. It said young people have a right to create intimate images of themselves as long as they don&#39;t depict illegal sexual activity, are held only for private use, and were created with the consent of the people in the image.</p>

<p>Fraser would like to see more police resources and education around the issue.</p>

<p>&quot;I have generally seen across the board a lack of skill and competence on the part of police to take existing laws and translate them into the online context,&quot; he said.</p>

<p>&quot;Extortion is extortion whether you&#39;re extorting somebody by threatening to disclose nude pictures that you have extorted them to provide, or whether you&#39;re extorting somebody through other forms of more conventional blackmail.&quot;</p>

<p>Molly Reynolds, a lawyer with Torys LLP in Toronto, said her civil caseload on sexual extortion has increased significantly.</p>

<p>&ldquo;The demand is huge. It is at least a 10-year-old crisis, and we are just beginning to understand it more broadly across Canada,&quot; she said. &quot;There are still a lot of people who really don&#39;t get police attention when they do report this criminal conduct.&quot;</p>

<p>She said civil court tends to be a better option for adult victims who know their perpetrator.</p>

<p>&quot;You&#39;re more likely to see a law enforcement response if it can fall into the child pornography offences, and not just the non-consensual distribution offences or voyeurism ones,&quot; she said.</p>

<p>&quot;(Children) are, in some ways, better served through the criminal procedure, whereas adults, I think, are more often having to turn to the civil procedures.&quot;</p>

<p>Darren Laur, chief training officer at White Hatter, an internet safety and digital literacy education company, said the law has not kept up with technological advancements.</p>

<p>He said so-called deep fakes, in which an existing image or video is used to create fake but believable video footage, will create new challenges because extortionists will no longer need to coerce a person to perform explicit acts.</p>

<p>&ldquo;The reality is people are going to use the goodness of technology and sometimes weaponize it. That&#39;s the problem with deep fakes. I perceive that deep fakes are going to be weaponized, especially when it comes to tech-facilitated sexual abuse,&quot; said Laur, who is a retired Victoria police sergeant.</p>

<p>Reynolds agreed but said she doesn&#39;t think the law will ever be able to &quot;keep up with technology and the harms it can create.&quot;</p>

<p>&quot;There is a really big role, I think, for the courts to interpret what we already have, and allow it to evolve just as the technological risks evolve. We need to be able to make it easier for people to get these cases to court, whether criminal or civil, and to test the boundaries,&quot; she said.</p>

<p>McDonald, with the Canadian Centre for Child Protection, has begun calling for more regulation of social media companies, including Snapchat and Instagram, where the organization has found most of the harm to children occurs.</p>

<p>&quot;This is an ongoing problem that is getting worse, and so it really does beg the question about what are these companies doing to keep children safe? It is incredulous that social media platforms allow total adult strangers to directly reach out and target our children without any consequence,&quot; she said in a news release Thursday.</p>

<p>Laur said he has been calling for years for the creation of an online regulatory agency, like Australia&#39;s eSafety Commissioner.</p>

<p>&quot;They basically have the blueprint on how to do this,&quot; he said. &quot;We need something similar here in our country.&quot;</p>

<p>The Department of Canadian Heritage said in a statement the federal government &quot;is currently developing an approach to address harmful content online, which includes the potential creation of a regulatory body.&quot;</p>

<p>As part of this process, it said Heritage Minister Pablo Rodriguez is &quot;currently conducting roundtables across Canada to hear from victims of online harm, including children and youth.&quot;</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=379067" target="_blank" rel="nofollow"><span>Typos</span></a><a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a><a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Canada/379067/Sextortion-boom-coincides-with-pandemic-s-online-shift-as-experts-raise-alarm" addthis:title="Sextortion boom coincides with pandemic's online shift, as experts raise alarm - Canada News" addthis:description="The mass shift online brought on by the COVID-19 pandemic coincided with a boom of so-called &quot;sextortion scams,&quot; new data from Statistics Canada suggests." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_mailto"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Canada/" id="newsarchive">More Canada News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" width="300" height="251" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/EI/iseun.jpg" alt="Weather Satellite Canada"/>
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Canada</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=197835&amp;cid=290073&amp;region=40" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Kelownaeride/22-08/display/ERIDE-Billboard-MR1.gif" height="250" width="300" alt="197835"/></a></div><div style="position: relative; margin: 40px 0px;">
<!--
<a href="http://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/camera-eng.html" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden;" src="https://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/newhillcam.jpg" alt="Parliament Hill"/>
<div style="position: absolute; left:0;top:0;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius:7px; border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Parliament Hill Webcam</div>
</a>
-->
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=179738&amp;cid=257020&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/22-08/display/FRD-2022-300x100px.jpg" height="100" width="300" alt="179738"/></a></div><div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-379019-21-.htm#379019'><div class="recent-img" style="background-image:url(/content/2022/8/thumb/379019_5.jpg);"></div><div class='recent-info'><span class='recent-headline'>'Good progress' on wildfire</span><span class='recent-sub'>Keremeos Creek - 5:02 pm</span></div></a></li>
<li><a href='/edition/news-story-379085-5-.htm#379085'><div class="recent-img" style="background-image:url(/content/2022/8/thumb/379085_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Gaza death toll climbs to 24</span><span class='recent-sub'>Gaza - 4:53 pm</span></div></a></li>
<li><a href='/edition/news-story-379083-48-.htm#379083'><div class="recent-img" style="background-image:url(/content/2022/8/thumb/379083_1.jpg);"></div><div class='recent-info'><span class='recent-headline'>Fire activity to increase</span><span class='recent-sub'>Kamloops - 4:51 pm</span></div></a></li>
<li><a href='/edition/news-story-379084-8-.htm#379084'><div class="recent-img" style="background-image:url(/content/2022/8/thumbs/bang_72188_p.jpg);"></div><div class='recent-info'><span class='recent-headline'>Britney estranged from kids</span><span class='recent-sub'>Entertainment - 4:50 pm</span></div></a></li>
<li><a href='/edition/news-story-379082-4-.htm#379082'><div class="recent-img" style="background-image:url(/content/2022/8/thumb/379082_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Fertilizer cut rattles farmers</span><span class='recent-sub'>Canada - 4:44 pm</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=198136&amp;cid=290605&amp;region=230" rel="nofollow" target="_blank"><img src="https://x.castanet.net/WesternRVCountry/22-01/display/WesternRVCountry-VirtualShowroom-MR1C.gif" height="250" width="300" alt="198136"/></a></div><div class="quicklinks" id="related">
<span class="qlheader">Canada Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=27">Canada Discussion Forum</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://www.canada.ca/en.html">Government of Canada</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://www.canada.ca/en/employment-social-development/corporate/portfolio/service-canada.html">Service Canada</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://www.canada.ca/en/revenue-agency.html">Canada Revenue Agency</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://www.statcan.gc.ca/en/start">Statistics Canada</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://www.ic.gc.ca/eic/site/icgc.nsf/eng/home">Strategis</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://www.canadapost-postescanada.ca/cpc/en">Canada Post</a><br/>
<a class="ql-related-links" target="_blank" rel="noopener" href="https://weather.gc.ca/">Environment Canada</a><br/>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=197073&amp;cid=288870&amp;region=568" rel="nofollow" target="_blank"><img src="https://x.castanet.net/ORourkesPeakCellars/22-07/display/ORourkes-Patio-HP1.gif" height="600" width="300" alt="197073" loading="lazy"/></a></div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="https://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" loading="lazy"/></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=196708&amp;cid=288241&amp;region=834" rel="nofollow" target="_blank"><img src="https://x.castanet.net/EntheoTech/22-07/display/EntheoTech-ItsTime-KAT-HP1.gif" height="600" width="300" alt="196708" loading="lazy"/></a></div><br/><br/>

	<div class="ttlatest-container"><div class="ttlatest_head"><a href="https://thetango.net/"><img src="/images/logo_white.png" alt="TheTango.net" width="170" height="90"/></a></div><div class="thetango_latest" style="border-top:0px none"><div class="tango_first"><div class="tango_view">
    <a href="https://thetango.net/2022/08/06/food-creations/"><img src="https://thetango.net/wp-content/uploads/2022/08/1659612567_y9bjqyak9v-400x260.jpg" alt="Food creations" width="400" height="260" style="height:auto" loading="lazy"></a>
    </div>
        <a class="tango-item" style="min-height:60px" href="https://thetango.net/2022/08/06/food-creations/"><h2>Food creations</h2><div class="cat-links">Galleries | August 06, 2022</div></a></div><a class="tango-item ti-lower" href="https://thetango.net/2022/08/06/what-is-going-on-here-2/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/08/what-is-going-on-here-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>What is going on here?</h2><div class="cat-links">Must Watch | August 06, 2022</div></a><a class="tango-item ti-lower" href="https://thetango.net/2022/08/06/belly-laughing-baby/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/08/belly-laughing-baby-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Belly laughing baby</h2><div class="cat-links">Must Watch | August 06, 2022</div></a><a class="tango-item ti-lower" href="https://thetango.net/2022/08/06/khloe-kardashian-and-tristan-thompson-welcome-son-via-surrogate/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/08/khloe_kardashian_and_tristan_thompson_welcome_son_via_surrogate-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Khloe Kardashian and Tristan Thompson welcome son via surrogate</h2><div class="cat-links">Showbiz | August 06, 2022</div></a><a class="tango-item ti-lower" href="https://thetango.net/2022/08/06/photo-throwback/"><div style="background:url(https://thetango.net/wp-content/uploads/2022/08/photo-throwback-400x260.jpg);width:75px;height:75px;float:right;background-size:cover;background-position:center" alt="" loading="lazy"></div><h2>Photo throwback</h2><div class="cat-links">Must Watch | August 06, 2022</div></a>
        </div>
    </div>
	<br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=194461&amp;cid=284527&amp;region=934" rel="nofollow" target="_blank"><img src="https://x.castanet.net/JaneHoffman/22-06/display/Jane-Hoffman_Castanet-MarAds_300x600-1.gif" height="600" width="300" alt="194461" loading="lazy"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px"><div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=195187&amp;cid=285744&amp;region=787" rel="nofollow" target="_blank"><img src="https://x.castanet.net/FreshAir/22-07/display/FA-Castanet-Display-Triathlon-July2022-728x90_v2.gif" height="90" width="728" alt="195187"/></a></div></div>
<div id="ftbot">
<div id="bftleft">
&copy; 2022 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>

<div id="backtotop"><a href="#" class="totop" title="Top of Page"></a><a href="#" class="homebtn" title="Home Page"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1o.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
var win = $(window);
var viewport = {
top : win.scrollTop(),
left : win.scrollLeft()
};
viewport.right = viewport.left + win.width();
viewport.bottom = viewport.top + win.height();

var bounds = this.offset();
bounds.right = bounds.left + this.outerWidth();
bounds.bottom = bounds.top + this.outerHeight();

return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
