<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Cause of eight N.B. 'mystery' brain disease deaths identified by pathologist - Canada News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="article:content_tier" content="free"/>
<meta property="article:opinion" content="false"/>
<meta property="og:title" content="Cause of eight N.B. 'mystery' brain disease deaths identified by pathologist - Canada News"/>
<meta property="article:tag" content="Health & Medical"/>
<meta name="description" content="A neuropathologist who examined the deaths of eight people in New Brunswick initially described as having a mysterious neurological disease says the deaths were actually due to known diseases."/>
<meta property="og:description" content="A neuropathologist who examined the deaths of eight people in New Brunswick initially described as having a mysterious neurological disease says the deaths were actually due to known diseases."/>
<script src="/cdn-cgi/apps/head/xWaxO5HBfKVD5Vfk-QoB64H5pT8.js"></script><link rel="canonical" href="https://www.castanet.net/news/Canada/349820/Cause-of-eight-N-B-mystery-brain-disease-deaths-identified-by-pathologist"/>
<meta property="og:url" content="https://www.castanet.net/news/Canada/349820/Cause-of-eight-N-B-mystery-brain-disease-deaths-identified-by-pathologist"/>
<meta property="og:image" content="https://www.castanet.net/content/2021/10/screen_shot_2021-06-01_at_4.24.48_pm_p3533841_p3558393.jpg"/>
<link href="https://www.castanet.net/rss/page-4.xml" rel="alternate" type="application/rss+xml" title="Castanet - Canada" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600&amp;display=swap' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new73.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools-2news.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = "https://sb.scorecardresearch.com/cs/6034663/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
 googletag.defineSlot('/4326737/Local_Raffle_Castanet', [[300, 250], 'fluid'], 'div-gpt-ad-1623945318670-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.pubads().collapseEmptyDivs();
 googletag.enableServices();
});
</script>
</head>

<body>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=3.6.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfCanada";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/01.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">4&deg;C</span></a></div>
<div style="float:right;margin-right:5px"><a href="https://castanetapparel.com/?utm_source=castanet.net&amp;utm_medium=masthead" target="_blank"><img src="/img/mh/Castanet-Apparel.png" width="98" height="40" alt="Castanet Apparel"/></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Wednesday, Oct 27</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/flyers/">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="https://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-349825-3-.htm#349825"><img src="/content/2021/10/square/thumb/2021102518100-617729b65de6d3dee9778af4jpeg_p3558385.jpg" alt="Story 349825" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Random attacks increase<br/><span style="font-size:11px">Vancouver 6:59 am - 2,323 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349750-3-.htm#349750"><img src="/content/2021/10/square/thumb/screen_shot_2021-10-26_at_12.41.36_pm_p3558268.jpg" alt="Story 349750" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Going all out for Halloween<br/><span style="font-size:11px">BC 5:00 am - 5,058 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349809-3-.htm#349809"><img src="/content/2021/10/thumb/349809_1.jpg" alt="Story 349809" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Missing container search<br/><span style="font-size:11px">Vancouver Island  - 8,645 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-349827-4-.htm#349827"><img src="/content/2021/10/square/thumb/2021092812090-61533cb235b1b60591571a36jpeg_p3553840_p3558399.jpg" alt="Story 349827" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pope to visit Canada?<br/><span style="font-size:11px">Canada 7:50 am - 2,395 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349822-4-.htm#349822"><img src="/content/2021/10/square/thumb/patch_blue_light_p3557858_p3558394.jpg" alt="Story 349822" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Multiple victims in shooting<br/><span style="font-size:11px">Yukon 6:50 am - 3,329 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349820-4-.htm#349820"><img src="/content/2021/10/square/thumb/screen_shot_2021-06-01_at_4.24.48_pm_p3533841_p3558393.jpg" alt="Story 349820" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Mystery' brain deaths<br/><span style="font-size:11px">New Brunswick 6:42 am - 814 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-349828-5-.htm#349828"><img src="/content/2021/10/square/thumb/egyptair-a220_p3558401.jpg" alt="Story 349828" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Threat turns flight around<br/><span style="font-size:11px">Egypt 7:12 am - 707 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349821-5-.htm#349821"><img src="/content/2021/10/square/thumb/20211026191056-617895a3325519b33a38b121jpeg_p3558365.jpg" alt="Story 349821" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Cop convicted in shooting<br/><span style="font-size:11px">California 6:46 am - 535 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349810-5-.htm#349810"><img src="/content/2021/10/thumb/349810_0.jpg" alt="Story 349810" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>11 killed in IS attack<br/><span style="font-size:11px">Iraq  - 1,539 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-349830-6-.htm#349830"><img src="/content/2021/10/square/thumb/20211026101044-6178147876ca5f07bffc94c9jpeg_p3558400.jpg" alt="Story 349830" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>BoC keeps rate on hold<br/><span style="font-size:11px">Business 7:48 am - 1,905 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349829-6-.htm#349829"><img src="/content/2021/10/square/thumb/teck-sparwood-web_p3555109_p3558402.jpg" alt="Story 349829" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Teck Resources profits up<br/><span style="font-size:11px">Business 7:17 am - 345 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349826-6-.htm#349826"><img src="/content/2021/10/square/thumb/work-from-home-1.jpgw960._p3496663_p3558398.jpg" alt="Story 349826" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Left out working at home?<br/><span style="font-size:11px">Business 7:02 am - 2,404 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-349824-7-.htm#349824"><img src="/content/2021/10/square/thumb/fcrkr_vwyaqrabq._p3558395.jpg" alt="Story 349824" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Braves take Game 1<br/><span style="font-size:11px">Sports 6:55 am - 370 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349790-7-.htm#349790"><img src="/content/2021/10/thumb/349790_1.jpg" alt="Story 349790" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pospisil joins Team Canada<br/><span style="font-size:11px">Sports  - 4,059 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349797-7-.htm#349797"><img src="/content/2021/10/square/thumb/20211026131012-6178379f325519b33a38857ejpeg_p3558329.jpg" alt="Story 349797" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Scandal rocks Blackhawks<br/><span style="font-size:11px">NHL  - 11,812 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-349837-8-.htm#349837"><img src="/content/2021/10/thumbs/wenn_64390_p.jpg" alt="Story 349837" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Charges 'on the table'<br/><span style="font-size:11px">Entertainment 7:47 am - 2,836 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349836-8-.htm#349836"><img src="/content/2021/10/thumbs/wenn_64395_p.jpg" alt="Story 349836" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>ABBA confirm retirement<br/><span style="font-size:11px">Entertainment 7:42 am - 462 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-349835-8-.htm#349835"><img src="/content/2021/10/thumbs/wenn_64387_p.jpg" alt="Story 349835" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Luke Bryan highway hero<br/><span style="font-size:11px">Entertainment 7:41 am - 455 views</span></a></li>
		<li><a href="https://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="https://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="https://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="https://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="https://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="https://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="https://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+ <img src="/images/new-red.png" style="position:absolute;top:-4px;right:-1px" alt="new feature"/></a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/farmers_market/">Farmer's Market <img src="/images/new-red.png" width="25" height="20" alt="new feature" style="position:absolute;top:0;right:15px"/></a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
	
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=182157&amp;cid=260990&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CastanetKelowna/21-10/display/Apparel-Fall-PR1.jpg" height="90" width="230" alt="182157"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=181738&amp;cid=260355&amp;region=41" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PlaytimeCasino/21-10/display/PCK-Castanet-ad-728x90.gif" height="90" width="728" alt="181738"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Canada&nbsp;&nbsp;</div>
<a name="349820" id="349820" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Cause of eight N.B. 'mystery' brain disease deaths identified by pathologist</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">'Mystery' brain deaths</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2021-10-27T06:42:00">Oct 27, 2021 / 6:42 am</span><span class="storyid"> | Story: 349820</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3558393">
<div class="gallery_img"><img height="472" src="/content/2021/10/screen_shot_2021-06-01_at_4.24.48_pm_p3533841_p3558393.jpg" width="640" />
<div class="photo_credit">Photo: File photo</div>
</div>
</div>

<p>A neuropathologist who examined the deaths of eight people in New Brunswick initially described as having a mysterious neurological disease says the deaths were actually due to known diseases.</p>

<p>A summary of the study led by Dr. Gerard Jansen of the University of Ottawa, posted this month on the Canadian Association of Neuropathologists website, says the original cases were &quot;misclassified clinical diagnoses.&quot;</p>

<p>In March, New Brunswick health officials alerted the province&#39;s doctors, nurses and pharmacists about a cluster of residents with an unknown and potentially new neurological syndrome with symptoms similar to those of Creutzfeldt-Jakob disease.</p>

<p>Jansen&#39;s study indicates that those who died had diseases that included known neurodegenerative diseases and cancers.</p>

<p>He identified health issues that included Alzheimer&#39;s disease, metastatic cancer, frontotemporal degeneration, Lewy body disease and vascular disease.</p>

<p>The abstract notes the cluster had been reported at around 50 cases, and eight people in that group have died since 2019. The Canadian Association of Neuropathologists declined a request to provide access to the full report.</p>

<p>Jansen and his co-authors say in the abstract they hope the findings are useful to a provincial committee set up this June to review the clinical and epidemiological data of the patients in the cluster.</p>

<p>Jansen has been involved in clinical surveillance of Creutzfeldt-Jakob disease, one of a group of rare progressive neurodegenerative disorders known as prion diseases, for over 30 years.</p>

<p>&quot;During that time he has seen all types of prion diseases passing by ... but also many look-alike neurological diseases,&quot; says the abstract.</p>

<p>Steve Ellis, whose father had been identified as having the mysterious neurological disease, said news of Jansen&#39;s findings came out of the blue.</p>

<p>&quot;For the last two-and-a-half years my father has been told what he doesn&#39;t have by two neurologists who are on the oversight committee in New Brunswick. If he has something that is a known disease, why hasn&#39;t he been diagnosed yet?&quot; Ellis asked in an interview Tuesday evening.</p>

<p>&quot;There are too many questions coming from this very vague report, which the government of New Brunswick didn&#39;t tell us was coming,&quot; he said. &quot;It doesn&#39;t answer the questions of those who are still living and why they&#39;re sick and why they don&#39;t have a diagnosis.&quot;</p>

<p>Ellis&#39;s father, Roger Ellis, who is being cared for at a seniors home in Bathurst, turned 64 on Tuesday.</p>

<p>Ellis said he had spoken earlier in the day with family members of other patients suspected of having the mysterious neurological disease, and they were very upset.</p>

<p>The New Brunswick government launched a website in April to update the public on what it called a &quot;neurological syndrome of unknown cause.&quot; Health officials have a news conference scheduled Wednesday to discuss the status of their investigation.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=349820" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Canada/349820/Cause-of-eight-N-B-mystery-brain-disease-deaths-identified-by-pathologist" addthis:title="Cause of eight N.B. 'mystery' brain disease deaths identified by pathologist - Canada News" addthis:description="A neuropathologist who examined the deaths of eight people in New Brunswick initially described as having a mysterious neurological disease says the deaths were actually due to known diseases." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Canada/" id="newsarchive">More Canada News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/EI/iseun.jpg">
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Canada</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=182186&amp;cid=261144&amp;region=40" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CraftsmanCollisionWirtzMedia/21-10/display/2022Craftsman300x250C.gif" height="250" width="300" alt="182186"/></a></div><div style="position: relative; margin: 40px 0px;">
<!--
<a href="http://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/camera-eng.html" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden;" src="https://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/newhillcam.jpg" alt="Parliament Hill"/>
<div style="position: absolute; left:0;top:0;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius:7px; border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Parliament Hill Webcam</div>
</a>
-->
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=179738&amp;cid=257010&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/21-10/display/Christmas-&amp;-NY-Special-300x100.gif" height="100" width="300" alt="179738"/></a></div><div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-349827-4-.htm#349827'><div class="recent-img" style="background-image:url(/content/2021/10/thumb/349827_2.jpg);"></div><div class='recent-info'><span class='recent-headline'>Pope to visit Canada?</span><span class='recent-sub'>Canada - 7:50 am</span></div></a></li>
<li><a href='/edition/news-story-349830-6-.htm#349830'><div class="recent-img" style="background-image:url(/content/2021/10/thumb/349830_1.jpg);"></div><div class='recent-info'><span class='recent-headline'>BoC keeps rate on hold</span><span class='recent-sub'>Business - 7:48 am</span></div></a></li>
<li><a href='/edition/news-story-349837-8-.htm#349837'><div class="recent-img" style="background-image:url(/content/2021/10/thumbs/wenn_64390_p.jpg);"></div><div class='recent-info'><span class='recent-headline'>Charges 'on the table'</span><span class='recent-sub'>Entertainment - 7:47 am</span></div></a></li>
<li><a href='/edition/news-story-349836-8-.htm#349836'><div class="recent-img" style="background-image:url(/content/2021/10/thumbs/wenn_64395_p.jpg);"></div><div class='recent-info'><span class='recent-headline'>ABBA confirm retirement</span><span class='recent-sub'>Entertainment - 7:42 am</span></div></a></li>
<li><a href='/edition/news-story-349835-8-.htm#349835'><div class="recent-img" style="background-image:url(/content/2021/10/thumbs/wenn_64387_p.jpg);"></div><div class='recent-info'><span class='recent-headline'>Luke Bryan highway hero</span><span class='recent-sub'>Entertainment - 7:41 am</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=181932&amp;cid=260526&amp;region=230" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Kelownaeride/21-09/display/KelownaERide-ClearanceSale-MR1B.gif" height="250" width="300" alt="181932"/></a></div><div class="quicklinks" id="related">
<span class="qlheader">Canada Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=27">Canada Discussion Forum</a><br/>
<a class="ql-related-links" target="_blank" href="http://canada.gc.ca/main_e.html">Government of Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://servicecanada.gc.ca/en/home.html">Service Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.cra-arc.gc.ca/menu-e.html">Canada Revenue Agency</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.statcan.ca/start.html">Statistics Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://strategis.ic.gc.ca/engdoc/main.html">Strategis</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.canadapost.ca/segment-e.asp?sblid=english">Canada Post</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.ec.gc.ca/">Environment Canada</a><br/>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=178458&amp;cid=254715&amp;region=568" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BargoonKitchenCabinets/18-11/display/BargoonCabinets-Dec-HP1.gif" height="600" width="300" alt="178458"/></a></div>
<!-- /4326737/Local_Raffle_Castanet -->
<div id='div-gpt-ad-1623945318670-0' style='min-width:300px;min-height:250px;margin-top:40px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1623945318670-0'); });
</script>
</div>
<div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=181204&amp;cid=259459&amp;region=834" rel="nofollow" target="_blank"><img src="https://x.castanet.net/AnnickParizeau/21-10/display/Peachcliff-Days-HP1.jpg" height="600" width="300" alt="181204"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="https://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='https://thetango.net/' target='_blank'><img width="768" height="432" src="https://thetango.net/wp-content/uploads/2021/10/just-getting-some-air-768x432.jpg" class=" wp-post-image" alt="" loading="" srcset="https://thetango.net/wp-content/uploads/2021/10/just-getting-some-air-768x432.jpg 768w, https://thetango.net/wp-content/uploads/2021/10/just-getting-some-air-1200x675.jpg 1200w, https://thetango.net/wp-content/uploads/2021/10/just-getting-some-air.jpg 1280w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>
<div class="widget_contents">
<a href="https://thetango.net/" target="_blank"><h3>Just getting some air!</h3><div class="tango_cats">Must Watch</div></a>
<a href="https://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Air hitting horse in the face makes it looks like he&#8217;s smiling. Too cute!</div></a>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/10/27/baby-giggles-at-golf-ball/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/10/baby-giggles-at-golf-ball-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Baby giggles at golf ball</div><div class="tango_cats">Must Watch</div> Baby thinks bouncing golf ball is hilarious.
</a></div>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/10/27/daily-dose-842/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/10/daily_picdump_3866_640_76-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Daily Dose</div><div class="tango_cats">Daily Dose</div> Get over the weekday hump by scrolling through the dose.
</a></div>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/10/27/daily-dose-2-830/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/10/daily_picdump_3866_640_high_66-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Daily Dose (2)</div><div class="tango_cats">Daily Dose</div> 
</a></div>
<div class="tango-smaller-img"><a href='https://thetango.net/2021/10/27/channing-tatum-and-zoe-kravitz-photographed-holding-hands/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/10/channing_tatum_and_zoe_kravitz_photographed_holding_hands-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Channing Tatum and Zoe Kravitz photographed holding hands</div><div class="tango_cats">Showbiz</div> Channing Tatum and Zoe Kravitz have been spotted holding hands in...
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=177428&amp;cid=252911&amp;region=934" rel="nofollow" target="_blank"><img src="https://x.castanet.net/McKinleyHillside/21-02/display/7pxcorner-template-HP1-omb-2.jpg" height="600" width="300" alt="177428"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=181042&amp;cid=259180&amp;region=787" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PlayStoresInc/21-08/display/AugustAd-LB1.gif" height="90" width="728" alt="181042"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2021 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
