<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Number of COVID-19 patients being treated in ICUs up 23 per cent over last week: Tam - Canada News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Number of COVID-19 patients being treated in ICUs up 23 per cent over last week: Tam - Canada News"/>
<meta name="description" content="Canada&#39;s chief public health officer says the number of patients being hospitalized for COVID-19 is on the rise as more contagious variants of the virus spread in many parts of the country."/>
<meta property="og:description" content="Canada&#39;s chief public health officer says the number of patients being hospitalized for COVID-19 is on the rise as more contagious variants of the virus spread in many parts of the country."/>
<link rel="canonical" href="https://www.castanet.net/news/Canada/330465/Number-of-COVID-19-patients-being-treated-in-ICUs-up-23-per-cent-over-last-week-Tam"/>
<meta property="og:url" content="https://www.castanet.net/news/Canada/330465/Number-of-COVID-19-patients-being-treated-in-ICUs-up-23-per-cent-over-last-week-Tam"/>
<meta property="og:image" content="https://www.castanet.net/content/2021/4/330465_0.jpg"/>
<link href="https://www.castanet.net/rss/page-4.xml" rel="alternate" type="application/rss+xml" title="Castanet - Canada" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new72.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfCanada";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/10.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">4&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Friday, Apr 9</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-330472-3-.htm#330472"><img src="/content/2021/4/square/thumb/20210409120416-60707df07bc9e65423ce8cf7jpeg_p3523278.jpg" alt="Story 330472" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Homicide victim identified<br/><span style="font-size:11px">Vancouver 9:50 am - 660 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330461-3-.htm#330461"><img src="/content/2021/4/thumb/330461_0.jpg" alt="Story 330461" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Coquihalla snow warning<br/><span style="font-size:11px">Highways 7:27 am - 5,785 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330365-3-.htm#330365"><img src="/content/2021/4/square/thumb/granite_31_of_53_copy_p3523027.jpg" alt="Story 330365" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Heroes lottery kicks off<br/><span style="font-size:11px">BC  - 4,322 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-330473-4-.htm#330473"><img src="/content/2021/4/square/thumb/20210409120424-60707fb23f2b5fb5cf145dc8jpeg_p3523280.jpg" alt="Story 330473" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Ottawa appeals court ruling<br/><span style="font-size:11px">Canada 9:52 am - 127 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330465-4-.htm#330465"><img src="/content/2021/4/thumb/330465_0.jpg" alt="Story 330465" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>ICU patients up 23%<br/><span style="font-size:11px">Canada 9:44 am - 5,451 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330460-4-.htm#330460"><img src="/content/2021/4/square/thumb/20210409090412-a96773531df8d29bc8c151886cf9d96da2942f86f94de8aa729c0aa5ea4b8550_p3523227.jpg" alt="Story 330460" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Philip's Princely visits<br/><span style="font-size:11px">Canada 7:13 am - 4,444 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-330456-5-.htm#330456"><img src="/content/2021/4/thumb/330456_4.jpg" alt="Story 330456" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Prince Philip, passes<br/><span style="font-size:11px">London 8:46 am - 26,832 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330466-5-.htm#330466"><img src="/content/2021/4/square/thumb/CER916-48_2021_221338_p3523252.jpg" alt="Story 330466" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Death by 'low oxygen'<br/><span style="font-size:11px">Minneapolis 8:39 am - 3,688 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330464-5-.htm#330464"><img src="/content/2021/4/square/thumb/XEH118-49_2021_094955_p3523243.jpg" alt="Story 330464" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Japan's new virus measures <br/><span style="font-size:11px">Tokyo 8:25 am - 4,338 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-330407-6-.htm#330407"><img src="/content/2021/4/square/thumb/logs_p3509630_p3523107.jpg" alt="Story 330407" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Forest sector flexes muscle<br/><span style="font-size:11px">BC 4:00 am - 9,308 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330374-6-.htm#330374"><img src="/content/2021/4/square/thumb/2021040812044-606f2a5a2b5226a59b682e90jpeg_p3523019.jpg" alt="Story 330374" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Postmedia back to profit<br/><span style="font-size:11px">Business  - 1,820 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330371-6-.htm#330371"><img src="/content/2021/4/square/thumb/2021040811048-606f1cf8479e1d46372dae20jpeg_p3523005.jpg" alt="Story 330371" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Founders sell 2.2M shares<br/><span style="font-size:11px">Business  - 2,099 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-330467-35-.htm#330467"><img src="/content/2021/4/square/thumb/bchl_p3523254.jpg" alt="Story 330467" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>BCHL officially wants out<br/><span style="font-size:11px">BCHL 8:55 am - 9,157 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330419-35-.htm#330419"><img src="/content/2021/4/square/thumb/warriors_p3523136.jpg" alt="Story 330419" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors drop 2nd straight<br/><span style="font-size:11px">BCHL  - 2,443 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330305-35-.htm#330305"><img src="/content/2021/4/square/thumb/hicklin_p3522913.jpg" alt="Story 330305" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Warriors start 4 in 5 stretch<br/><span style="font-size:11px">BCHL  - 3,690 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-330470-8-.htm#330470"><img src="/content/2021/4/thumb/330470_0.jpg" alt="Story 330470" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rapper DMX dead at 50<br/><span style="font-size:11px">Entertainment 9:35 am - 2,705 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330431-8-.htm#330431"><img src="/content/2021/4/thumb/330431_0.jpg" alt="Story 330431" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>OJ Simpson, casino settle<br/><span style="font-size:11px">Las Vegas  - 2,991 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-330347-8-.htm#330347"><img src="/content/2021/4/thumbs/wenn_54103_p.jpg" alt="Story 330347" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Kesha seeks counterclaim<br/><span style="font-size:11px">Entertainment  - 3,552 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca" target="_blank">Hedley, Township of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=170834&amp;cid=240228&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/KelownaGymnastix/21-03/display/KelownaGymnastics-Contest-PR1.jpg" height="90" width="230" alt="170834"/></a></div>			</div>
			<div id="hdright">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Canada&nbsp;&nbsp;</div>
<a name="330465" id="330465" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Number of COVID-19 patients being treated in ICUs up 23 per cent over last week: Tam</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">ICU patients up 23%</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2021-04-09T09:44:00">Apr 9, 2021 / 9:44 am</span><span class="storyid"> | Story: 330465</span></div>
<div itemprop="articleBody">
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" frameborder="0" height="360" src="https://www.youtube.com/embed/yAn1Lyk5s-o" title="YouTube video player" width="640"></iframe></p>

<div class="video_credit" style="font-size:10px;color:#999;font-style:italic;line-height:10px; position:relative; top:-14px;">YouTube CPAC</div>

<p>Canada&#39;s chief public health officer says the number of patients being hospitalized for COVID-19 is on the rise as more contagious variants of the virus spread in many parts of the country.</p>

<p>Dr. Theresa Tam says hospitals treated an average of more than 2,500 patients with COVID-19 each day last week, a seven per cent increase compared to the previous week.</p>

<p>Tam says 860 of these patients were in intensive-care units, which is an increase of 23 per cent over the previous week.</p>

<p>Ontario hospitals have been asked to ramp down elective surgeries and non-urgent procedures in order to cope with the influx of COVID-19 patients.</p>

<p>Tam says these worrying trends are consistent with a strong resurgence of COVID-19, noting that the number of new cases linked to more contagious variants of the virus has doubled over the past week.</p>

<p>She says an average of more than 6,800 new cases and 30 deaths reported were reported daily over the past week.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=330465" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Canada/330465/Number-of-COVID-19-patients-being-treated-in-ICUs-up-23-per-cent-over-last-week-Tam" addthis:title="Number of COVID-19 patients being treated in ICUs up 23 per cent over last week: Tam - Canada News" addthis:description="Canada&#39;s chief public health officer says the number of patients being hospitalized for COVID-19 is on the rise as more contagious variants of the virus spread in many parts of the country." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Canada/" id="newsarchive">More Canada News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/EI/iseun.jpg">
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Canada</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=171827&amp;cid=242285&amp;region=40" rel="nofollow" target="_blank"><img src="https://x.castanet.net/HotelPenticton/21-03/display/TravelPenticton-HotelPenticton-MR1a.gif" height="250" width="300" alt="171827"/></a></div><div style="position: relative; margin: 40px 0px;">
<!--
<a href="http://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/camera-eng.html" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden;" src="https://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/newhillcam.jpg" alt="Parliament Hill"/>
<div style="position: absolute; left:0;top:0;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius:7px; border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Parliament Hill Webcam</div>
</a>
-->
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162393&amp;cid=223059&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/21-04/display/Thank-You-Season-2-300x100px.jpg" height="100" width="300" alt="162393"/></a></div><div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-329661-967-.htm#329661'><div class="recent-img" style="background-image:url(/content/2021/3/thumb/329661_1.jpg);"></div><div class='recent-info'><span class='recent-headline'>Kelowna's most wanted</span><span class='recent-sub'>Crime Stoppers - 10:00 am</span></div></a></li>
<li><a href='/edition/news-story-330474-1-.htm#330474'><div class="recent-img" style="background-image:url(/content/2021/4/thumb/330474_1.jpg);"></div><div class='recent-info'><span class='recent-headline'>AZ vaccine in Kelowna</span><span class='recent-sub'>Kelowna - 9:57 am</span></div></a></li>
<li><a href='/edition/news-story-330473-4-.htm#330473'><div class="recent-img" style="background-image:url(/content/2021/4/thumb/330473_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Ottawa appeals court ruling</span><span class='recent-sub'>Canada - 9:52 am</span></div></a></li>
<li><a href='/edition/news-story-330472-3-.htm#330472'><div class="recent-img" style="background-image:url(/content/2021/4/thumb/330472_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Homicide victim identified</span><span class='recent-sub'>Vancouver - 9:50 am</span></div></a></li>
<li><a href='/edition/news-story-330465-4-.htm#330465'><div class="recent-img" style="background-image:url(/content/2021/4/thumb/330465_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>ICU patients up 23%</span><span class='recent-sub'>Canada - 9:44 am</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=170723&amp;cid=239999&amp;region=230" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MedallionKitchen/21-04/display/MedallionKitchen-April-MR1c.gif" height="250" width="300" alt="170723"/></a></div><div class="quicklinks" id="related">
<span class="qlheader">Canada Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=27">Canada Discussion Forum</a><br/>
<a class="ql-related-links" target="_blank" href="http://canada.gc.ca/main_e.html">Government of Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://servicecanada.gc.ca/en/home.html">Service Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.cra-arc.gc.ca/menu-e.html">Canada Revenue Agency</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.statcan.ca/start.html">Statistics Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://strategis.ic.gc.ca/engdoc/main.html">Strategis</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.canadapost.ca/segment-e.asp?sblid=english">Canada Post</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.ec.gc.ca/">Environment Canada</a><br/>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=172054&amp;cid=240252&amp;region=568" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MacKinleyClarkPavingLtd/21-02/display/MacKinleyClarkPaving-HP4a.gif" height="600" width="300" alt="172054"/></a></div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=170861&amp;cid=240268&amp;region=834" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MNBernhardtHoldingsGreatCanadianOilChange/21-03/display/GreatCanadian-Kelowna-HP1b.jpg" height="600" width="300" alt="170861"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="768" height="432" src="https://thetango.net/wp-content/uploads/2021/04/who-knew-jumping-rope-could-look-768x432.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://thetango.net/wp-content/uploads/2021/04/who-knew-jumping-rope-could-look-768x432.jpg 768w, https://thetango.net/wp-content/uploads/2021/04/who-knew-jumping-rope-could-look-1200x675.jpg 1200w, https://thetango.net/wp-content/uploads/2021/04/who-knew-jumping-rope-could-look.jpg 1280w" sizes="(max-width: 768px) 100vw, 768px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Who knew jumping rope could look this epic</h3><div class="tango_cats">Must Watch</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Lauren Flymen starting jumping rope in lockdown as a distraction after being furloughed from her job and having to postpone her...</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/04/09/prince-philip-dies-aged-99/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/04/prince_philip_dies_aged_99-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Prince Philip dies aged 99</div><div class="tango_cats">Showbiz</div> Prince Philip, the husband of Britain&#39;s reigning monarch...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/04/09/cat-confused-by-sneaky-human/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/04/cat-confused-by-sneaky-human-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Cat confused by sneaky human</div><div class="tango_cats">Must Watch</div> &#8220;Hey man quit it!&#8221;
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/04/09/friday-morning-awesomeness-april-9-2021/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/04/1617908458_zh55ixmh9g-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Friday morning awesomeness- April 9, 2021</div><div class="tango_cats">Daily Dose</div> Wake up and enjoy the scroll!
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/04/09/friday-morning-awesomeness-april-9-2021-2/' target='_blank'><img width="200" height="200" src="https://thetango.net/wp-content/uploads/2021/04/1617908492_ta9vwsex51-200x200.jpg" class=" wp-post-image" alt="" loading="lazy" />
<div class="tango_titles">Friday morning awesomeness- April 9, 2021 (2)</div><div class="tango_cats">Daily Dose</div> 
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=171826&amp;cid=242284&amp;region=934" rel="nofollow" target="_blank"><img src="https://x.castanet.net/HotelPenticton/21-03/display/TravelPenticton-HotelPenticton-HP1b.jpg" height="600" width="300" alt="171826"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=172301&amp;cid=242946&amp;region=787" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Fh&amp;p Lawyers/21-04/display/FHP-Castanet-Display-Apr2021-728x90-v1-A1.jpg" height="90" width="728" alt="172301"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2021 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
