<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>COVID-19 puts future of CNE in jeopardy - Canada News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="COVID-19 puts future of CNE in jeopardy - Canada News"/>
<meta name="description" content="The Canadian National Exhibition says a summer without midway rides, deep fried butter and concerts at the bandshell have put the future of the annual Toronto event in serious jeopardy."/>
<meta property="og:description" content="The Canadian National Exhibition says a summer without midway rides, deep fried butter and concerts at the bandshell have put the future of the annual Toronto event in serious jeopardy."/>
<link rel="canonical" href="https://www.castanet.net/news/Canada/309733/COVID-19-puts-future-of-CNE-in-jeopardy"/>
<meta property="og:url" content="https://www.castanet.net/news/Canada/309733/COVID-19-puts-future-of-CNE-in-jeopardy"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/9/JCO11081559_p3478093.jpg"/>
<link href="https://www.castanet.net/rss/page-4.xml" rel="alternate" type="application/rss+xml" title="Castanet - Canada" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new69.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfCanada";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">28&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Thursday, Sep 3</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>

</div>


	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309747-3-.htm#309747"><img src="/content/2020/9/square/thumb/lyttonweed_p3478139.jpg" alt="Story 309747" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Outdoor grow-op destroyed<br/><span style="font-size:11px">Lytton 3:05 pm - 954 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309745-3-.htm#309745"><img src="/content/2020/9/square/thumb/fleming_p3478140.jpg" alt="Story 309745" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>$242M for school safety<br/><span style="font-size:11px">BC 3:03 pm - 517 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309746-3-.htm#309746"><img src="/content/2020/9/square/thumb/covid19chart_p3478144.jpg" alt="Story 309746" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>89 new virus cases, 1 death<br/><span style="font-size:11px">BC 2:55 pm - 3,477 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309733-4-.htm#309733"><img src="/content/2020/9/square/thumb/JCO11081559_p3478093.jpg" alt="Story 309733" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Future of CNE in jeopardy<br/><span style="font-size:11px">Toronto  1:42 pm - 472 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309732-4-.htm#309732"><img src="/content/2020/9/square/thumb/JFJ11281531_p3478101.jpg" alt="Story 309732" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Companies battle over tariffs<br/><span style="font-size:11px">Canada 1:39 pm - 475 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309719-4-.htm#309719"><img src="/content/2020/9/square/thumb/JFJ11381536_p3478078.jpg" alt="Story 309719" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Another WE scandal probe?<br/><span style="font-size:11px">Ottawa 12:16 pm - 3,423 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309683-5-.htm#309683"><img src="/content/2020/9/square/thumb/thailand_p3478022.jpg" alt="Story 309683" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Thais' 1st case in 100 days<br/><span style="font-size:11px">Thailand 7:27 am - 1,923 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309682-5-.htm#309682"><img src="/content/2020/9/square/thumb/nysb230-1117_2019_125950_p3475713_p3478021.jpg" alt="Story 309682" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Kanye an election spoiler?<br/><span style="font-size:11px">Arizona 7:20 am - 1,636 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309681-5-.htm#309681"><img src="/content/2020/9/square/thumb/CAITH113-716_2020_160847_p3477996.jpg" alt="Story 309681" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Virus toll tops 50,000<br/><span style="font-size:11px">Middle East 7:17 am - 1,312 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309736-6-.htm#309736"><img src="/content/2020/9/square/thumb/JFJ10780940_p3478114.jpg" alt="Story 309736" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Stock markets plunge<br/><span style="font-size:11px">Business 2:00 pm - 4,243 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309708-6-.htm#309708"><img src="/content/2020/9/square/thumb/JFJ11881552_p3478059.jpg" alt="Story 309708" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Consumer debt climbs<br/><span style="font-size:11px">Business 10:43 am - 3,320 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309684-6-.htm#309684"><img src="/content/2020/9/square/thumb/NYBZ404-114_2019_072228_p3478011.jpg" alt="Story 309684" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>US trade deficit surges<br/><span style="font-size:11px">Business 7:28 am - 1,538 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309705-7-.htm#309705"><img src="/content/2020/9/thumb/309705_2.jpg" alt="Story 309705" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>KIJHL to begin Nov. 13<br/><span style="font-size:11px">Sports 10:38 am - 2,562 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309658-7-.htm#309658"><img src="/content/2020/9/square/thumb/NYDB521-31_1968_113205_p3477976.jpg" alt="Story 309658" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Tom Seaver dies at 75<br/><span style="font-size:11px">Sports  - 13,390 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309459-51-.htm#309459"><img src="/content/2020/9/square/thumb/farren_p3477589.jpg" alt="Story 309459" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rockets release Farren<br/><span style="font-size:11px">WHL  - 5,134 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-309727-8-.htm#309727"><img src="/content/2020/9/square/thumb/NYET701-110_2017_140220_p3478097.jpg" alt="Story 309727" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Trebek cancer fight update<br/><span style="font-size:11px">Entertainment 1:25 pm - 6,017 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309679-8-.htm#309679"><img src="/content/2020/9/thumbs/wenn_41087_p.jpg" alt="Story 309679" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Chadwick's last brave battle<br/><span style="font-size:11px">Entertainment 7:10 am - 2,137 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-309678-8-.htm#309678"><img src="/content/2020/9/thumbs/wenn_41027_p.jpg" alt="Story 309678" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Britney wants control<br/><span style="font-size:11px">Entertainment 7:08 am - 1,427 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/video/real-estate/">Real Estate TV</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162114&amp;cid=222059&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Wilden/20-08/display/CASTANET 230X90_WILD ONE RUN.jpg" height="90" width="230" alt="162114"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=159971&amp;cid=215152&amp;region=41" rel="nofollow" target="_blank"><img src="https://x.castanet.net/VantageWest/20-08/display/VantageWest-Listings-Aug20-LB2.gif" height="90" width="728" alt="159971"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Canada&nbsp;&nbsp;</div>
<a name="309733" id="309733" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">COVID-19 puts future of CNE in jeopardy</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Future of CNE in jeopardy</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2020-09-03T13:42:00">Sep 3, 2020 / 1:42 pm</span><span class="storyid"> | Story: 309733</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3478093">
<div class="gallery_img"><img height="427" src="/content/2020/9/JCO11081559_p3478093.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>

<div class="photo_cutline" style="width:635px">Children swing on a midway ride at the 140th annual Canadian National Exhibition in Toronto on August 19, 2018. The Canadian National Exhibition says the COVID-19 pandemic has put the future of the annual Toronto event in jeopardy. Organizers behind the 123-year-old summer fair says cancelling the CNE&#39;s in-person events this year to help stop the spread of COVID-19 has resulted in a $6-million loss already. THE CANADIAN PRESS/Cole Burston</div>
</div>
</div>

<p>The Canadian National Exhibition says a summer without midway rides, deep fried butter and concerts at the bandshell have put the future of the annual Toronto event in serious jeopardy.</p>

<p>Organizers behind the 141-year-old fair said Thursday that cancelling the CNE&#39;s in-person events this year to help stop the spread of COVID-19 has resulted in a $6-million loss and could deliver a 95-per-cent drop in projected revenue and $35 million in lost potential earnings.</p>

<p>Without significant financial investment and relief, the long-term economic viability of Canada&rsquo;s largest fair is uncertain beyond next year, warned the CNE.</p>

<p>&quot;The situation could become very dire if we are not able to hold (the CNE) in 2021,&quot; said executive director Darrell Brown.</p>

<p>&quot;Any time you have an entity that relies on a few days in the year to generate most of its revenue, you&#39;re susceptible obviously and the CNE is no exception.&quot;</p>

<p>There&#39;s a lot at stake, he added.</p>

<p>The CNE generates $128 million in economic activity for the province annually, employs about 5,000 event workers every year &mdash; about 21 per cent of them with disabilities &mdash; and hosts between 1.4 million and 1.6 million people annually.</p>

<p>The event is making due this year by cutting back expenses by 85 per cent and hosting online activities including a talent competition, gaming tournament and tutorials on how to busk or make CNE favourites like 99-cent spaghetti or rainbow grilled cheese.</p>

<p>It&#39;s not charging for access to any of the activities.</p>

<p>The CNE is also in the process of securing a loan under the federal Business Credit Availability Program, is seeking lease payment deferrals and has tapped into COVID-19 economic support programs to help bridge its financial gap.</p>

<p>However, the loan will have to be repaid and alternate revenue sources found.</p>

<p>If they pay off what they owe and source new revenue streams, they&#39;ll also face depleted or no reserves for bad weather or worker strikes, which have impacted the CNE in the past, said Brown.</p>

<p>Ontario Premier Doug Ford said Thursday that it is &quot;critical&quot; to help out the event.</p>

<p>If the federal government and city of Toronto assist, he said he is willing to contribute too, but he did not promise the CNE any specific relief.</p>

<p>&quot;Old guys like myself remember going down to the CNE with $5 or $10 and you&#39;d be down there all day. I never forget that you&#39;d get that 25 cent spaghetti...the Double Bubble bubble gum and the food court,&quot; he said.</p>

<p>&quot;It was fun and we need to help it because it&#39;s something that we can&#39;t let go of.&quot;</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<div class="readmore"><a href="/contactus/news-tips.php">Send News Tip</a> </div>
<div class="readmore"><a href="/contactus/report_typo.php?story=309733" target="_blank" rel="nofollow">Report Typo</a> </div>
<div class="storycomments"><a href="https://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="https://www.castanet.net/news/Canada/309733/COVID-19-puts-future-of-CNE-in-jeopardy" addthis:title="COVID-19 puts future of CNE in jeopardy - Canada News" addthis:description="The Canadian National Exhibition says a summer without midway rides, deep fried butter and concerts at the bandshell have put the future of the annual Toronto event in serious jeopardy." style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div></div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Canada/" id="newsarchive">More Canada News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position:relative;width:300px;height:225px;overflow:hidden;border-radius:7px;margin-bottom:40px">
<a href="/weather/">
<img style="width:300px;margin-top:-12px" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/EI/iseun.jpg">
<div style="position:absolute;top:0px;left:0px;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Canada</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=159748&amp;cid=216968&amp;region=40" rel="nofollow" target="_blank"><img src="https://x.castanet.net/WineCentralCraftVinters/20-08/display/WineCentralCraftVintners-ChocoRasPort-Fiero-MR1.gif" height="250" width="300" alt="159748"/></a></div><div style="position: relative; margin: 40px 0px;">
<a href="http://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/camera-eng.html" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden;" src="https://www.tpsgc-pwgsc.gc.ca/citeparlementaire-parliamentaryprecinct/newhillcam.jpg" alt="Parliament Hill"/>
<div style="position: absolute; left:0;top:0;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius:7px; border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Parliament Hill Webcam</div>
</a>
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162394&amp;cid=223052&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/20-09/display/SP-CanaDream-3PP-Promo-300x100.gif" height="100" width="300" alt="162394"/></a></div><script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-309692-1-.htm#309692'><img src="/content/2020/9/thumb/309692_3.jpg"/>Bears becoming more active<span>Central Okanagan - 3:15 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309747-3-.htm#309747'><img src="/content/2020/9/thumb/309747_1.jpg"/>Outdoor grow-op destroyed<span>Lytton - 3:05 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309745-3-.htm#309745'><img src="/content/2020/9/thumb/309745_1.jpg"/>$242M for school safety<span>BC - 3:03 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309737-48-.htm#309737'><img src="/content/2020/9/thumb/309737_0.jpg"/>Hog fuel fire in Merritt<span>Merritt - 3:02 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309746-3-.htm#309746'><img src="/content/2020/9/thumb/309746_1.jpg"/>89 new virus cases, 1 death<span>BC - 2:55 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top:1px solid #525252"><a href='/edition/news-story-309746-3-.htm#309746'><img src="/content/2020/9/thumb/309746_1.jpg"/>89 new virus cases, 1 death<span>BC - 2:55 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309736-6-.htm#309736'><img src="/content/2020/9/thumb/309736_0.jpg"/>Stock markets plunge<span>Business - 2:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309735-3-.htm#309735'><img src="/content/2020/9/thumb/309735_0.jpg"/>Rent freeze coming to end<span>BC - 1:52 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309694-48-.htm#309694'><img src="/content/2020/9/thumb/309694_5.jpg"/>Chained to fence, arrested<span>Kamloops - 2:15 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-309727-8-.htm#309727'><img src="/content/2020/9/thumb/309727_1.jpg"/>Trebek cancer fight update<span>Entertainment - 1:25 pm</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="/">More Top Stories &gt; </a>
<a href='/news/Canada/' style='border-bottom:1px solid #525252'>All Canada News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=159748&amp;cid=216968&amp;region=230" rel="nofollow" target="_blank"><img src="https://x.castanet.net/WineCentralCraftVinters/20-08/display/WineCentralCraftVintners-ChocoRasPort-Fiero-MR1.gif" height="250" width="300" alt="159748"/></a></div><div class="quicklinks" id="related">
<span class="qlheader">Canada Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=27">Canada Discussion Forum</a><br/>
<a class="ql-related-links" target="_blank" href="http://canada.gc.ca/main_e.html">Government of Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://servicecanada.gc.ca/en/home.html">Service Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.cra-arc.gc.ca/menu-e.html">Canada Revenue Agency</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.statcan.ca/start.html">Statistics Canada</a><br/>
<a class="ql-related-links" target="_blank" href="http://strategis.ic.gc.ca/engdoc/main.html">Strategis</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.canadapost.ca/segment-e.asp?sblid=english">Canada Post</a><br/>
<a class="ql-related-links" target="_blank" href="http://www.ec.gc.ca/">Environment Canada</a><br/>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162547&amp;cid=219573&amp;region=568" rel="nofollow" target="_blank"><img src="https://x.castanet.net/InteriorHealth/20-09/display/Castanet Ad 300px X 600px -  September Campaign V3 Health Care Assistant.png" height="600" width="300" alt="162547"/></a></div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161117&amp;cid=219793&amp;region=834" rel="nofollow" target="_blank"><img src="https://x.castanet.net/MissionGroupHoldingsLtd/20-08/display/HalfPage.jpg" height="600" width="300" alt="161117"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="300" src="https://thetango.net/wp-content/uploads/2020/09/1598975821_qrz1qd6gdj-300x300.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/09/1598975821_qrz1qd6gdj-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2020/09/1598975821_qrz1qd6gdj-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2020/09/1598975821_qrz1qd6gdj.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Food art</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Etoni Mama is treating her children of 12, 10, and 8 years old to intricate, colorful, and exciting meals that both look and taste...</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/09/03/food-art-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/09/1598975862_kc4vkc2u7l-100x100.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/09/1598975862_kc4vkc2u7l-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2020/09/1598975862_kc4vkc2u7l-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2020/09/1598975862_kc4vkc2u7l.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Food art (2)</div><div class="tango_cats">Galleries</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/09/03/beyonce-sends-sweet-floral-gift-to-katy-perry-following-birth-of-daughter-daisy/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/09/beyonce_sends_sweet_floral_gift_to_katy_perry_following_birth_of_daughter_daisy-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Beyonce sends sweet floral gift to Katy Perry following birth of daughter Daisy</div><div class="tango_cats">Showbiz</div> Katy Perry received a fitting floral bouquet from fellow singer...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/09/03/how-to-make-a-puppet-using-post-it-notes/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/09/how-to-make-a-puppet-using-post-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">How to make a puppet using Post-It notes</div><div class="tango_cats">Must Watch</div> Got time on your hands? Puppet master Barnaby Dixon and his...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/09/03/opera-singing-cockatiel/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/09/opera-singing-cockatiel-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Opera singing cockatiel</div><div class="tango_cats">Must Watch</div> Yoki is so irresistible with his facial expressions when he...
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=153223&amp;cid=202855&amp;region=934" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CallahanProperty/20-06/display/CallahanPropertyGroup-IndustrialBeaverLake-HP1.gif" height="600" width="300" alt="153223"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=161715&amp;cid=221265&amp;region=787" rel="nofollow" target="_blank"><img src="https://x.castanet.net/prospects/0/Shore_Dental_Castanet_Ad_Aug_2020_728x90_v1.gif" height="90" width="728" alt="161715"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
