<!DOCTYPE html>
<html lang="en">
<head>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Unifor pushes for job guarantees in federal review of Westjet's takeover of Sunwing - Business News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="article:content_tier" content="free"/>
<meta property="article:opinion" content="false"/>
<meta property="og:title" content="Unifor pushes for job guarantees in federal review of Westjet's takeover of Sunwing - Business News"/>
<meta property="article:tag" content="Business, Finance, & Economics"/>
<meta name="description" content="Unifor says the Canadian government should block the WestJet Group&#39;s takeover of Sunwing Airlines Inc. unless WestJet guarantees job creation and investments in workers."/>
<meta property="og:description" content="Unifor says the Canadian government should block the WestJet Group&#39;s takeover of Sunwing Airlines Inc. unless WestJet guarantees job creation and investments in workers."/>
<script src="/cdn-cgi/apps/head/xWaxO5HBfKVD5Vfk-QoB64H5pT8.js"></script><link rel="canonical" href="https://www.castanet.net/news/Business/377038/Unifor-pushes-for-job-guarantees-in-federal-review-of-Westjet-s-takeover-of-Sunwing"/>
<meta property="og:url" content="https://www.castanet.net/news/Business/377038/Unifor-pushes-for-job-guarantees-in-federal-review-of-Westjet-s-takeover-of-Sunwing"/>
<meta property="og:image" content="https://www.castanet.net/content/2022/7/20220725080724-62de8b762227894a976c2d24jpeg_p3606632.jpg"/>
<link href="https://www.castanet.net/rss/page-6.xml" rel="alternate" type="application/rss+xml" title="Castanet - Business" />
<meta name="referrer" content="always"/>
<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600&display=swap' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new90.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.13.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools-2news.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = "https://sb.scorecardresearch.com/cs/6034663/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=3.6.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
<script type="text/javascript">var sfPage="sfBusiness";</script>
<div id="mh" class="kelowna-mh">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px"><span style="position:absolute;top:14px;left:10px">16&deg;C</span></a></div>

<div style="float:right;margin-right:5px"><a href="https://castanetapparel.com/?utm_source=castanet.net&amp;utm_medium=masthead" target="_blank" rel="noopener"><img src="/img/mh/Castanet-Apparel.png" width="98" height="40" alt="Castanet Apparel"/></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<span id="mhdate">Monday, Jul 25</span><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Obituaries" href="/obituaries/">Obits</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="https://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu">
	<li id="sfNews">
	<a href="/">Home</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section" style="width:245px">
	<ul class="sf2col">
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
</ul>
<ul class="sf2col2">
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li>&nbsp;</li>
</ul>
<div style="clear:both"></div>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-377037-3-.htm#377037"><img src="/content/2022/7/square/thumb/missing-bb-airport-plane_p3462820_p3464392_p3471364_p3515949_p3537550_p3553921_p3584484_p3606637.jpg" alt="Story 377037" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Shooting suspect in custody<br/><span style="font-size:11px">Langley 7:30 am - 7,377 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377033-3-.htm#377033"><img src="/content/2022/7/square/thumb/7232022100911_img_0032_p3606635.jpg" alt="Story 377033" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Heat still concern at fire<br/><span style="font-size:11px">Lytton 6:27 am - 1,104 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-376980-3-.htm#376980"><img src="/content/2022/7/thumb/376980_11.jpg" alt="Story 376980" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Two arrested in shooting<br/><span style="font-size:11px">Whistler 6:07 am - 57,595 views</span></a></li>
</ul>
<ul class="sf2col">
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
</ul>
<ul class="sf2col2">
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
</ul>
<ul style="clear:both">
<li class="sf-menu-icon"><a href="/edition/news-story--3-.htm" class="bc-icon">All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-377036-4-.htm#377036"><img src="/content/2022/7/square/thumb/20220724190744-62ddd9a3838e0d2b5dbded99jpeg_p3606629.jpg" alt="Story 377036" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pope to visit res school site<br/><span style="font-size:11px">Alberta 6:39 am - 1,156 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377035-4-.htm#377035"><img src="/content/2022/7/square/thumb/2022072219070-62db2c0d162ebb230132a648jpeg_p3606627.jpg" alt="Story 377035" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rogers outage under scope<br/><span style="font-size:11px">Canada 6:37 am - 1,186 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377034-4-.htm#377034"><img src="/content/2022/7/square/thumb/20220722190756-62db39d4845cc1a803449763jpeg_p3606628.jpg" alt="Story 377034" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Political meddling in probe?<br/><span style="font-size:11px">Ottawa 6:34 am - 1,737 views</span></a></li>
<li class="sf-menu-icon"><a href="/edition/news-story--4-.htm" class="canada-icon">More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
	<div class="sf-mega-section">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-377049-5-.htm#377049"><img src="/content/2022/7/square/thumb/1000._p3606647.jpg" alt="Story 377049" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Goal to oust president<br/><span style="font-size:11px">Ukraine 7:43 am - 0 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377048-5-.htm#377048"><img src="/content/2022/7/square/thumb/518a1bf0d1ab7d475308470b3a76400567d2e0e2b059d566b7e7850cd742d204.jpg_newsroom_base._p3606646.jpg" alt="Story 377048" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Yosemite wildfire slowed<br/><span style="font-size:11px">California 7:38 am - 104 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377040-5-.htm#377040"><img src="/content/2022/7/square/thumb/8f392420-d1e7-11ec-afff-4348feab826f_p3606638.jpg" alt="Story 377040" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Life-support battle lost<br/><span style="font-size:11px">England 7:04 am - 769 views</span></a></li>
<li class="sf-menu-icon"><a href="/edition/news-story--5-.htm" class="world-icon">More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-377038-6-.htm#377038"><img src="/content/2022/7/square/thumb/20220725080724-62de8b762227894a976c2d24jpeg_p3606632.jpg" alt="Story 377038" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Push for job guarantees<br/><span style="font-size:11px">Business 6:46 am - 488 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377022-6-.htm#377022"><img src="/content/2022/7/square/thumb/20220724190756-62dddc7ecf87c3744eb4a458jpeg_p3606608.jpg" alt="Story 377022" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>WestJet strike averted<br/><span style="font-size:11px">Calgary  - 10,412 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-377015-6-.htm#377015"><img src="/content/2022/7/square/thumb/20220724170724-62ddb9094e45d08bfb9b3467jpeg_p3606580.jpg" alt="Story 377015" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rogers pursuing deal <br/><span style="font-size:11px">Toronto   - 5,334 views</span></a></li>
</ul>
<ul class="sf2col">
			<li><a href="/edition/news-story--66-.htm">Sponsored Video</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="https://okanaganedge.net/" target="_blank" rel="noopener" style="text-decoration:underline">Okanagan Edge</a></li>
			<li><a href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-376954-44-.htm#376954"><img src="/content/2022/7/square/thumb/sun_p3606504.jpg" alt="Story 376954" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Sun open season with rout<br/><span style="font-size:11px">BCFC  - 7,423 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-376839-44-.htm#376839"><img src="/content/2022/7/square/thumb/sun_p3606355.jpg" alt="Story 376839" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Sun rises on new season<br/><span style="font-size:11px">BCFC  - 5,973 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-376799-7-.htm#376799"><img src="/content/2022/7/square/thumb/glacier_3674_p.jpg" alt="Story 376799" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Summer Games kick off<br/><span style="font-size:11px">Prince George  - 1,012 views</span></a></li>
</ul>
<ul class="sf2col">
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-377047-8-.htm#377047"><img src="/content/2022/7/square/thumb/bang_71697_p.jpg" alt="Story 377047" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Weekends with Adele<br/><span style="font-size:11px">Entertainment 7:32 am - 180 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-377046-8-.htm#377046"><img src="/content/2022/7/square/thumb/bang_71665_p.jpg" alt="Story 377046" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Morello knocked off stage<br/><span style="font-size:11px">Entertainment 7:23 am - 345 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 5px 0"><a href="/edition/news-story-377045-8-.htm#377045"><img src="/content/2022/7/square/thumb/bang_71664_p.jpg" alt="Story 377045" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Beckham's lavish glamping<br/><span style="font-size:11px">Entertainment 7:22 am - 300 views</span></a></li>
</ul>
<ul class="sf2col">
		<li><a href="https://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
</ul>
<ul class="sf2col2">
		<li><a href="https://thetango.net/" target="_blank" rel="noopener" style="text-decoration:underline">The Tango</a></li>
		<li><a href="https://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a href="https://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a href="https://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a href="https://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a href="https://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul class="sf2col">
<li><a href="https://classifieds.castanet.net/dashboard.php" class="sfbutton">Login</a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
		</ul>
<ul class="sf2col2">
<li><a href="/help/" class="sfbutton">Help</a></li>
<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/farmers_market/">Farmer's Market</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds-Rate-Sheet-Apr-2022.pdf" target="_blank" rel="noopener">Classifieds Rate Sheet</a></li>
</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section">
		<ul class="sf2col">
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" id="citylink" class="taphover">Cities </a>
<div>
		<ul class="sf2col">
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank" rel="noopener">Armstrong</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank" rel="noopener">Enderby</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank" rel="noopener">Kamloops</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank" rel="noopener">Kelowna</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank" rel="noopener">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank" rel="noopener">Keremeos</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank" rel="noopener">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank" rel="noopener">Merritt</a></li>
			<li><a href="https://www.oliver.ca" target="_blank" rel="noopener">Oliver</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank" rel="noopener">Osoyoos</a></li>
			<li><a href="https://www.peachland.ca" target="_blank" rel="noopener">Peachland</a></li>
</ul>
<ul class="sf2col2">
			<li><a href="https://www.penticton.ca" target="_blank" rel="noopener">Penticton</a></li>
			<li><a href="https://www.summerland.ca" target="_blank" rel="noopener">Summerland</a></li>
			<li><a href="https://www.vernon.ca" target="_blank" rel="noopener">Vernon</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank" rel="noopener">West Kelowna</a></li>
			<li><a href="https://www.wfn.ca" target="_blank" rel="noopener">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank" rel="noopener">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank" rel="noopener">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank" rel="noopener">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank" rel="noopener">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank" rel="noopener">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank" rel="noopener">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank" rel="noopener">Okanagan College</a></li>
		</ul>
</div>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
<ul class="sf2col2">
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
<li><a href="https://classifieds.castanet.net/flyers/">Flyers</a></li>
</ul>
<div style="clear:both"></div>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather">
		<a href="/weather/">Weather</a>
		<div class="sf-mega">
<div class="sf-mega-frame">
		<div class="sf-mega-section"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
	
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=197851&amp;cid=290099&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/AugustMotorcars/22-07/display/AugustMotorcars-DreamRally-PR1.jpg" height="90" width="230" alt="197851"/></a></div>			</div>
			<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=186200&amp;cid=269285&amp;region=51" rel="nofollow" target="_blank"><img src="https://x.castanet.net/GibsonMediaWorksTravelandRV/22-07/display/unnamed (3).jpeg" height="90" width="728" alt="186200"/></a></div>			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Business&nbsp;&nbsp;</div>
<a id="377038" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Unifor pushes for job guarantees in federal review of Westjet's takeover of Sunwing</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Push for job guarantees</h2><div class="byline">The Canadian Press - <span itemprop="datePublished" datetime="2022-07-25T06:46:00">Jul 25, 2022 / 6:46 am</span><span class="storyid"> | Story: 377038</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3606632">
<div class="gallery_img"><img height="417" src="/content/2022/7/20220725080724-62de8b762227894a976c2d24jpeg_p3606632.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>
</div>
</div>

<p>Unifor says the Canadian government should block the WestJet Group&#39;s takeover of Sunwing Airlines Inc. unless WestJet guarantees job creation and investments in workers.</p>

<p>The union says it&#39;s concerned that the acquisition will lead to more sub-contracted work with lower wages and precarious conditions, despite WestJet&#39;s promise of job creation.</p>

<p>Unifor made the comments as part of its submission to Transport Canada&#39;s Public Interest Review of the deal, which the WestJet Group announced in March.</p>

<p>The union says Competition Bureau investigations and Transport Canada reviews don&#39;t often factor in to how mergers affects jobs, but the union filing notes it&#39;s in the public interest and possible under the Competition Act to secure quality job opportunities.</p>

<p>It says it&#39;s concerned by Westjet&#39;s reference in consultation documents to &quot;crew optimization&quot; and &quot;improved efficiencies in operating costs,&quot; which it says could point to cutting jobs or contracting them out.</p>

<p>In announcing the deal, WestJet said the acquisition will protect and create jobs, in part by shifting Sunwing&#39;s seasonal aircraft into year-round use.</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=377038" target="_blank" rel="nofollow"><span>Typos</span></a><a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a><a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Business/377038/Unifor-pushes-for-job-guarantees-in-federal-review-of-Westjet-s-takeover-of-Sunwing" addthis:title="Unifor pushes for job guarantees in federal review of Westjet's takeover of Sunwing - Business News" addthis:description="Unifor says the Canadian government should block the WestJet Group&#39;s takeover of Sunwing Airlines Inc. unless WestJet guarantees job creation and investments in workers." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_mailto"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Business/" id="newsarchive">More Business News</a><br/><br/>
		</div>
<div id="rnews">
<div class='quicklinks' style='margin:0'><div class='qlheader'><span>Okanagan Companies</span></div><table style='color:#000;border:none;font-size:14px;width:300px'><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.cantex.ca/' target='_blank'>Cantex</a></td><td>0.285</td><td class='stocklv' style='padding-right:10px'>0</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.metalexventures.com/' target='_blank'>Metalex Ventures</a></td><td>0.06</td><td class='stocklv' style='padding-right:10px'>0</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.russelmetals.com/' target='_blank'>Russel Metals</a></td><td>26.56</td><td class='stockup' style='padding-right:10px'>0.18</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.cumtn.com/' target='_blank'>Copper Mountain Mining</a></td><td>1.33</td><td class='stockdn' style='padding-right:10px'>-0.08</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://questex.ca/' target='_blank'>QuestEx Gold & Copper</a></td><td>0.97</td><td class='stocklv' style='padding-right:10px'>0</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://finance.yahoo.com/q?s=MRS.V' target='_blank'>Mission Ready Services</a></td><td>0.165</td><td class='stocklv' style='padding-right:10px'>-0</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://decisivedividend.com/' target='_blank'>Decisive Dividend Corp</a></td><td>4.35</td><td class='stockdn' style='padding-right:10px'>-0.01</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.diamcormining.com' target='_blank'>Diamcor Mining</a></td><td>0.205</td><td class='stocklv' style='padding-right:10px'>0</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://thevalenscompany.com/' target='_blank'>Valens Groworks</a></td><td>0.9</td><td class='stockdn' style='padding-right:10px'>-0.03</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://ggxgold.com/' target='_blank'>GGX Gold Corp</a></td><td>0.08</td><td class='stocklv' style='padding-right:10px'>0</td></tr></table></div><div style="margin:20px 0 140px 0"><div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=196344&amp;cid=287655&amp;region=973" rel="nofollow" target="_blank"><img src="https://x.castanet.net/KelownaGospelMission/22-06/display/KelownaGospelMission-Volunteer-SR1.jpg" height="100" width="300" alt="196344"/></a></div></div><a href="/themarket/"><img style="width:300px;margin:10px 0 20px 0;" src="/img/TheMarket-2.jpg"/></a>
<a href="/themarket/"><!--PLACE HOLDER:=MARKET--></a>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=190047&amp;cid=276596&amp;region=50" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Wilden/22-06/display/RECTANGULAR_WILDEN-PSL-JUNE-2022_2.gif" height="250" width="300" alt="190047"/></a></div><div class='quicklinks' style='margin:40px 0 0 0'><div class='qlheader'><span>Cryptocurrencies</span></div><table style='color:#000;border:none;font-size:14px;width:300px;' cellspacing='0' cellpadding='3'><tbody><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Bitcoin</a></td><td>27875.99</td><td class='stockdn' style='padding-right:10px'>-4.51%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Ethereum</a></td><td>1934.62</td><td class='stockdn' style='padding-right:10px'>-6.33%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Dash</a></td><td>59.46</td><td class='stockdn' style='padding-right:10px'>-5.96%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Litecoin</a></td><td>71.74</td><td class='stockdn' style='padding-right:10px'>-5.11%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Ripple</a></td><td>0.4387</td><td class='stockdn' style='padding-right:10px'>-5.60%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>EOS</a></td><td>1.473</td><td class='stockdn' style='padding-right:10px'>-5.64%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Dogecoin</a></td><td>0.08264</td><td class='stockdn' style='padding-right:10px'>-5.72%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Cardano</a></td><td>0.6237</td><td class='stockdn' style='padding-right:10px'>-6.17%</td></tr></tbody></table></div><div class='crow' style='font-size:11px;text-align:right'>Data from <a href='https://www.cryptocompare.com/' target='_blank'>CryptoCompare</a></div><div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-377049-5-.htm#377049'><div class="recent-img" style="background-image:url(/content/2022/7/thumb/377049_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Goal to oust president</span><span class='recent-sub'>Ukraine - 7:43 am</span></div></a></li>
<li><a href='/edition/news-story-377048-5-.htm#377048'><div class="recent-img" style="background-image:url(/content/2022/7/thumb/377048_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Yosemite wildfire slowed</span><span class='recent-sub'>California - 7:38 am</span></div></a></li>
<li><a href='/edition/news-story-377047-8-.htm#377047'><div class="recent-img" style="background-image:url(/content/2022/7/thumbs/bang_71697_p.jpg);"></div><div class='recent-info'><span class='recent-headline'>Weekends with Adele</span><span class='recent-sub'>Entertainment - 7:32 am</span></div></a></li>
<li><a href='/edition/news-story-377037-3-.htm#377037'><div class="recent-img" style="background-image:url(/content/2022/7/thumb/377037_3.jpg);"></div><div class='recent-info'><span class='recent-headline'>Shooting suspect in custody</span><span class='recent-sub'>Langley - 7:30 am</span></div></a></li>
<li><a href='/edition/news-story-377046-8-.htm#377046'><div class="recent-img" style="background-image:url(/content/2022/7/thumbs/bang_71665_p.jpg);"></div><div class='recent-info'><span class='recent-headline'>Morello knocked off stage</span><span class='recent-sub'>Entertainment - 7:23 am</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=197320&amp;cid=289337&amp;region=207" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PacificRimEquipment/22-07/display/PacificRimEquipment-Hiring-MR1.gif" height="250" width="300" alt="197320"/></a></div><div class="quicklinks"><span class="qlheader">Real Estate</span><div class='feature_line'><div id='feature_left'><a class="feat_link" href="https://classifieds.castanet.net/details/central_apartment/4697528/"><img src="https://c.castanet.net/img/218/4697528-1-3.jpg" alt="4697528" width="80" height="54" class="feat_img"/></a></div>
<div class="feat_details">205-1007 Harvey Avenue<br>
1 bedrooms 1 baths <br>
$415,000<br><a class="feat_link" href="https://classifieds.castanet.net/details/central_apartment/4697528/">more details</a><br></div><div class="clear"></div></div>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="https://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=197354&amp;cid=289389&amp;region=722" rel="nofollow" target="_blank"><img src="https://x.castanet.net/LonghillFreshFruitProduce/22-07/display/LonghillFreshFruit-HP4a.jpg" height="600" width="300" alt="197354" loading="lazy"/></a></div><div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="https://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" loading="lazy"/></a></div>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
<div style="clear:both;margin:40px 0">
<a href="/pressroom/"><img alt="Press Room" src="/images/pressroom-300x150-rev.jpg" width="300" height="150"/></a>
</div>
<div id="sticky"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
</div>
<div id="ftbot">
<div id="bftleft">
&copy; 2022 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>

<div id="backtotop"><a href="#" class="totop" title="Top of Page"></a><a href="#" class="homebtn" title="Home Page"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1o.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
var win = $(window);
var viewport = {
top : win.scrollTop(),
left : win.scrollLeft()
};
viewport.right = viewport.left + win.width();
viewport.bottom = viewport.top + win.height();

var bounds = this.offset();
bounds.right = bounds.left + this.outerWidth();
bounds.bottom = bounds.top + this.outerHeight();

return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
