<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Lowe's Canada retail network hurt by COVID-19 pandemic during first quarter - Business News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Lowe's Canada retail network hurt by COVID-19 pandemic during first quarter - Business News"/>
<meta name="description" content="Chief executive Marvin Ellison told analysts Wednesday that Canadian same-store sales &mdash; a key retail metric &mdash; were negative during the three-month period ended May 1. The extent of the decline wasn&#39;t quantified."/>
<meta property="og:description" content="Chief executive Marvin Ellison told analysts Wednesday that Canadian same-store sales &mdash; a key retail metric &mdash; were negative during the three-month period ended May 1. The extent of the decline wasn&#39;t quantified."/>
<link rel="canonical" href="https://www.castanet.net/news/Business/300478/Lowe-s-Canada-retail-network-hurt-by-COVID-19-pandemic-during-first-quarter"/>
<meta property="og:url" content="https://www.castanet.net/news/Business/300478/Lowe-s-Canada-retail-network-hurt-by-COVID-19-pandemic-during-first-quarter"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/5/RJB10363936_p3459305.jpg"/>
<link href="https://www.castanet.net/rss/page-6.xml" rel="alternate" type="application/rss+xml" title="Castanet - Business" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new66.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('set','dimension1','Business');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6034663&cv=2.0&cj=1" />
</noscript>
<style type="text/css">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</style>
</head>

<body>
<div class="mobileframe">
<div id="frame">
	<a name="top"></a>
<script type="text/javascript">var sfPage="sfBusiness";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">22&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Wednesday, May 20</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit">
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>

</div>


	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-300492-3-.htm#300492"><img src="/content/2020/5/thumb/300492_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Whistleblower investigation<br/><span style="font-size:11px">BC 1:39 pm - 301 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300491-3-.htm#300491"><img src="/content/2020/5/square/thumb/oppenheimer_p3454669_p3459356.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>600 homeless housed<br/><span style="font-size:11px">BC 1:35 pm - 298 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300490-3-.htm#300490"><img src="/content/2020/5/square/thumb/eyec1rluwaarc-_._p3459355.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Wildfire tankers in training<br/><span style="font-size:11px">Merritt 1:31 pm - 225 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-300486-4-.htm#300486"><img src="/content/2020/5/square/thumb/RJB11464025_p3459351.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Homicide survivor home<br/><span style="font-size:11px">Saskatchewan 1:30 pm - 641 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300433-4-.htm#300433"><img src="/content/2020/5/square/thumb/RYR104-05-1963748_p3459250.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>COVID-19: today's numbers<br/><span style="font-size:11px">Canada 11:51 am - 6,703 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300468-4-.htm#300468"><img src="/content/2020/5/square/thumb/screen_shot_2018-06-07_at_1.26.44_pm_p3316270_p3459317.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canada getting less snow<br/><span style="font-size:11px">Canada 11:02 am - 680 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-300489-5-.htm#300489"><img src="/content/2020/5/square/thumb/WX101-110_2020_130407_p3459349.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Smuggled out in a box<br/><span style="font-size:11px">Japan 1:32 pm - 160 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300467-5-.htm#300467"><img src="/content/2020/5/square/thumb/newspic-background-blue_copy_4_p3459316.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Governor gets pranked<br/><span style="font-size:11px">Mississippi 10:58 am - 850 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300439-5-.htm#300439"><img src="/content/2020/5/square/thumb/wenn_34082_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Weinstein extradition delay<br/><span style="font-size:11px">United States 7:13 am - 1,605 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-300478-6-.htm#300478"><img src="/content/2020/5/square/thumb/RJB10363936_p3459305.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pandemic slows Lowe's<br/><span style="font-size:11px">Business 12:09 pm - 542 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300477-6-.htm#300477"><img src="/content/2020/5/square/thumb/DPI11664009_p3459327.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>New norms at clothing stores<br/><span style="font-size:11px">Business 12:08 pm - 5,082 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300470-6-.htm#300470"><img src="/content/2020/5/square/thumb/newspic-background-blue_copy_5_p3459319.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Former Molson CEO dies<br/><span style="font-size:11px">Business 11:07 am - 759 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-300223-7-.htm#300223"><img src="/content/2020/5/square/thumb/159a6989._p3458780.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>COVID forces hockey layoffs<br/><span style="font-size:11px">Sports  - 9,666 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300051-35-.htm#300051"><img src="/content/2020/5/square/thumb/tresca_p3458422.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Forward commits to Warriors<br/><span style="font-size:11px">BCHL  - 7,198 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300018-51-.htm#300018"><img src="/content/2020/5/square/thumb/cristall_p3458352.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rockets ink top bantam pick<br/><span style="font-size:11px">WHL  - 10,850 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-300446-8-.htm#300446"><img src="/content/2020/5/thumbs/wenn_34137_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Joe Rogan's $100M podcast<br/><span style="font-size:11px">Entertainment 7:37 am - 1,908 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300445-8-.htm#300445"><img src="/content/2020/5/thumbs/wenn_34125_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Original Styx reunion?<br/><span style="font-size:11px">Entertainment 7:35 am - 830 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-300444-8-.htm#300444"><img src="/content/2020/5/thumbs/wenn_34121_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Greatest debut single ever?<br/><span style="font-size:11px">Entertainment 7:31 am - 1,138 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/viral-videos/" target="_blank" rel="noopener">Viral Videos</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/photos/" target="_blank" rel="noopener">Photos</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/video/real-estate/">Real Estate TV</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
	<div id="hdad">
		<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=156606&amp;cid=210314&amp;region=700" rel="nofollow"><img src="https://x.castanet.net/COVID19CommunityResources/20-04/display/COVIDResources_Promo1.jpg" height="90" width="230" border="0" alt="156606"/></a></div>		</div>
		<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
</div>		</div>
		<div class="crow"></div>
	</div>
	<div class="crow"></div>

		<div id="lnews">
<div id="newsheader">Business&nbsp;&nbsp;</div>
<a name="300478" id="300478" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Lowe's Canada retail network hurt by COVID-19 pandemic during first quarter</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Pandemic slows Lowe's</h2><div class="byline">
<span itemscope itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">The Canadian Press</span></span> -
<span itemprop="datePublished" datetime="2020-05-20T12:09:00">May 20, 2020 / 12:09 pm</span><span class="storyid"> | Story:
300478</span>
</div>
<div itemprop="articleBody">
<div class="gallery" id="photo3459305">
<div class="gallery_img"><img height="427" src="/content/2020/5/RJB10363936_p3459305.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>
</div>
</div>

<p>Chief executive Marvin Ellison told analysts Wednesday that Canadian same-store sales &mdash; a key retail metric &mdash; were negative during the three-month period ended May 1. The extent of the decline wasn&#39;t quantified.</p>

<p>Meanwhile, in the United States sales for stores open at least a year jumped 12.3 per cent due to strong demand for cleaning products, appliances such as refrigerators and freezers, and home improvement materials.</p>

<p>Ellison attributed the Canadian network&#39;s performance to store closings and reduced hours ordered by governments to curb the spread of COVID-19.</p>

<p>After recording US$230 million in restructuring charges in fiscal 2019 as part of its efforts to turn around Lowe&#39;s Canada, the North Carolina-based company recorded a pre-tax amount of US$9 million in the most recent quarter linked in particular to severance pay.</p>

<p>Overall, the U.S. retailer&#39;s net profit increased 27.6 per cent to US$1.34 billion from a year ago. Sales climbed 11.3 per cent to US$19.7 billion.</p></div>
</div>

<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<div class="readmore"><a href="/contactus/news-tips.php">Send News Tip</a> </div>
<div class="readmore"><a href="/contactus/report_typo.php?story=300478" target="_blank" rel="nofollow">Report Typo</a> </div>
<div class="storycomments"><a href="https://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="https://www.castanet.net/news/Business/300478/Lowe-s-Canada-retail-network-hurt-by-COVID-19-pandemic-during-first-quarter" addthis:title="Lowe's Canada retail network hurt by COVID-19 pandemic during first quarter - Business News" addthis:description="Chief executive Marvin Ellison told analysts Wednesday that Canadian same-store sales &mdash; a key retail metric &mdash; were negative during the three-month period ended May 1. The extent of the decline wasn&#39;t quantified." style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div>
<br/>
<br/>
<a href="/news/Business/" id="newsarchive">More Business News</a><br/><br/>
		</div>
<div id="rnews">
<div class='quicklinks' style='margin:0'><div class='qlheader'><span>Okanagan Companies</span></div><table style='color:#000;border:none;font-size:14px;width:300px'><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.cantex.ca/' target='_blank'>Cantex</a></td><td>0.80</td><td class='stockup' style='padding-right:10px'>+0.070</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.metalexventures.com/' target='_blank'>Metalex Ventures</a></td><td>0.020</td><td class='stocklv' style='padding-right:10px'>0.00</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.russelmetals.com/' target='_blank'>Russel Metals</a></td><td>14.85</td><td class='stockup' style='padding-right:10px'>+0.22</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.cumtn.com/' target='_blank'>Copper Mountain Mining</a></td><td>0.51</td><td class='stockup' style='padding-right:10px'>+0.0100</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.coloradoresources.com/' target='_blank'>Colorado Resources</a></td><td>0.050</td><td class='stockup' style='padding-right:10px'>+0.0050</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://finance.yahoo.com/q?s=MRS.V' target='_blank'>Mission Ready Services</a></td><td>0.14</td><td class='stockup' style='padding-right:10px'>+0.010</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://decisivedividend.ca' target='_blank'>Decisive Dividend Corp</a></td><td>1.36</td><td class='stockup' style='padding-right:10px'>+0.19</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://www.diamcormining.com' target='_blank'>Diamcor Mining</a></td><td>0.10</td><td class='stockdn' style='padding-right:10px'>-0.0050</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.valensgroworks.com/' target='_blank'>Valens Groworks</a></td><td>3.12</td><td class='stockup' style='padding-right:10px'>+0.080</td></tr><tr style='height:22px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='http://ggxgold.com/' target='_blank'>GGX Gold Corp</a></td><td>0.10</td><td class='stocklv' style='padding-right:10px'>0.00</td></tr></table></div><div style="margin:20px 0 140px 0"><div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=153919&amp;cid=204439&amp;region=973" rel="nofollow" target="_blank"><img src="https://x.castanet.net/KelownaGospelMission/19-11/display/KelownaGospelMission-DonateToday-SR1.gif" height="100" width="300" border="0" alt="153919"/></a></div></div><a href="/themarket/"><img style="width:300px;margin:10px 0 20px 0;" src="/img/TheMarket-2.jpg"/></a><div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x250-general', [300, 250]).display();
</script>
</div><div class='quicklinks' style='margin:40px 0 0 0'><div class='qlheader'><span>Cryptocurrencies</span></div><table style='color:#000;border:none;font-size:14px;width:300px;' cellspacing='0' cellpadding='3'><tbody><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Bitcoin</a></td><td>13311.31</td><td class='stockdn' style='padding-right:10px'>-2.54%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Etherium</a></td><td>292.04</td><td class='stockdn' style='padding-right:10px'>-1.32%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Dash</a></td><td>107.09</td><td class='stockup' style='padding-right:10px'>+0.54%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Litecoin</a></td><td>61.59</td><td class='stockdn' style='padding-right:10px'>-2.30%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>Ripple</a></td><td>0.2811</td><td class='stockdn' style='padding-right:10px'>-1.75%</td></tr><tr style='height:25px'><td><a style='margin-left:10px;text-decoration:none;font-size:14px;color:#000' href='https://www.cryptocompare.com/' target='_blank'>EOS.IO</a></td><td>3.613</td><td class='stockdn' style='padding-right:10px'>-1.31%</td></tr></tbody></table></div><div class='crow' style='font-size:11px;text-align:right'>Data from <a href='https://www.cryptocompare.com/' target='_blank'>CryptoCompare</a></div><script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-300492-3-.htm#300492'><img src="/content/2020/5/thumb/300492_0.jpg"/>Whistleblower investigation<span>BC - 1:39 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300491-3-.htm#300491'><img src="/content/2020/5/thumb/300491_0.jpg"/>600 homeless housed<span>BC - 1:35 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300490-3-.htm#300490'><img src="/content/2020/5/thumb/300490_0.jpg"/>Wildfire tankers in training<span>Merritt - 1:31 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300486-4-.htm#300486'><img src="/content/2020/5/thumb/300486_0.jpg"/>Homicide survivor home<span>Saskatchewan - 1:30 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300488-3-.htm#300488'><img src="/content/2020/5/thumb/300488_0.jpg"/>LIVE: Horgan updates BC<span>BC - 1:25 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top:1px solid #525252"><a href='/edition/news-story-300464-48-.htm#300464'><img src="/content/2020/5/thumb/300464_5.jpg"/>Capt. Casey's family speaks<span>Kamloops - 10:35 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300477-6-.htm#300477'><img src="/content/2020/5/thumb/300477_0.jpg"/>New norms at clothing stores<span>Business - 12:08 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300462-4-.htm#300462'><img src="/content/2020/5/thumb/300462_0.jpg"/>Wear masks in public<span>Canada - 10:13 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300402-1-.htm#300402'><img src="/content/2020/5/thumb/300402_5.jpg"/>Defending the price of gas<span>Southern Interior - 4:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-300476-3-.htm#300476'><img src="/content/2020/5/thumb/300476_0.jpg"/>Push for universal sick leave<span>BC - 12:07 pm</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="/">More Top Stories &gt; </a>
<a href='/news/Business/' style='border-bottom:1px solid #525252'>All Business News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=153307&amp;cid=203035&amp;region=207" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Regency/20-05/display/RegencyRetirementResorts-LivingAtRegency-MR1b.gif" height="250" width="300" border="0" alt="153307"/></a></div><div class="quicklinks"><span class="qlheader">Real Estate</span><div class='feature_line'><a class="feat_link" href="https://classifieds.castanet.net/details/103_2627_gore_st._pre-selling_now/3861086/"><div id='feature_left'><img src="https://c.castanet.net/img/218/3861086-1-4.jpg" alt="3861086" class="feat_img"/></a></div>
<div class="feat_details">2627 Gore St.<br>
1 bedrooms 1 baths <br>
$369,800<br><a class="feat_link" href="https://classifieds.castanet.net/details/103_2627_gore_st._pre-selling_now/3861086/">more details</a><br></div><div class="clear"></div></div>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div><div style="margin:40px 0 0 0"><a href="https://support.castanet.net/account/support/signup" target="_blank" rel="noopener"><img src="https://x.castanet.net/CastanetKelowna/20-04/display/Castanet-SupportLocal-SR1.jpg" alt="Support Local Media" width="300" height="100" /></a></div>
<div style="margin:40px 0 40px 0"><a href="http://www.rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div><div style="clear:both;margin: 40px 0">
<a href="/pressroom/"><img alt="Press Room" src="/images/pressroom-300x150-rev.jpg" width="300" height="150"/></a>
</div>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
</div><div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div><!--content-->
</div><!--frame-->
</div>

<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>
function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false; //extra, and to make sure the function has consistent return points
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script><script type="text/javascript">
if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
