<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Forest Enhancement Society of BC providing $3 million in grants - BC News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Forest Enhancement Society of BC providing $3 million in grants - BC News"/>
<meta name="description" content="The Forest Enhancement Society of BC has provided $3 million in grants to support forest jobs throughout the province and to increase the use of wood fibre."/>
<meta property="og:description" content="The Forest Enhancement Society of BC has provided $3 million in grants to support forest jobs throughout the province and to increase the use of wood fibre."/>
<link rel="canonical" href="https://www.castanet.net/news/BC/323693/Forest-Enhancement-Society-of-BC-providing-3-million-in-grants"/>
<meta property="og:url" content="https://www.castanet.net/news/BC/323693/Forest-Enhancement-Society-of-BC-providing-3-million-in-grants"/>
<meta property="og:image" content="https://www.castanet.net/content/2021/2/lumber_p284144_p3508741.jpg"/>
<link href="https://www.castanet.net/rss/page-3.xml" rel="alternate" type="application/rss+xml" title="Castanet - BC" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new72.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfBC";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/10.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">3&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Monday, Feb 1</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
<li><a href="/ParadeOfLights/">Parade of Lights</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323709-3-.htm#323709"><img src="/content/2021/2/thumb/323709_0.jpg" alt="Story 323709" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Strike looms on Canada Line<br/><span style="font-size:11px">Richmond 1:16 pm - 452 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323705-3-.htm#323705"><img src="/content/2021/2/square/thumb/20210201150228-601864aba9a2da78ad89e678jpeg_p3508773.jpg" alt="Story 323705" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Feds fund safer drug pilot<br/><span style="font-size:11px">BC 12:43 pm - 1,009 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323704-3-.htm#323704"><img src="/content/2021/2/square/thumb/20210201140252-60185c37f30c649929e2f27ajpeg_p3508767.jpg" alt="Story 323704" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Attackers pose as police<br/><span style="font-size:11px">Vancouver 12:38 pm - 2,929 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323700-4-.htm#323700"><img src="/content/2021/2/square/thumb/20210201130252-60184e8ef30c649929e2e0f5jpeg_p3508745.jpg" alt="Story 323700" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Pornhub testimony starts<br/><span style="font-size:11px">Ottawa 11:36 am - 3,896 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323685-4-.htm#323685"><img src="/content/2021/2/square/thumb/20210129160132-60147f51f30c649929e1b477jpeg_p3508726.jpg" alt="Story 323685" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Accused killer takes stand<br/><span style="font-size:11px">Edmonton 10:35 am - 724 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323684-4-.htm#323684"><img src="/content/2021/2/square/thumb/20210201120252-60184006f166f4bb92b7629ajpeg_p3508719.jpg" alt="Story 323684" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Don't write off single-shot<br/><span style="font-size:11px">North America 10:21 am - 3,510 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323681-5-.htm#323681"><img src="/content/2021/2/square/thumb/DCEV104-128_2021_084157_p3508720.jpg" alt="Story 323681" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Biden threatens sanctions<br/><span style="font-size:11px">Myanmar 10:04 am - 4,549 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323662-5-.htm#323662"><img src="/content/2021/2/square/thumb/NYAG503-16_2021_181325_p3508623.jpg" alt="Story 323662" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hate groups disperse online<br/><span style="font-size:11px">United States 7:19 am - 1,880 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323661-5-.htm#323661"><img src="/content/2021/2/square/thumb/NAI104-21_2021_015736_p3508611.jpg" alt="Story 323661" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Somali forces end siege<br/><span style="font-size:11px">Mogadishu 7:15 am - 766 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323702-6-.htm#323702"><img src="/content/2021/2/square/thumb/20210201110212-601828d8a9a2da78ad8997efjpeg_p3508742.jpg" alt="Story 323702" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>U.S. sun flight options <br/><span style="font-size:11px">Business 11:45 am - 5,260 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323687-6-.htm#323687"><img src="/content/2021/2/square/thumb/2021020111028-6018281fc0fbf8aa174debafjpeg_p3508694.jpg" alt="Story 323687" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canadian silver stocks jump<br/><span style="font-size:11px">Business 10:38 am - 868 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323672-6-.htm#323672"><img src="/content/2021/2/square/thumb/20210201100256-601824a7a9a2da78ad8994aejpeg_p3508685.jpg" alt="Story 323672" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Ford Canada's new CEO<br/><span style="font-size:11px">Business 8:50 am - 913 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323383-51-.htm#323383"><img src="/content/2021/1/square/thumb/whl_p3508165.jpg" alt="Story 323383" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>WHL returning in Alberta<br/><span style="font-size:11px">WHL  - 9,367 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323178-7-.htm#323178"><img src="/content/2021/1/square/thumb/KSX110-127_2021_032825_p3507662.jpg" alt="Story 323178" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Adamant Games are a go<br/><span style="font-size:11px">Tokyo  - 4,664 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323104-51-.htm#323104"><img src="/content/2021/1/square/thumb/krutil_p3507536.jpg" alt="Story 323104" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rocket inks amateur deal<br/><span style="font-size:11px">WHL  - 9,183 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323698-8-.htm#323698"><img src="/content/2021/2/square/thumb/NYET431-624_2015_155115_p3508748.jpg" alt="Story 323698" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Saved by the Bell' star dies<br/><span style="font-size:11px">Entertainment 11:34 am - 9,731 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323670-8-.htm#323670"><img src="/content/2021/2/thumbs/wenn_50332_p.jpg" alt="Story 323670" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Bennett has Alzheimer's<br/><span style="font-size:11px">Entertainment 7:39 am - 2,950 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323669-8-.htm#323669"><img src="/content/2021/2/thumbs/wenn_50300_p.jpg" alt="Story 323669" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Banderas beats COVID<br/><span style="font-size:11px">Entertainment 7:35 am - 1,384 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
<li><a href="/ParadeOfLights/">Parade of Lights</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca" target="_blank">Hedley, Township of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=169137&amp;cid=236609&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CHBA/21-01/display/CHBA-GoldWinners2021-PR1a.jpg" height="90" width="230" alt="169137"/></a></div>			</div>
			<div id="hdright">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">BC&nbsp;&nbsp;</div>
<a name="323693" id="323693" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Forest Enhancement Society of BC providing $3 million in grants</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">$3 million for forestry sector</h2><div class="byline"><a href="/reporter/Miriam-Halpenny" itemscope itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">Miriam Halpenny</span></a> - <span itemprop="datePublished" datetime="2021-02-01T12:09:00">Feb 1, 2021 / 12:09 pm</span><span class="storyid"> | Story: 323693</span></div>
<div itemprop="articleBody">
<div class="gallery" id="photo3508741">
<div class="gallery_img hdgallery"><img class="large_overlay" height="427" limg="/content/2021/2/large/lumber_p284144_p3508741.jpg" src="/content/2021/2/lumber_p284144_p3508741.jpg" width="640" />
<div class="photo_credit">Photo: Pixabay</div>
</div>
</div>

<p>The Forest Enhancement Society of BC has provided $3 million in grants to support forest jobs throughout the province and to increase the use of wood fibre.</p>

<p>&quot;This new funding is part of the governments $1.5-billion economic recovery plan, which reflects our ongoing commitment to help British Columbians deal with challenges posed by the COVID-19 pandemic,&quot; says Katrine Conroy, Minister of Forests, Lands, Natural Resource Operations and Rural Development. &quot;The grants will support local jobs and help make better use of wood debris left behind after timber harvesting.&rdquo;</p>

<p>This funding will support 15 projects in different areas of B.C., with individual grants ranging from $6,000 to $663,748. This will allow approximately 250,000 cubic metres of &lsquo;post-harvest&rsquo; waste wood to be put towards pulp production, wood pellets, electricity and compost. This will reduce greenhouse gases in addition to other environmental, economic and social benefits.</p>

<p>&quot;One of the aims of our StrongerBC economic recovery plan is to build stronger, more resilient communities in every corner of the province,&quot; says Ravi Kahlon, Minister of Jobs, Economic Recovery and Innovation. &quot;This program does just that, while also advancing the forest sector&#39;s transition to high-value production, which is essential for B.C.&#39;s long-term economic well-being.&rdquo;</p>

<p>Eight of the approved applications came from new proponents that are going to receive <a href="https://www.fesbc.ca/">FESBC</a> funding for the first time.</p>

<p>&quot;We were very pleased to receive this additional funding to support incremental fibre use and forest rehabilitation projects,&quot; said Jim Snetsinger, board chair, FESBC. &quot;Upon receiving word of the $3 million allocation, our team moved quickly to prepare and announce its seventh intake for funding applications.</p>

<p>&quot;We were delighted with the quality and innovation shown in the proposals that we received. This work will help support families and communities in a time of need. It demonstrates the significant role that the forestry sector plays in our province&#39;s broader economic recovery, while at the same time helping to achieve B.C.&#39;s and Canada&#39;s climate change targets.&quot;</p>
</div>
</div>
<div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=323693" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/BC/323693/Forest-Enhancement-Society-of-BC-providing-3-million-in-grants" addthis:title="Forest Enhancement Society of BC providing $3 million in grants - BC News" addthis:description="The Forest Enhancement Society of BC has provided $3 million in grants to support forest jobs throughout the province and to increase the use of wood fibre." style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/BC/" id="newsarchive">More BC News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position: relative; width: 300px; height: 225px; overflow: hidden; border-radius: 7px; margin-bottom: 40px;">
<a href="/weather/">
<img style="width: 300px; margin-top: -12px;" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/ei/isaenw.gif">
<div style="position: absolute; top: 0px; left: 0px;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius: 7px; border-top-left-radius: 7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">BC</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=169018&amp;cid=236455&amp;region=35" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CityOfKelowna/21-01/display/OCP2040_300x250_1_1.gif" height="250" width="300" alt="169018"/></a></div><div style="position:relative;margin:40px 0px">
<a href="https://windy.com/webcams/1165421984" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden" src="https://images-webcams.windy.com/84/1165421984/current/preview/1165421984.jpg"/>
<div style="position:absolute;left:0;top:0;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Vancouver Webcam</div>
</a>
<div style="text-align:right;font-size:11px;color:#333">Webcam provided by <a href="https://www.windy.com/" target="_blank">windy.com</a></div>
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=162393&amp;cid=223057&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/21-01/display/Local-Deals-300x100px.jpg" height="100" width="300" alt="162393"/></a></div><div class="recent-title">RECENT STORIES</div><div class="recent-news"><ul id="body1">
<li><a href='/edition/news-story-323712-21-.htm#323712'><div class="recent-img" style="background-image:url(/content/2021/2/thumb/323712_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>RMT molestation allegations</span><span class='recent-sub'>Penticton - 1:34 pm</span></div></a></li>
<li><a href='/edition/news-story-280288-1-.htm#280288'><div class="recent-img" style="background-image:url(/content/2020/3/thumb/280288_88.jpg);"></div><div class='recent-info'><span class='recent-headline'>Kelowna council meeting</span><span class='recent-sub'>Kelowna - 1:30 pm</span></div></a></li>
<li><a href='/edition/news-story-323709-3-.htm#323709'><div class="recent-img" style="background-image:url(/content/2021/2/thumb/323709_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>Strike looms on Canada Line</span><span class='recent-sub'>Richmond - 1:16 pm</span></div></a></li>
<li><a href='/edition/news-story-323708-2-.htm#323708'><div class="recent-img" style="background-image:url(/content/2021/2/thumb/323708_0.jpg);"></div><div class='recent-info'><span class='recent-headline'>29 new affordable homes</span><span class='recent-sub'>Vernon - 1:15 pm</span></div></a></li>
<li><a href='/edition/news-story-323707-21-.htm#323707'><div class="recent-img" style="background-image:url(/content/2021/2/thumb/323707_1.jpg);"></div><div class='recent-info'><span class='recent-headline'>Housing project on horizon</span><span class='recent-sub'>Oliver - 12:44 pm</span></div></a></li>
</ul><a class='recent-morelink' href='/'>More Top Stories &gt;</a></div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=166902&amp;cid=231627&amp;region=213" rel="nofollow" target="_blank"><img src="https://x.castanet.net/RobinsonLighting/21-01/display/RobinsonLighting-Eurofase-MR3.gif" height="250" width="300" alt="166902"/></a></div><div class="quicklinks" id="related">
<span class="qlheader">BC Quick Links</span>
<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=26" target="_blank">BC Discussion Forum</a><br/>
<a class="ql-related-links" href="http://www.gov.bc.ca/">Government of BC</a><br/>
<a class="ql-related-links" href="http://bcwildfire.ca/" target="_blank">Wildfire News</a><br/>
<a class="ql-related-links" href="http://www2.gov.bc.ca/gov/content/safety/emergency-preparedness-response-recovery" target="_blank">Provincial Emergency Program</a><br/>
<a class="ql-related-links" href="http://www.bchealthguide.org/" target="_blank">BC Health Guide</a><br/>
<a class="ql-related-links" href="http://www.drivebc.ca/" target="_blank">Drive BC</a><br/>
<a class="ql-related-links" href="http://www.bcferries.bc.ca/" target="_blank">BC Ferries</a><br/>
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=168821&amp;cid=236061&amp;region=567" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PetersWealthManagement/21-01/display/PetersWealth-HP2b.gif" height="600" width="300" alt="168821"/></a></div>    
<div style="margin:40px 0 40px 0;text-align:center;color:#000"><a href="http://rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=167794&amp;cid=231602&amp;region=833" rel="nofollow" target="_blank"><img src="https://x.castanet.net/WestsideSelfStorageBudgetCarTruckRentals/18-08/display/WestsideSelfStorage-HP1.gif" height="600" width="300" alt="167794"/></a></div><br/><br/>
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="300" src="https://thetango.net/wp-content/uploads/2021/02/1611589859_73r67b4e8z-300x300.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2021/02/1611589859_73r67b4e8z-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2021/02/1611589859_73r67b4e8z-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2021/02/1611589859_73r67b4e8z.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Motivational Monday- February 1, 2021</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Motivate yourself. Do it now!</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/02/01/motivational-monday-february1-2021-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/02/1611589795_u7swxouz07-100x100.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2021/02/1611589795_u7swxouz07-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2021/02/1611589795_u7swxouz07-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2021/02/1611589795_u7swxouz07.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Motivational Monday- February 1, 2021 (2)</div><div class="tango_cats">Galleries</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/02/01/mila-kunis-and-ashton-kutcher-filmed-super-bowl-commercial-for-parenting-break/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/02/mila_kunis_and_ashton_kutcher_filmed_super_bowl_commercial_for_parenting_break-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Mila Kunis and Ashton Kutcher filmed Super Bowl commercial for parenting break</div><div class="tango_cats">Showbiz</div> Mila Kunis and Ashton Kutcher jumped at the opportunity to shoot...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/02/01/guy-yells-at-horses-through-security-camera/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/02/guy-yells-at-horses-through-secu-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Guy yells at horses through security camera</div><div class="tango_cats">Must Watch</div> No soliciting!
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/02/01/sunday-morning-wake-up-call/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/02/sunday-morning-wake-up-call-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Sunday morning wake up call</div><div class="tango_cats">Must Watch</div> Dad makes up an especially annoying song to get his kids out of...
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=168546&amp;cid=235467&amp;region=933" rel="nofollow" target="_blank"><img src="https://x.castanet.net/ComfortTechAmana/18-10/display/ComfortTech-SuperService-Daikin-HP1.gif" height="600" width="300" alt="168546"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=168119&amp;cid=234576&amp;region=786" rel="nofollow" target="_blank"><img src="https://x.castanet.net/prospects/0/Shore_Dental_Castanet_Ad_Aug_2020_728x90_v1.gif" height="90" width="728" alt="168119"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2021 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
<script type="text/javascript">if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
