<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Thief drives off with $60,000 in lumber in Surrey - BC News - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Thief drives off with $60,000 in lumber in Surrey - BC News"/>
<meta name="description" content="Surrey RCMP are seeking the public&#39;s help in locating a whopping $60,000 worth of stolen property from the Whalley/City Centre area."/>
<meta property="og:description" content="Surrey RCMP are seeking the public&#39;s help in locating a whopping $60,000 worth of stolen property from the Whalley/City Centre area."/>
<link rel="canonical" href="https://www.castanet.net/news/BC/279071/Thief-drives-off-with-60-000-in-lumber-in-Surrey"/>
<meta property="og:url" content="https://www.castanet.net/news/BC/279071/Thief-drives-off-with-60-000-in-lumber-in-Surrey"/>
<meta property="og:image" content="https://www.castanet.net/content/2020/3/theft-of-lumber.pngw960_p3443894.jpg"/>
<link href="https://www.castanet.net/rss/page-3.xml" rel="alternate" type="application/rss+xml" title="Castanet - BC" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new63.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('set','dimension1','BC');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6034663&cv=2.0&cj=1" />
</noscript>
<style type="text/css">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</style>
</head>

<body>
<div class="mobileframe">
<div id="frame">
	<a name="top"></a>
<script type="text/javascript">var sfPage="sfBC";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<a href="https://soft1039.net/player/player.htm" class="listennow"><img src="/img/mh/Soft1039-ListenNow.png" width="205" height="45" alt="Soft 103.9 Listen Now" style="position:absolute;top:0px;right:97px"/></a>
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/10.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">3&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanet.net/penticton/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Tuesday, Mar 10</a><form name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchg'].submit()" width="15" height="15" />
</form>
</div>
<div class="searchmh" style="margin:0">
<form name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchc'].submit()" width="15" height="15" />
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>

</div>


	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-279085-3-.htm#279085"><img src="/content/2020/3/thumb/279085_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Derailed train spills gas<br/><span style="font-size:11px">Vancouver 1:13 pm - 1,169 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279055-3-.htm#279055"><img src="/content/2020/3/square/thumb/rcmp_p3335713_p3443850.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>1 found dead in mobile fire<br/><span style="font-size:11px">Nakusp 12:52 pm - 1,925 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279075-3-.htm#279075"><img src="/content/2020/3/square/thumb/collingwood-school.jpgw960._p3443903.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>School closes over virus<br/><span style="font-size:11px">West Vancouver 11:42 am - 5,453 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-279087-4-.htm#279087"><img src="/content/2020/3/thumb/279087_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>RCMP settle law suit <br/><span style="font-size:11px">Toronto 1:44 pm - 695 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279068-4-.htm#279068"><img src="/content/2020/3/square/thumb/7e5b128a9f274065bc9bab63d7dc0ee8-7e5b128a9f274065bc9bab6_p3441885_p3443875.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Greta decal linked to RCMP<br/><span style="font-size:11px">Alberta 1:36 pm - 3,847 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279079-4-.htm#279079"><img src="/content/2020/3/square/thumb/CPT12351369_p3443897.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Russian aircraft buzz border<br/><span style="font-size:11px">Canada 11:57 am - 7,325 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-279086-5-.htm#279086"><img src="/content/2020/3/square/thumb/NYET217-221_2020_195028_p3443938.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Dr. Phil' without audience<br/><span style="font-size:11px">Los Angeles 1:15 pm - 3,244 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279062-5-.htm#279062"><img src="/content/2020/3/square/thumb/eno119-36_2020_114036_p3443148_p3443874.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Iran's new 'martrys'<br/><span style="font-size:11px">Iran 10:18 am - 955 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279061-5-.htm#279061"><img src="/content/2020/3/square/thumb/xds102-229_2020_144213_p3443801.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Patient No. 1 out of ICU<br/><span style="font-size:11px">Italy 10:16 am - 692 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-279081-6-.htm#279081"><img src="/content/2020/3/square/thumb/CPT12851383_p3443916.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Flights to Italy cancelled<br/><span style="font-size:11px">Business 12:11 pm - 3,962 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279077-6-.htm#279077"><img src="/content/2020/3/square/thumb/NY110-524_2018_183139_p3443873.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Airlines slash flights<br/><span style="font-size:11px">Business 11:47 am - 707 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279069-6-.htm#279069"><img src="/content/2020/3/square/thumb/brentwood_p3443886.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Mall space going dark<br/><span style="font-size:11px">Business 10:57 am - 1,021 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
            <li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-279064-51-.htm#279064"><img src="/content/2020/3/square/thumb/virus_p3443876.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>WHL eliminates fan contact<br/><span style="font-size:11px">WHL 10:30 am - 3,250 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279039-7-.htm#279039"><img src="/content/2020/3/square/thumb/MDTW100-36_2020_055635_p3443744.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Leagues close locker rooms<br/><span style="font-size:11px">Sports 6:55 am - 4,192 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-278896-51-.htm#278896"><img src="/content/2020/3/square/thumb/rockets_p3443405.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rockets weather late storm<br/><span style="font-size:11px">WHL  - 6,771 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-279049-8-.htm#279049"><img src="/content/2020/3/thumbs/wenn_29122_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Preggo Maren wows crowd<br/><span style="font-size:11px">Entertainment 7:33 am - 2,090 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279048-8-.htm#279048"><img src="/content/2020/3/thumbs/wenn_29037_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Swift is most-Googled<br/><span style="font-size:11px">Entertainment 7:30 am - 694 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-279047-8-.htm#279047"><img src="/content/2020/3/thumbs/wenn_29094_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Kaley moves in with hubby<br/><span style="font-size:11px">Entertainment 7:29 am - 1,156 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/viral-videos/" target="_blank" rel="noopener">Viral Videos</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/photos/" target="_blank" rel="noopener">Photos</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/video/real-estate/">Real Estate TV</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>	
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
            <li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="https://bit.ly/2t9EKNR" target="_blank" rel="noopener">Okanagan Woman</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
</script>
</div>
	<div id="content">
	<div id="hdad">
		<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=155392&amp;cid=207583&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/RotaryCentrefortheArts/20-03/display/KimsConvenience-PR1b.jpg" height="90" width="230" border="0" alt="155392"/></a></div>		</div>
		<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=154568&amp;cid=204847&amp;region=36" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PlaytimeCasino/20-03/display/PlaytimeCasino-StPatrick-LB1.gif" height="90" width="728" border="0" alt="154568"/></a></div>		</div>
		<div class="crow"></div>
	</div>
	<div class="crow"></div>

		<div id="lnews">
<div id="newsheader">BC&nbsp;&nbsp;</div>
<a name="279071" id="279071" style="display:block;position:relative;top:-125px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Thief drives off with $60,000 in lumber in Surrey</h1><h2 class="newsheadline hasfull" itemprop="alternativeHeadline">Semi load of lumber stolen</h2><div class="byline">
<span itemscope itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">Elana Shepert/Vancouver is Awesome</span></span> -
<span itemprop="datePublished" datetime="2020-03-10T11:16:00">Mar 10, 2020 / 11:16 am</span><span class="storyid"> | Story:
279071</span>
</div>
<div itemprop="articleBody">
<div class="gallery" id="photo3443894">
<div class="gallery_img"><img height="356" src="/content/2020/3/theft-of-lumber.pngw960_p3443894.jpg" width="640" />
<div class="photo_credit">Photo: Surveillance image</div>
</div>
</div>

<p>Surrey RCMP are seeking the public&#39;s help in locating a whopping&nbsp;$60,000 worth of stolen property from&nbsp;the Whalley/City Centre area.</p>

<p>On March 1, police say a commercial truck trailer loaded with a storage container and $20,000 worth of lumber was stolen from a business on the 10600&nbsp;block of Timberland Road. Security footage shows a&nbsp;suspect stealing the trailer by hooking it to the cab of a semi&nbsp;and driving off the property.&nbsp;</p>

<p>Over 2,700 pieces of lumber wrapped in &ldquo;West Fraser Mills&rdquo; tarps were stolen.</p>

<p>The stolen container is a faded red colour and is marked:&nbsp;TGCU 503616-0 / TARE: 3770.</p>

<p>The stolen trailer has BC licence plate D8795P&nbsp;and has the number 234 on it. It also has Canadian Tire&nbsp;mud flaps.</p>

<p>&ldquo;Our investigators do believe there are people in the community with further information, and we are asking them to come forward to help us advance this investigation,&quot; said Const.&nbsp;Richard Wright.</p>

<p>Anyone with information is asked to contact Surrey RCMP at 604-599-0502.</p></div>
</div>

<div class="contentfooter">
<p style="margin-bottom:14px"><a href="/" style="font-weight:600;text-decoration:underline">Back to Homepage</a></p>
<div class="readmore"><a href="/contactus/news-tips.php">Send News Tip</a> </div>
<div class="readmore"><a href="/contactus/report_typo.php?story=279071" target="_blank" rel="nofollow">Report Typo</a> </div>
<div class="storycomments"><a href="https://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="https://www.castanet.net/news/BC/279071/Thief-drives-off-with-60-000-in-lumber-in-Surrey" addthis:title="Thief drives off with $60,000 in lumber in Surrey - BC News" addthis:description="Surrey RCMP are seeking the public&#39;s help in locating a whopping $60,000 worth of stolen property from the Whalley/City Centre area." style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div>
<br/>
<br/>
<a href="/news/BC/" id="newsarchive">More BC News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position: relative; width: 300px; height: 225px; overflow: hidden; border-radius: 7px; margin-bottom: 40px;">
<a href="/weather/">
<img style="width: 300px; margin-top: -12px;" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/ei/isaenw.gif">
<div style="position: absolute; top: 0px; left: 0px;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius: 7px; border-top-left-radius: 7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">BC</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=154738&amp;cid=206108&amp;region=35" rel="nofollow" target="_blank"><img src="https://x.castanet.net/2020CurlingChampionships/20-01/display/2020KelownaWorlds-CurlingChampionship-BuyTickets-MR1b.gif" height="250" width="300" border="0" alt="154738"/></a></div><div style="position:relative;margin:40px 0px">
<a href="https://windy.com/webcams/1165421984" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden" src="https://images-webcams.windy.com/84/1165421984/current/preview/1165421984.jpg"/>
<div style="position:absolute;left:0;top:0;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Vancouver Webcam</div>
</a>
<div style="text-align:right;font-size:11px;color:#333">Webcam provided by <a href="https://www.windy.com/" target="_blank">windy.com</a></div>
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=143436&amp;cid=182791&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/19-12/display/Biggie-Card-Ski-from-70-300x100px-2.jpg" height="100" width="300" border="0" alt="143436"/></a></div><script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-279089-1-.htm#279089'><img src="/content/2020/3/thumb/279089_0.jpg"/>A toilet paper frenzy<span>On the street - 1:49 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279088-2-.htm#279088'><img src="/content/2020/3/thumb/279088_0.jpg"/>Intruders ransack home<span>Vernon - 1:45 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279087-4-.htm#279087'><img src="/content/2020/3/thumb/279087_0.jpg"/>RCMP settle law suit <span>Toronto - 1:44 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279068-4-.htm#279068'><img src="/content/2020/3/thumb/279068_6.jpg"/>Greta decal linked to RCMP<span>Alberta - 1:36 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279086-5-.htm#279086'><img src="/content/2020/3/thumb/279086_0.jpg"/>'Dr. Phil' without audience<span>Los Angeles - 1:15 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top: 1px solid #525252"><a href='/edition/news-story-279068-4-.htm#279068'><img src="/content/2020/3/thumb/279068_6.jpg"/>Greta decal linked to RCMP<span>Alberta - 1:36 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279080-21-.htm#279080'><img src="/content/2020/3/thumb/279080_5.jpg"/>Dragged screaming by car<span>Penticton - 12:03 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279007-1-.htm#279007'><img src="/content/2020/3/thumb/279007_4.jpg"/>Venue pulls plug on kinky<span>Kelowna - 12:14 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279086-5-.htm#279086'><img src="/content/2020/3/thumb/279086_0.jpg"/>'Dr. Phil' without audience<span>Los Angeles - 1:15 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-279089-1-.htm#279089'><img src="/content/2020/3/thumb/279089_0.jpg"/>A toilet paper frenzy<span>On the street - 1:49 pm</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="https://www.castanet.net/">More Top Stories &gt; </a>
<a href='/news/BC/' style='border-bottom:1px solid #525252'>All BC News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=152934&amp;cid=202189&amp;region=213" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PacificNorthwestGarden/19-10/display/PacificNorthwest-MR2.gif" height="250" width="300" border="0" alt="152934"/></a></div><a href="https://soft1039.net/player/player.htm" class="listennow" style="display:block;margin:40px 0 40px 0"><img src="/img/Soft1039-Widget1.jpg" alt="Soft 103.9" title="Listen Live to Soft 103.9"/></a>
<div class="quicklinks" id="related">
	<span class="qlheader">BC Quick Links</span>
	<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=26" target="_blank">BC Discussion Forum</a><br />
	<a class="ql-related-links" href="http://www.gov.bc.ca/">Government of BC</a><br />	
	<a class="ql-related-links" href="http://bcwildfire.ca/" target="_blank">Wildfire News</a><br />
	<a class="ql-related-links" href="http://www2.gov.bc.ca/gov/content/safety/emergency-preparedness-response-recovery" target="_blank">Provincial Emergency Program</a><br />
	<a class="ql-related-links" href="http://www.bchealthguide.org/" target="_blank">BC Health Guide</a><br />
	<a class="ql-related-links" href="http://www.drivebc.ca/" target="_blank">Drive BC</a><br />
	<a class="ql-related-links" href="http://www.bcferries.bc.ca/" target="_blank">BC Ferries</a><br />
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=155216&amp;cid=207233&amp;region=567" rel="nofollow" target="_blank"><img src="https://x.castanet.net/PredatorRidge/20-03/display/PredatorRidge-CommonageInvite-HP2b.gif" height="600" width="300" border="0" alt="155216"/></a></div><div style="margin:40px 0 40px 0;text-align:center; color: #000;"><a href="http://www.rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=152116&amp;cid=200017&amp;region=833" rel="nofollow" target="_blank"><img src="https://x.castanet.net/VoyagerRV/20-02/display/2020-March-Madness-Motorhome-Sale-Half-Pg-300x600.jpg" height="600" width="300" border="0" alt="152116"/></a></div><br/>
<br/>
<div id="tango_top" style="background-image: url('/images/tango-widget-bg.png'); background-repeat: no-repeat; background-size: 100% 100%; width: 300px; text-transform: uppercase; color: rgb(255,255,255); height: 75px; font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width: 112px; position: absolute; top: -1px; right: -112px; display:inline-block;" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="291" src="https://thetango.net/wp-content/uploads/2020/03/1583772304_3vf0h1cb9b-300x291.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2020/03/1583772304_3vf0h1cb9b-300x291.jpg 300w, https://thetango.net/wp-content/uploads/2020/03/1583772304_3vf0h1cb9b.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Tuesday Meme Dump- March 10, 2020</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position: relative; padding-top: 0px; padding-bottom: 10px;">Fresh hot memes.</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/03/10/tuesday-meme-dump-march-10-2020-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/03/1583772301_c23i8sa1ge-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Tuesday Meme Dump- March 10, 2020 (2)</div><div class="tango_cats">Galleries</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/03/10/daniel-radcliffe-im-a-terrible-rich-person/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/03/daniel_radcliffe_im_a_terrible_rich_person-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Daniel Radcliffe: &#8216;I&#8217;m a terrible rich person&#8217;</div><div class="tango_cats">Showbiz</div> Daniel Radcliffe is a &quot;terrible&quot; rich person because he...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/03/10/big-hug/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/03/big-hug-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Big hug</div><div class="tango_cats">Must Watch</div> Dog knocks over kid when he&#8217;s trying to hug him.
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2020/03/10/spelling-errors/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2020/03/1583772250_7r39giiofx-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Spelling errors</div><div class="tango_cats">Galleries</div> These people need some help with their spelling&#8230;
</a></div>
<div style="clear:both"></div></div></div>
<br/><br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
<br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=152177&amp;cid=200175&amp;region=933" rel="nofollow" target="_blank"><img src="https://x.castanet.net/JaneHoffman/20-02/display/JaneHoffman-Listing-WhitworthRoad-HP1.gif" height="600" width="300" border="0" alt="152177"/></a></div></div>
	</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=139157&amp;cid=175002&amp;region=786" rel="nofollow" target="_blank"><img src="https://x.castanet.net/NexGenHearing/20-02/display/NG_Comm_Castanet_Kel_Leaderboard_0320_1.gif" height="90" width="728" border="0" alt="139157"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2020 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div><!--content-->
</div><!--frame-->
</div>

<div id="backtotop"><a href="https://soft1039.net/player/player.htm" class="listennow"></a><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>
function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false; //extra, and to make sure the function has consistent return points
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script><script type="text/javascript">
if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
