<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>In desperate need of help - BC News - Castanet.net</title>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="In desperate need of help - BC News"/>
<meta name="description" content="Emanda Tetreault is hoping someone will be able to save her life."/>
<meta property="og:description" content="Emanda Tetreault is hoping someone will be able to save her life."/>
<link rel="canonical" href="https://www.castanet.net/news/BC/195177/In-desperate-need-of-help"/>
<meta property="og:url" content="https://www.castanet.net/news/BC/195177/In-desperate-need-of-help"/>
<meta property="og:image" content="http://www.castanet.net/content/2017/4/screen_shot_2017-04-22_at_9.30.10_am_p3214362.jpg"/>
<link href="http://www.castanet.net/rss/page-3.xml" rel="alternate" type="application/rss+xml" title="Castanet - BC" />
<link href="https://plus.google.com/104431845787272664119/" rel="publisher"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/js/jplayer2/css/jplayer.blue.monday.css" />
<link rel="stylesheet" type="text/css" href="/css/new37.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jplayer2/jquery.jplayer.min.js"></script>
<script type="text/javascript" src="/js/jplayer2/news_player_insert3.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<!--[if lte IE 6]>
<link rel="stylesheet" type="text/css" href="/css/menu5-ie6.css" />
<script type="text/javascript" src="/js/menu-ie6.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('set','dimension1','BC');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6034663&cv=2.0&cj=1" />
</noscript>
<style type="text/css">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</style>
</head>

<body>
<div class="mobileframe">
<div id="frame">
	<a name="top"></a>
<script type="text/javascript">var sfPage="sfBC";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg/kelowna.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="166" height="28"/></a>
			<div style="clear:both;margin:0 0 0 1px;line-height:18px;">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanet.net/penticton/"><i>&lsaquo;</i></a>
<a id="cityr" href="https://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" data-ed="2" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" data-ed="4" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" data-ed="3" href="https://www.castanet.net/penticton/">&#9679;</a></span>
</div>
				<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Saturday, Apr 22</a>				<form name="newsearchg" action="https://www.google.com/search">
				<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
				<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchg'].submit()" width="15" height="15" />
				</form>
				</div>
				<div class="searchmh" style="margin:0">
				<form name="newsearchc" action="/search-news/">
				<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
				<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchc'].submit()" width="15" height="15" />
				</form>
				</div>
			</div>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/00.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">8&deg;C</span></a></div>
<div id="hdrsocial">
<a id="hdcontact" href="/contactus/"><img src="/img/mh/contact.png" srcset="/img/mh/y2/contact.svg" width="16" height="15" title="Contact Us" alt="Contact Us"/></a><a id="hdnewstips" href="/contactus/news-tips.php"><img src="/img/mh/tips.png" srcset="/img/mh/y2/tips3.svg" width="16" height="15" title="News Tips" alt="News Tips"/></a><a id="hdtwitter" href="https://twitter.com/CastanetNews" target="_blank"><img src="/img/mh/twitter.png" srcset="/img/mh/twitter.svg" width="17" height="16" alt="Follow us on Twitter"/></a><a id="hdfacebook" href="https://www.facebook.com/Castanet.net" target="_blank"><img src="/img/mh/facebook.png" srcset="/img/mh/facebook.svg" width="17" height="16" alt="Like us on Facebook"/></a>
</div>
<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>
		</div>
	</div>
<div class="megawrap" style="clear:both;position:relative">
      <ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	  <a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:130px">  
	    <ul>
		<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
		<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
		<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
		<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
		<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
		<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
		<li><a href="/edition/news-story--11-.htm">Poll</a></li>
		<li><a href="/edition/news-story--10-.htm">Letters</a></li>
		<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
		<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfBC">
	  <a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-195177-3-.htm#195177"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_9.30.10_am_p3214362.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>In desperate need of help<br/><span style="font-size:11px">Vancouver 9:42 am - 1,477 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195172-3-.htm#195172"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_7.27.52_am_p3214347.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>13 years for senior assault<br/><span style="font-size:11px">Vancouver 7:26 am - 2,274 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195171-3-.htm#195171"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_7.11.45_am_p3214341.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Was derailment a crime?<br/><span style="font-size:11px">Vancouver Island 7:21 am - 2,672 views</span></a></li>
<li><a href="/edition/news-story--110-.htm">BC Election 2017</a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	  <a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-195170-4-.htm#195170"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_7.14.19_am_p3214339.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Scientists take to the streets<br/><span style="font-size:11px">Ottawa 7:13 am - 1,357 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195169-4-.htm#195169"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_7.10.32_am_p3214338.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Liberals tackle homelessness<br/><span style="font-size:11px">Ottawa 7:09 am - 562 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195146-4-.htm#195146"><img src="/content/2017/4/square/thumb/GMH103400988_p3214260.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Flooding swamps Quebec<br/><span style="font-size:11px">Montreal  - 3,262 views</span></a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	  <a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-195178-5-.htm#195178"><img src="/content/2017/4/square/thumb/drugs_p3132099_p3141797_p3214368.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Guilty of exporting fentanyl<br/><span style="font-size:11px">New York 9:45 am - 483 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195174-5-.htm#195174"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_7.43.33_am_p3214353.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Marshal leaves gun in lav<br/><span style="font-size:11px">New York 7:59 am - 3,676 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195173-5-.htm#195173"><img src="/content/2017/4/square/thumb/screen_shot_2017-04-22_at_7.34.26_am_p3214348.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Happy to have baby hippo<br/><span style="font-size:11px">Ohio 7:32 am - 1,052 views</span></a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	  <a href="/edition/news-story--6-.htm">Business</a>
	  <div class="sf-mega" style="left:330px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		<div class="sf-mega-section" style="width:240px">  
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-195147-6-.htm#195147"><img src="/content/2017/4/square/thumb/newspic-background-blue_copy_p3214299.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Miss Vickie's recalled<br/><span style="font-size:11px">Business  - 15,063 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195141-6-.htm#195141"><img src="/content/2017/4/square/thumb/wx101-331_2017_151739_p3209045_p3214288.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Why Trump's in a hurry<br/><span style="font-size:11px">Business  - 1,263 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195120-6-.htm#195120"><img src="/content/2017/4/square/thumb/oil_p3214254.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Oil prices fall below US$50<br/><span style="font-size:11px">Business  - 842 views</span></a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank">Okanagan Biz</a></li>
		       <li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank">BC Biz</a></li>
		       <li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank">Got the Edge</a></li>
		       <li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank">Business Buzz</a></li>

		    </ul>
		</div>
</div>
	  </div>
	</li>
	<li id="sfSports">
	  <a href="/edition/news-story--7-.htm">Sports</a>
	  <div class="sf-mega" style="left:411px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		<div class="sf-mega-section" style="width:240px">
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-195117-7-.htm#195117"><img src="/content/2017/4/square/thumb/CPT116401318_p3214231.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canucks sign Dahlen<br/><span style="font-size:11px">Sports  - 1,122 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195053-7-.htm#195053"><img src="/content/2017/4/square/thumb/CPT137401097_p3213979.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Linesman sues over hit<br/><span style="font-size:11px">Calgary  - 8,924 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195024-7-.htm#195024"><img src="/content/2017/4/square/thumb/CPT117400917_p3213817.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Leafs Nation draining pool<br/><span style="font-size:11px">Sports  - 958 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/sports/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
		    </ul>
		</div>
</div>
	  </div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:240px">
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-195083-8-.htm#195083"><img src="/content/2017/4/thumbs/wenn_3934_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Harry Styles playing Jagger<br/><span style="font-size:11px">Entertainment  - 1,176 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195082-8-.htm#195082"><img src="/content/2017/4/thumbs/wenn_3928_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Gossip Girl revival?<br/><span style="font-size:11px">Entertainment  - 792 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-195081-8-.htm#195081"><img src="/content/2017/4/thumbs/wenn_3921_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Mirren praises Reynolds<br/><span style="font-size:11px">Entertainment  - 1,028 views</span></a></li>
		      <li><a href="http://zap2it.com/tvlistings/">TV Listings</a></li>
		      <li><a href="/books.htm">Books</a></li>
		      <li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		      <li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		      <li><a href="/edition/news-story--45-.htm">Paparazzi</a></li>
		      <li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		      <li><a href="/edition/news-story--1011-.htm">Ryan Donn</a></li>
		      <li style="padding-top:10px"><a href="http://thetango.net/" target="_blank"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/viral-videos/" target="_blank">Viral Videos</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/photos/" target="_blank">Photos</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank">Showbiz</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank">Music</a></li>
		     </ul>
		  </div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
            <li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
            <li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
            <li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
            <li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
            <li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
            <li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
            <li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds-Rate-Sheet-Mar01-2017.pdf" target="_blank" alt="Classifieds Rate Sheet" title="Classifieds Rate Sheet">Classifieds Rate Sheet</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>	
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<img class="sf-finr" src="/mh/fin7-rev.png"/>
		  <div class="sf-mega-section" style="width:172px">
		    <ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
			<li><a href="/gallery/">Gallery</a></li>
            <li><a href="/celebrations/">Celebrations</a></li>
            <li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
            <li><a href="/food-and-drink/">Food &amp; Drink</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
            <li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
            <li><a href="https://bctransit.com/" target="_blank">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank">Depart</a></li>
			<li><a href="http://bit.ly/2ouRGgc" target="_blank">YLW Connection Mag</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000;">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative"  onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		    <ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://ok.ubc.ca/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		    </ul>
			<img src="/mh/flyout-fin.png" class="flyout-fin" /></li>
		    </ul>
		  </div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px;">
<div class="sf-mega-frame">
<img class="sf-finr" src="/mh/fin7-rev.png"/>
		  <div class="sf-mega-section" style="width:85px;padding:none">	    
		  <ul>
		    <li><a href="/weather/Kelowna">Kelowna</a></li>
		    <li><a href="/weather/Penticton">Penticton</a></li>
		    <li><a href="/weather/Vernon">Vernon</a></li>
		    <li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		    <li><a href="/weather/Kamloops">Kamloops</a></li>
		    <li><a href="/weather/Vancouver">Vancouver</a></li>
		  </ul>
		  </div>
</div>
		</div>
	</li>   
      </ul>
</div>
<div style="clear:both;"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
</script>

</div>
	<div id="content">
	<div id="hdad">
		<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41299&amp;cid=115857&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CastanetKelowna/17-04/display/COG2017_Castanet_230x90_02.jpg" height="90" width="230" border="0" alt="41299"/></a></div>		</div>
		<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41222&amp;cid=115682&amp;region=36" rel="nofollow" target="_blank"><img src="https://x.castanet.net/YMCA-YWCA/17-03/display/AS_FD_CfSK_Ads_Castanet_728x90_2017.jpg" height="90" width="728" border="0" alt="41222"/></a></div>		</div>
		<div class="crow"></div>
	</div>
	<div class="crow"></div>

		<div id="lnews">
<h1 style="background:url(/img/gradient.png);width:640px;height:40px;font-size:19px;font-weight:normal;border-top-right-radius:7px;border-top-left-radius:7px;color:#000;margin:0 0 20px 0;text-align:right">BC&nbsp;&nbsp;</h1>
<a name="195177" id="195177" style="display:block;position:relative;top:-110px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="http://schema.org/NewsArticle">
<h2 class="newsheadline" itemprop="headline">
In desperate need of help</h2> 
<div class="byline">
<a href="/reporter/Darren-Handschuh" itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name">Darren Handschuh</span></a> -
<span itemprop="datePublished" datetime="2017-04-22T09:42:00">Apr 22, 2017 / 9:42 am</span><span class="storyid"> | Story:
195177</span>
</div>
<div itemprop="articleBody">
<div class="gallery" id="photo3214362">
<div class="gallery_img"><img height="437" src="/content/2017/4/screen_shot_2017-04-22_at_9.30.10_am_p3214362.jpg" width="640" />
<div class="photo_credit">Photo: Contributed</div>
</div>
</div>

<p>Emanda Tetreault is hoping someone will be able to save her life.</p>

<p>The 25-year-old single mom has stage 5 chronic kidney failure and is in desperate need of a kidney donor.</p>

<p>And the Vancouver resident has turned to social media in an effort to find that one person who can provide her with the gift of life.</p>

<p>&ldquo;I was diagnosed almost two years ago and was told that in order to stay alive I had to start dialysis. I have to do dialysis three times a week, for four hours at a time,&rdquo; she said.</p>

<p>&ldquo;I write you today with a great sense of urgency. It is my greatest wish to live to see my son grow up. I am O+ and must have someone with O+ or O- blood type.&rdquo;</p>

<p>Tetreault is asking people to be tested to see if they are a positive match.</p>

<p>&ldquo;Humbly, I am asking if you or anyone you know might be willing to be tested as a potential living donor,&rdquo; she said. &ldquo;I realize that donating a kidney is an incredibly generous act, as well as a major sacrifice. I wish that I did not have to ask anyone to make such a sacrifice, but I am incredibly grateful that this option exists. I need help. And I am not one to beg and ask everyone I know for this kind of help. But this is truly a life and death matter.&rdquo;</p>

<p>To learn more about the Living Donor Program, or are considering being tested, contact the Vancouver General Hospital Pre-Assessment Transplant Clinic at 1-855-875-5182 ext. 20517.</p></div>
</div>
<div class="newsstory">
<table>
<tr><td>
</td></tr>
<tr><td>
</td></tr>
<tr><td>
</td></tr>
<tr><td></td></tr></table>
</div>

<div class="contentfooter" style="line-height:30px">
<div class="readmore"><a href="/"><img src="/img/icon-bc-sm.png"/> Top Stories</a></div>
<div class="readmore"><a href="/contactus/report_typo.php?story=195177" target="_blank" rel="nofollow">Report a Typo</a></div>
<div class="storycomments"><a href="https://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" style="margin-top:5px" addthis:url="http://www.castanet.net/news/BC/195177/In-desperate-need-of-help" addthis:title="In desperate need of help - BC News" addthis:description="Emanda Tetreault is hoping someone will be able to save her life." style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div>
<br/>
<br/>
<a href="/news/BC/" id="newsarchive">More BC News</a><br/><br/>
		</div>
<div id="rnews">
<div style="position: relative; width: 300px; height: 225px; overflow: hidden; border-radius: 7px; margin-bottom: 40px;">
<a href="/weather/">
<img style="width: 300px; margin-top: -12px;" src="https://sirocco.accuweather.com/sat_mosaic_400x300_public/ei/isaenw.gif">
<div style="position: absolute; top: 0px; left: 0px;color:#fff;padding:3px 10px; overflow:hidden;border-bottom-right-radius: 7px; border-top-left-radius: 7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">BC</div>
</a>
</div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=41225&amp;cid=115689&amp;region=35" rel="nofollow" target="_blank"><img src="https://x.castanet.net/YMCA-YWCA/17-03/display/YMCAad_1-downtowngym.gif" height="250" width="300" border="0" alt="41225"/></a></div><div style="position:relative;margin:40px 0px;">
<a href="http://www.webcams.travel/webcam/1165421984-Weather-Vancouver-Downtown-2-Vancouver" target="_blank"><img style="width:300px;height:168px;border-radius:7px;overflow:hidden;" src="https://images.webcams.travel/preview/1165421984.jpg"/>
<div style="position:absolute;left:0;top:0;color:#fff;padding:3px 10px;overflow:hidden;border-bottom-right-radius:7px;border-top-left-radius:7px;background:url(/images/transparent_black_60.png) repeat scroll 0 0 rgba(0,0,0,0)">Vancouver Webcam</div>
</a>
<div style="text-align:right;font-size:11px;color:#333">Webcam provided by <a href="http://webcams.travel/api/" target="_blank">webcams.travel</a></div>
</div>
<div style="width:300px;height:100px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=36520&amp;cid=103143&amp;region=687" rel="nofollow" target="_blank"><img src="https://x.castanet.net/BigWhite/17-04/display/BW-Castanet-Thanks-300x100px-1.jpg" height="100" width="300" border="0" alt="36520"/></a></div><script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-195178-5-.htm#195178'><img src="/content/2017/4/thumb/195178_0.jpg"/>Guilty of exporting fentanyl<span>New York - 9:45 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195177-3-.htm#195177'><img src="/content/2017/4/thumb/195177_0.jpg"/>In desperate need of help<span>Vancouver - 9:42 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195176-1-.htm#195176'><img src="/content/2017/4/thumb/195176_1.jpg"/>Smoke no cause for concern<span>Kelowna - 8:49 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195175-2-.htm#195175'><img src="/content/2017/4/thumb/195175_1.jpg"/>Water worries continue<span>Okanagan Landing - 8:12 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195174-5-.htm#195174'><img src="/content/2017/4/thumb/195174_0.jpg"/>Marshal leaves gun in lav<span>New York - 7:59 am</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top: 1px solid #525252"><a href='/edition/news-story-195157-101-.htm#195157'><img src="/content/2017/4/thumb/195157_3.jpg"/>Dirt bike victim mourned<span>West Kelowna - 5:00 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195160-3-.htm#195160'><img src="/content/2017/4/thumb/195160_1.jpg"/>Greyhound crash kills 1<span>Quesnel - 6:56 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195177-3-.htm#195177'><img src="/content/2017/4/thumb/195177_0.jpg"/>In desperate need of help<span>Vancouver - 9:42 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195165-2-.htm#195165'><img src="/content/2017/4/thumb/195165_0.jpg"/>Northern lights put on show<span>Vernon - 6:42 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-195174-5-.htm#195174'><img src="/content/2017/4/thumb/195174_0.jpg"/>Marshal leaves gun in lav<span>New York - 7:59 am</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="https://www.castanet.net/">More Top Stories &gt; </a>
<a href='/news/BC/' style='border-bottom:1px solid #525252'>All BC News > </a>
<a href='/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=40735&amp;cid=114524&amp;region=213" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CGTwoMissionGroupHomesLtd/17-03/display/CG-Cast-MedRec-Mar2017.jpg" height="250" width="300" border="0" alt="40735"/></a></div><div class="quicklinks" id="related">
	<span class="qlheader">BC Quick Links</span>
	<a class="ql-related-links" href="https://forums.castanet.net/viewforum.php?f=26" target="_blank">BC Discussion Forum</a><br />
	<a class="ql-related-links" href="http://www.gov.bc.ca/">Government of BC</a><br />	
	<a class="ql-related-links" href="http://bcwildfire.ca/" target="_blank">Wildfire News</a><br />
	<a class="ql-related-links" href="http://www2.gov.bc.ca/gov/content/safety/emergency-preparedness-response-recovery" target="_blank">Provincial Emergency Program</a><br />
	<a class="ql-related-links" href="http://www.bchealthguide.org/" target="_blank">BC Health Guide</a><br />
	<a class="ql-related-links" href="http://www.drivebc.ca/" target="_blank">Drive BC</a><br />
	<a class="ql-related-links" href="http://www.bcferries.bc.ca/" target="_blank">BC Ferries</a><br />
</div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=37403&amp;cid=105033&amp;region=567" rel="nofollow" target="_blank"><img src="https://x.castanet.net/Anthonyssubaru/17-04/display/AnthonysSubaru-Spring-HP1.jpg" height="600" width="300" border="0" alt="37403"/></a></div><div style="margin:40px 0 40px 0;text-align:center; color: #000;"><a href="http://www.rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" width="300" height="115" /></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=40377&amp;cid=111163&amp;region=833" rel="nofollow" target="_blank"><img src="https://x.castanet.net/KIA/17-03/display/KIA-Kelowna-CompetitiveEdge-HP1.jpg" height="600" width="300" border="0" alt="40377"/></a></div><br/>
<br/>
<div id="tango_top" style="background-image: url('/images/tango-widget-bg.png'); background-repeat: no-repeat; background-size: 100% 100%; width: 300px; text-transform: uppercase; color: rgb(255,255,255); height: 75px; font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width: 112px; position: absolute; top: -1px; right: -112px; display:inline-block;" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="141" src="https://thetango.net/wp-content/uploads/2017/04/TheTango-HilariousTruths-0420201737-300x141.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2017/04/TheTango-HilariousTruths-0420201737-300x141.jpg 300w, https://thetango.net/wp-content/uploads/2017/04/TheTango-HilariousTruths-0420201737-620x292.jpg 620w, https://thetango.net/wp-content/uploads/2017/04/TheTango-HilariousTruths-0420201737.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Hilarious truths that all of us can relate to</h3><div class="tango_cats">Galleries</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position: relative; padding-top: 0px; padding-bottom: 10px;">Sometimes the truth is a lot funnier than it should be.</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/04/22/hilarious-truths-us-can-relate-2/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/04/TheTango-HilariousTruths-0420201747-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Hilarious truths that all of us can relate to (2)</div><div class="tango_cats">Galleries</div> Other times, the truth can hurt.
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/04/22/genius-method-reduce-sandwich-filling-slippage/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-3.26.19-PM-100x100.png" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-3.26.19-PM-100x100.png 100w, https://thetango.net/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-3.26.19-PM-297x300.png 297w, https://thetango.net/wp-content/uploads/2017/04/Screen-Shot-2017-04-20-at-3.26.19-PM.png 475w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Genius method to reduce sandwich filling slippage</div><div class="tango_cats">Must Watch</div> You take the time out of your busy day to craft a stacked sammie...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/04/22/bella-thorne-refuses-to-take-birth-control-pills/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/04/bella_thorne_refuses_to_take_birth_control_pills-100x100.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2017/04/bella_thorne_refuses_to_take_birth_control_pills-100x100.jpg 100w, https://thetango.net/wp-content/uploads/2017/04/bella_thorne_refuses_to_take_birth_control_pills-300x300.jpg 300w, https://thetango.net/wp-content/uploads/2017/04/bella_thorne_refuses_to_take_birth_control_pills-768x768.jpg 768w, https://thetango.net/wp-content/uploads/2017/04/bella_thorne_refuses_to_take_birth_control_pills-620x620.jpg 620w, https://thetango.net/wp-content/uploads/2017/04/bella_thorne_refuses_to_take_birth_control_pills.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" />
<div class="tango_titles">Bella Thorne refuses to take birth control pills</div><div class="tango_cats">Showbiz</div> Actress Bella Thorne refuses to pop pills to stop a headache or...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/04/22/daughter-doesnt-like-singing/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2017/04/when-your-daughter-doesnt-like-y-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">When your daughter doesn&#8217;t like your singing</div><div class="tango_cats">Must Watch</div> Remember folks, don&#8217;t be afraid to call parent protection...
</a></div>
<div style="clear:both"></div></div></div><br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=38273&amp;cid=107695&amp;region=933" rel="nofollow" target="_blank"><img src="https://x.castanet.net/VoyagerRV/17-04/display/300x600_2nd_VRVS_v2.jpg" height="600" width="300" border="0" alt="38273"/></a></div></div>
	</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Classifieds Leaderboard -->
<ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="6341701554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id="ftbot">
<div id="bftleft">
&copy; 2017 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div><!--content-->
</div><!--frame-->
</div>

<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script type="text/javascript" src="/js/geoPosition.js"></script>
<script>
$(document).ready(function() {
$("ul.sf-menu a").click(function() {
isbutton = 1;
menubutton = $(this).closest('li').attr('id');
if (!menubutton) {
menubutton = $(this).parent().parent().closest('li').attr('id');
isbutton = 0;
}
$.ajax( { url: '/menuinfo.php', data: { onsplash: 0, isbutton: isbutton, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
$("#hdr a").click(function() {
isbutton = 1;
menubutton = $(this).attr('id');
$.ajax( { url:'/menuinfo.php', data: { onsplash: 0, isbutton: isbutton, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
$(".searchmh a").click(function() {
menubutton = $(this).attr('id');
$.ajax( { url:'/menuinfo.php', data: { onsplash: 0, isbutton: 0, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
} );
function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}
function setPage(edition) {
	var content;
	content = '';
var bgcity = 'kelowna';
if (edition == 3) { bgcity = 'penticton'; }
if (edition == 4) { bgcity = 'vernon'; }
if (edition == 5) { bgcity = 'kamloops'; }
	$.cookie("edition", edition, { path: '/', domain:'castanet.net', expires: 365});
	$.ajax('/templates/masthead/homepage.'+edition+'.htm', { dataType: 'text', success: function(data) { $("#myhomepage").html(data); } });
	$('#mh').css('background-image','url(/img/mh/bg/' + bgcity + '.png)');
	$.ajax('/templates/weather/splash_header.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = data;
			$("#header_weather").replaceWith(content);
		}
	});
	$.ajax('/templates/weather/splash_weather.htm.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = data;
			$("#sw").replaceWith(content);
		}
	});
	$.ajax('/templates/community/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="communitysplash">'+data+'</div>';
			$("#communitysplash").replaceWith(content);
		}
	});
	$.ajax('/templates/city/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="citysplash">'+data+'</div>';
			$("#citysplash").replaceWith(content);
		}
	});
	$.ajax('/templates/realestate/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="realestatesplash">'+data+'</div>';
			$("#realestatesplash").replaceWith(content);
		}
	});
}

var winheight=0;
function flyout(el){
        fo_menu=$(el).parent().children('ul');
        if(winheight==0 ||winheight!=$(window).height()){
                $(fo_menu).css('top', '-100px');
                winheight=$(window).height();
        }
        fo_height=$(fo_menu).outerHeight();
        fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
        if($(window).height()<fo_bottom){
                newtop=(fo_bottom-$(window).height()+105)*-1;
                $(fo_menu).css('top', newtop + 'px');
        }
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
        var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
        return true;
    } else {
         link.addClass("hover");
        flyout(link);
        $('a.taphover').not(this).removeClass("hover");
        e.preventDefault();
        return false; //extra, and to make sure the function has consistent return points
    }
});
</script>
<script type="text/javascript" src="/js/main1g.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript">FCnt();</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script><script type="text/javascript">
if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
