<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Octopuses 101 - Around The Web - Castanet.net</title>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Octopuses 101 - Around The Web"/>
<meta name="description" content="How many hearts does an octopus have? How do species like the mimic octopus camouflage themselves? Find out about these and other octopus facts"/>
<meta property="og:description" content="How many hearts does an octopus have? How do species like the mimic octopus camouflage themselves? Find out about these and other octopus facts"/>
<link rel="canonical" href="https://www.castanet.net/news/Around-The-Web/323598/Octopuses-101"/>
<meta property="og:url" content="https://www.castanet.net/news/Around-The-Web/323598/Octopuses-101"/>
<meta property="og:image" content="https://www.castanet.net/content/2021/1/323598_0.jpg"/>
<link href="https://www.castanet.net/rss/page-57.xml" rel="alternate" type="application/rss+xml" title="Castanet - Around The Web" />
<meta name="referrer" content="always"/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/css/new72.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<style type="text/css">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</style>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
</head>

<body>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6034663&amp;cv=2.0&amp;cj=1" alt="" /></noscript>
<div class="mobileframe">
<div id="frame">
	<a id="top"></a>
<script type="text/javascript">var sfPage="sfShowBiz";</script>
<div id="mh" style="background-image:url(//www.castanet.net/img/mh/bg2/kelowna1.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="225" height="37"/></a>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="https://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('//www.castanet.net/images/weather/icon/24.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">0&deg;C</span></a></div>
		</div>

<div style="clear:both;margin:0 0 0 5px;line-height:18px">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="https://www.castanetkamloops.net/">&lsaquo;</a>
<a id="cityr" href="https://www.castanet.net/vernon/">&rsaquo;</a>
</div>
<div id="myhomepage">
<a href="https://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" href="https://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" href="https://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" href="https://www.castanet.net/penticton/">&#9679;</a><a title="Kamloops" href="https://www.castanetkamloops.net/">&#9679;</a></span>
</div>
<div class="searchmh">
<a href="https://www.castanet.net/events/" title="What's happening today?" id="mhdate">Sunday, Jan 31</a><form class="mhsform" name="newsearchg" action="https://www.google.com/search">
<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>
<div class="searchmh" style="margin:0">
<form class="mhsform" name="newsearchc" action="/search-news/">
<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
<input type="image" name="submit" src="/images/mhsearchbutton.png" style="width:15px;height:15px;position:absolute;top:0px;right:2px" alt="Submit"/>
</form>
</div>

<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="https://classifieds.castanet.net/#flyers">Flyers</a><a id="hdautomall" title="AutoMall" href="https://www.castanetautomall.com/" target="_blank" rel="noopener">AutoMall</a><a id="hdevents" title="Events" href="/events/">Events</a><a id="hdcams" title="Cams" href="/scenic-web-cams/">Cams</a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank" rel="noopener">Tango</a>
</div>
</div>

	</div>
<div class="megawrap">
<ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	<a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:160px">
	<ul>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/edition/news-story--11-.htm">Poll</a></li>
<li><a href="/edition/news-story--10-.htm">Letters</a></li>
<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
<li><a href="/edition/news-story--71-.htm">Coronavirus</a></li>
<li><a href="/covid19-resources/">COVID-19 Community Resources</a></li>
<li><a href="/ParadeOfLights/">Parade of Lights</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBC">
	<a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323594-3-.htm#323594"><img src="/content/2021/1/square/thumb/screen_shot_2021-01-30_at_6.12.34_pm_p3508489.jpg" alt="Story 323594" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Wrong turn leads to rescue<br/><span style="font-size:11px">Mount Seymour  - 7,080 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323593-3-.htm#323593"><img src="/content/2021/1/square/thumb/tc-138206-web-vka-bernie-9140-jpg_p3508488.jpg" alt="Story 323593" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Mini-Bernie raises funds<br/><span style="font-size:11px">Prince George  - 5,741 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323579-3-.htm#323579"><img src="/content/2021/1/square/thumb/screen_shot_2021-01-06_at_5.23.14_pm_p3502783_p3508469.jpg" alt="Story 323579" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canim lockdown lifted<br/><span style="font-size:11px">Canim Lake  - 4,714 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" alt="BC News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	<a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323600-4-.htm#323600"><img src="/content/2021/1/square/thumb/50724573656_b8ccf4730c_k_p3499163_p3503623_p3508495.jpg" alt="Story 323600" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>COVID vaccinations so far<br/><span style="font-size:11px">Canada  - 5,485 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323587-4-.htm#323587"><img src="/content/2021/1/square/thumb/20210130170136-6015dfb6c0fbf8aa174d734djpeg_p3508481.jpg" alt="Story 323587" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Top doctor urges restrictions<br/><span style="font-size:11px">Canada  - 12,839 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323557-4-.htm#323557"><img src="/content/2021/1/square/thumb/20210129180116-601497b9f166f4bb92b672a3jpeg_p3508441.jpg" alt="Story 323557" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canada needs own vaccine<br/><span style="font-size:11px">Ottawa  - 7,452 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" alt="Canada News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	<a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
	<div class="sf-mega-section" style="width:250px">
	<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323562-5-.htm#323562"><img src="/content/2021/1/square/thumb/gmh11155597_p3448975_p3448979_p3508452.jpg" alt="Story 323562" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Cases down, deaths up<br/><span style="font-size:11px">California   - 5,863 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323560-5-.htm#323560"><img src="/content/2021/1/square/thumb/XHG135-130_2021_090332_p3508431.jpg" alt="Story 323560" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>WHO team visits hospital<br/><span style="font-size:11px">Wuhan   - 4,765 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323559-5-.htm#323559"><img src="/content/2021/1/square/thumb/screen_shot_2021-01-30_at_7.33.55_am_p3508447.jpg" alt="Story 323559" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Police tighten security <br/><span style="font-size:11px">Washington   - 7,108 views</span></a></li>
		<li style="height:50px;padding-bottom:10px"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" alt="World News" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	</ul>
	</div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	<a href="/edition/news-story--6-.htm">Business</a>
	<div class="sf-mega" style="left:330px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323534-6-.htm#323534"><img src="/content/2021/1/square/thumb/20210129160136-60148036f30c649929e1b5bajpeg_p3508371.jpg" alt="Story 323534" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Hudson's Bay laying off 600<br/><span style="font-size:11px">Business  - 12,612 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323477-6-.htm#323477"><img src="/content/2021/1/square/thumb/20210129130116-601450e5a9a2da78ad88737ajpeg_p3508299.jpg" alt="Story 323477" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Domtar CEO catches virus<br/><span style="font-size:11px">Business  - 3,082 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323465-6-.htm#323465"><img src="/content/2021/1/square/thumb/cpt117383691_p3187070_p3508298.jpg" alt="Story 323465" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Airline bankruptcies next?<br/><span style="font-size:11px">Business  - 10,590 views</span></a></li>
			<li><a href="/edition/news-story--66-.htm">Business Beat</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
			<li><a href="/edition/news-story--63-.htm">Think Local</a></li>
			<li style="padding-top:10px"><a href="https://okanaganedge.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-edge.png" alt="Okanagan Edge" width="50" height="50"/></a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/okanagan-biz/" target="_blank" rel="noopener">Okanagan Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/bc-biz/" target="_blank" rel="noopener">BC Biz</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/got-the-edge/" target="_blank" rel="noopener">Got the Edge</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/community/get-involved/" target="_blank" rel="noopener">Get Involved</a></li>
			<li><a class="sf-mega-section-link" href="https://okanaganedge.net/category/business-buzz/" target="_blank" rel="noopener">Business Buzz</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfSports">
	<a href="/edition/news-story--7-.htm">Sports</a>
	<div class="sf-mega" style="left:411px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323383-51-.htm#323383"><img src="/content/2021/1/square/thumb/whl_p3508165.jpg" alt="Story 323383" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>WHL returning in Alberta<br/><span style="font-size:11px">WHL  - 8,349 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323178-7-.htm#323178"><img src="/content/2021/1/square/thumb/KSX110-127_2021_032825_p3507662.jpg" alt="Story 323178" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Adamant Games are a go<br/><span style="font-size:11px">Tokyo  - 3,811 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323104-51-.htm#323104"><img src="/content/2021/1/square/thumb/krutil_p3507536.jpg" alt="Story 323104" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rocket inks amateur deal<br/><span style="font-size:11px">WHL  - 8,299 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/baldy/">Baldy</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
			<li><a href="/sports/penticton-speedway/">Penticton Speedway</a></li>
		</ul>
		</div>
</div>
	</div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:240px">
		<ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-323544-8-.htm#323544"><img src="/content/2021/1/thumbs/wenn_50276_p.jpg" alt="Story 323544" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Grammy joy dampened<br/><span style="font-size:11px">Entertainment  - 4,987 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323531-8-.htm#323531"><img src="/content/2021/1/thumbs/wenn_50263_p.jpg" alt="Story 323531" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Tom Jones feels 'bulletproof'<br/><span style="font-size:11px">Entertainment  - 5,437 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-323530-8-.htm#323530"><img src="/content/2021/1/thumbs/wenn_50247_p.jpg" alt="Story 323530" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Rita Ora to quarantine<br/><span style="font-size:11px">Entertainment  - 2,610 views</span></a></li>
		<li><a href="http://tvlistings.zap2it.com/">TV Listings</a></li>
		<li><a href="/books.htm">Books</a></li>
		<li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		<li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		<li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		<li style="padding-top:10px"><a href="http://thetango.net/" target="_blank" rel="noopener"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/daily-dose/" target="_blank" rel="noopener">Daily Dose</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/must-watch/" target="_blank" rel="noopener">Must Watch</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/galleries/" target="_blank" rel="noopener">Galleries</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank" rel="noopener">Showbiz</a></li>
		<li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank" rel="noopener">Music</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="https://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="https://www.castanetautomall.com/" target="_blank" rel="noopener">Automall</a></li>
			<li><a href="https://www.rvpowersports.com/" target="_blank" rel="noopener">RV-Boats-Powersports</a></li>
			<li><a href="https://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="https://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a><a href="/help/"><img class="sf-menu-image" src="/images/help24_48.png" alt="Help" title="Help" style="padding:5px 0 0 0;margin-left:10px" width="48" height="24"/></a></li>
			<li><a href="https://classifieds.castanet.net/live/">Marketplace Live</a></li>
			<li><a href="https://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
			<li><a href="https://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
			<li><a href="https://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="https://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="https://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="https://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="https://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
			<li><a href="https://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
			<li><a href="https://classifieds.castanet.net/cat/library/">Library</a></li>
			<li><a href="https://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
			<li><a href="https://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="https://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
			<li><a href="https://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="https://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="https://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="https://classifieds.castanet.net/Classifieds%20Rate%20Sheet%20-%20Sept%201,%202019.pdf" target="_blank">Classifieds Rate Sheet</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:180px">
		<ul>
			<li><a href="https://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="https://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="https://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		</ul>
		</div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<div class="sf-fin"></div>
		<div class="sf-mega-section" style="width:150px">
		<ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="https://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:172px">
		<ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/themarket/">The Market</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
<li><a href="/gas-prices/">Gas Prices</a></li>
			<li><a href="/gallery/">Gallery</a></li>
<li><a href="/celebrations/">Celebrations</a></li>
<li><a href="/contests/">Contests</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
<li><a href="/edition/news-story--14-.htm">Wine Reviews</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
<li><a href="https://bctransit.com/" target="_blank" rel="noopener">Bus Schedule</a></li>
			<li><a href="https://ylw.kelowna.ca/passengers/arrivals" target="_blank" rel="noopener">YLW Arrive</a> / <a href="https://ylw.kelowna.ca/passengers/departures" target="_blank" rel="noopener">Depart</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
<li><a href="/ParadeOfLights/">Parade of Lights</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative" onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		<ul>
			<li><a href="https://www.cityofarmstrong.bc.ca" target="_blank">Armstrong, City of</a></li>
			<li><a href="https://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca" target="_blank">Hedley, Township of</a></li>
			<li><a href="https://www.kamloops.ca" target="_blank">Kamloops, City of</a></li>
			<li><a href="https://www.kelowna.ca" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="https://www.kelowna.ca/roads-transportation/parking/parking-tickets-service-requests" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="https://www.keremeos.ca" target="_blank">Keremeos, Village of</a></li>
			<li><a href="https://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="https://www.merritt.ca" target="_blank">Merritt, City of</a></li>
			<li><a href="https://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="https://www.osoyoos.ca" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="https://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="https://www.penticton.ca" target="_blank">Penticton, City of</a></li>
			<li><a href="https://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="https://www.vernon.ca" target="_blank">Vernon, City of</a></li>
			<li><a href="https://www.westkelownacity.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="https://www.wfn.ca" target="_blank">Westbank First Nation</a></li>
			<li><a href="https://www.regionaldistrict.com" target="_blank">RDCO</a></li>
			<li><a href="https://www.rdos.bc.ca" target="_blank">RDOS</a></li>
			<li><a href="https://www.tnrd.ca" target="_blank">TNRD</a></li>
			<li><a href="https://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="https://www.orl.bc.ca" target="_blank">Library</a></li>
			<li><a href="https://ok.ubc.ca" target="_blank">UBC Okanagan</a></li>
			<li><a href="https://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		</ul>
			<img src="/mh/flyout-fin.png" alt="city links" class="flyout-fin" /></li>
		</ul>
		</div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px">
<div class="sf-mega-frame">
<div class="sf-finr"></div>
		<div class="sf-mega-section" style="width:85px"> 
		<ul>
		<li><a href="/weather/Kelowna">Kelowna</a></li>
		<li><a href="/weather/Penticton">Penticton</a></li>
		<li><a href="/weather/Vernon">Vernon</a></li>
		<li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		<li><a href="/weather/Kamloops">Kamloops</a></li>
		<li><a href="/weather/Vancouver">Vancouver</a></li>
		</ul>
		</div>
</div>
		</div>
	</li> 
</ul>
</div>
<div style="clear:both"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
$("#hdrbuttons a").click(function(){$.get("/ybclick.php?name="+$(this).attr('id'));});
$(".mhsform").submit(function(e){e.preventDefault();var _this=$(this);$.ajax("/ybclick.php?name="+_this.attr('name')).then(function(resp) {_this.unbind('submit').submit();})});
</script>
</div>
	<div id="content">
		<div id="hdad">
			<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=169203&amp;cid=236718&amp;region=700" rel="nofollow" target="_blank"><img src="https://x.castanet.net/CastanetKelowna/21-01/display/LAI-PR1.jpg" height="90" width="230" alt="169203"/></a></div>			</div>
			<div id="hdright">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/728x90-general', [728, 90]).display();
</script>
			</div>
			<div class="crow"></div>
		</div>
		<div class="crow"></div>
		<div id="lnews">
<div id="newsheader">Around The Web&nbsp;&nbsp;</div>
<div class="newsstory" itemscope itemtype="https://schema.org/NewsArticle">
<h1 class="newsheadlinefull" itemprop="headline">Octopuses 101</h1><div class="byline"><a href="/reporter/Sarah-Dubetz" itemscope itemprop="author" itemtype="https://schema.org/Person"><span itemprop="name">Sarah Dubetz</span></a> - <span itemprop="datePublished" datetime="2021-01-31T00:01:00">Jan 31, 2021 / 12:01 am</span><span class="storyid"> | Story: 323598</span></div>
<div itemprop="articleBody">
<p>How many hearts does an octopus have? How do species like the mimic octopus camouflage themselves? Find out about these and other octopus facts.<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen frameborder="0" height="360" src="https://www.youtube.com/embed/oSyEZAm8nb8" width="640"></iframe></p>
</div>
</div>
<div class='mood_wrapper' id='mood323598'><div class='mood_header'><div style='float:left'>How does this story make you feel? (0 total votes) </div><div style='float:right'>Castanet MoodMeter</div></div><a href='#' onclick='moodVote(323598,15); return false;' class="cell"><div style="background-color:#D300BF;padding:2px 0px;margin-bottom:5px;font-size:14px;color:#fff;">Calm</div>0%</a><a href='#' onclick='moodVote(323598,34); return false;' class="cell"><div style="background-color:#50515E;padding:2px 0px;margin-bottom:5px;font-size:14px;color:#fff;">Convinced</div>0%</a><a href='#' onclick='moodVote(323598,131); return false;' class="cell"><div style="background-color:#D300BF;padding:2px 0px;margin-bottom:5px;font-size:14px;color:#fff;">Curious</div>0%</a><a href='#' onclick='moodVote(323598,144); return false;' class="cell"><div style="background-color:#090EA2;padding:2px 0px;margin-bottom:5px;font-size:14px;color:#fff;">Amazed</div>0%</a><a href='#' onclick='moodVote(323598,146); return false;' class="cell"><div style="background-color:#176C00;padding:2px 0px;margin-bottom:5px;font-size:14px;color:#fff;">Impressed</div>0%</a><a href='#' onclick='moodVote(323598,147); return false;' class="cell"><div style="background-color:#DF0000;padding:2px 0px;margin-bottom:5px;font-size:14px;color:#fff;">Awesome</div>0%</a></div><div class="contentfooter">
<p class="backhome"><a href="/">Back to Homepage</a></p>
<a class="sfoot1" href="/contactus/report_typo.php?story=323598" target="_blank" rel="nofollow"><span>Typos</span></a>
<a class="sfoot2" href="/contactus/news-tips.php"><span>News Tips</span></a>
<a class="sfoot3" href="https://forums.castanet.net/"><span>Forums</span></a>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style storyshare" addthis:url="https://www.castanet.net/news/Around-The-Web/323598/Octopuses-101" addthis:title="Octopuses 101 - Around The Web" addthis:description="How many hearts does an octopus have? How do species like the mimic octopus camouflage themselves? Find out about these and other octopus facts" style="height:44px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_email"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<div class="newsletter">
<div class="sfoot4">
<p>Must-Read Stories</p>
<span>Get all the day's most vital news with our newsletter, sent every weekday.</span>
</div>
<div class="mc_embed_signup">
<form action="https://glaciermedia.us5.list-manage.com/subscribe/post?u=cca0520b5e122304ac86be48e&amp;id=be97587725" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter Email Address" required />
<div style="position:absolute;left:-5000px" aria-hidden="true"><input type="text" name="b_cca0520b5e122304ac86be48e_be97587725" tabindex="-1" value="" /></div>
<input type="submit" value="Sign Me Up!" name="subscribe" class="button" />
</form>
</div>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div><br/><br/>
<a href="/news/Around-The-Web/" id="newsarchive">More Around The Web articles</a><br/><br/>
		</div>
<div id="rnews">
<div id="tango_top" style="background-image:url('/images/tango-widget-bg.png');background-repeat:no-repeat;background-size:100% 100%;width:300px;text-transform:uppercase;color:rgb(255,255,255);height:75px;font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width:112px;position:absolute;top:-1px;right:-112px;display:inline-block" src="https://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="188" src="https://thetango.net/wp-content/uploads/2021/01/snoop_dogg_to_co-host_puppy_bowl-300x188.jpg" class=" wp-post-image" alt="" srcset="https://thetango.net/wp-content/uploads/2021/01/snoop_dogg_to_co-host_puppy_bowl-300x188.jpg 300w, https://thetango.net/wp-content/uploads/2021/01/snoop_dogg_to_co-host_puppy_bowl-768x480.jpg 768w, https://thetango.net/wp-content/uploads/2021/01/snoop_dogg_to_co-host_puppy_bowl-620x388.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Snoop Dogg to co-host Puppy Bowl</h3><div class="tango_cats">Showbiz</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position:relative;padding-top:0px;padding-bottom:10px">Snoop Dogg has signed on to co-host this year&#39;s&nbsp;Puppy Bowl TV special. The rapper will join his TV pal Martha Stewart for...</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/01/30/couple-asks-random-girls-to-take-proposal-pictures/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/01/couple-asks-random-girls-to-take-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Couple asks random girls to take proposal pictures</div><div class="tango_cats">Must Watch</div> &#8220;Pop that foot!&#8221;
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/01/30/hocus-pocus-theres-pizza-on-your-focus/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/01/hocus-pocus-theres-pizza-on-your-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Hocus pocus there’s pizza on your Focus</div><div class="tango_cats">Must Watch</div> 
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/01/30/corgi-snow-belly-flop/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/01/corgi-snow-belly-flop-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Corgi snow belly flop</div><div class="tango_cats">Must Watch</div> Corgi does a belly flop straight into the snow.
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2021/01/30/weekend-dose-71/' target='_blank'><img width="100" height="100" src="https://thetango.net/wp-content/uploads/2021/01/1611868703_4mr78er4y4-100x100.jpg" class=" wp-post-image" alt="" />
<div class="tango_titles">Weekend Dose</div><div class="tango_cats">Daily Dose</div> Weekend awesomeness.
</a></div>
<div style="clear:both"></div></div></div><br/><br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/4326737/atex_GNG-BC_site_section_subsection_bigbox_S1_Castanet', [[300, 250], [300, 300]]).display();
</script>
</div>
<br/>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=168072&amp;cid=234507&amp;region=304" rel="nofollow" target="_blank"><img src="https://x.castanet.net/RotaryClubofLakeCountry/21-01/display/RotaryClubLakeCountry-SaveOnFoods-MR1.gif" height="250" width="300" alt="168072"/></a></div><br/>
<br/>
<h2>Previous Stories</h2>
<ul class="prevHeadline">
<li class="prevStory"><a href="/news/Around-The-Web/323468/Deep-cleaning-magic" class="sublines">Deep cleaning magic <span class="splashheadlinepostdate">Jan 30</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/323379/Avocado-waste-into-plastic" class="sublines">Avocado waste into plastic <span class="splashheadlinepostdate">Jan 29</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/323181/Underwater-Sculptor" class="sublines">Underwater Sculptor <span class="splashheadlinepostdate">Jan 28</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/323136/3D-dog-drawing" class="sublines">3D dog drawing <span class="splashheadlinepostdate">Jan 27</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/323023/Scientists-react-to-weird-fish" class="sublines">Scientists react to weird fish <span class="splashheadlinepostdate">Jan 26</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322881/Ryan-s-Recycling" class="sublines">Ryan's Recycling <span class="splashheadlinepostdate">Jan 25</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322723/Behind-the-Funyuns" class="sublines">Behind the Funyuns <span class="splashheadlinepostdate">Jan 24</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322718/Kaleidoscope-art-illusions" class="sublines">Kaleidoscope art illusions <span class="splashheadlinepostdate">Jan 23</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322674/Robotic-exoskeleton" class="sublines">Robotic exoskeleton <span class="splashheadlinepostdate">Jan 22</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322547/Evolution-door" class="sublines">Evolution door <span class="splashheadlinepostdate">Jan 21</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322293/This-week-in-Science" class="sublines">This week in Science <span class="splashheadlinepostdate">Jan 19</span></a></li>
<li class="prevStory"><a href="/news/Around-The-Web/322184/Wing-Maker" class="sublines">Wing Maker <span class="splashheadlinepostdate">Jan 18</span></a></li>
</ul>
<br/>
<br/>
<div style="width:300px">
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x250-general', [300, 250]).display();
</script>
</div>
<br/>
<br/>
<script src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'>
googletag.pubads().definePassback('/1066367/300x600-general', [300, 600]).display();
</script>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=167366&amp;cid=232737&amp;region=784" rel="nofollow" target="_blank"><img src="https://x.castanet.net/prospects/0/Shore_Dental_Castanet_Ad_Aug_2020_728x90_v1.gif" height="90" width="728" alt="167366"/></a></div><div id="ftbot">
<div id="bftleft">
&copy; 2021 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('https://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div>
</div>
</div>


<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script>function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}

var winheight=0;
function flyout(el){
	fo_menu=$(el).parent().children('ul');
	if(winheight==0 ||winheight!=$(window).height()){
		$(fo_menu).css('top', '-100px');
		winheight=$(window).height();
	}
	fo_height=$(fo_menu).outerHeight();
	fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
	if($(window).height()<fo_bottom){
		newtop=(fo_bottom-$(window).height()+105)*-1;
		$(fo_menu).css('top', newtop + 'px');
	}
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
	var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
	return true;
    } else {
	 link.addClass("hover");
	flyout(link);
	$('a.taphover').not(this).removeClass("hover");
	e.preventDefault();
	return false;
    }
});
</script>
<script type="text/javascript" src="/js/main1m.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script>
</body>
</html>
