<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta property="fb:app_id" content="1495581714056366"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Globes' other 'Oscar' - Entertainment News - Castanet.net</title>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CastanetNews"/>
<meta property="og:type" content="article"/>
<meta property="article:publisher" content="https://www.facebook.com/Castanet.net"/>
<meta property="og:title" content="Globes' other 'Oscar' - Entertainment News"/>
<meta name="description" content="Win or lose, Hollywood&#39;s biggest stars will be looking forward to Oscar once again at Sunday&#39;s Golden Globe Awards. But not necessarily THAT Oscar."/>
<meta property="og:description" content="Win or lose, Hollywood&#39;s biggest stars will be looking forward to Oscar once again at Sunday&#39;s Golden Globe Awards. But not necessarily THAT Oscar."/>
<link rel="canonical" href="http://www.castanet.net/news/Entertainment/185424/Globes-other-Oscar"/>
<meta property="og:url" content="http://www.castanet.net/news/Entertainment/185424/Globes-other-Oscar"/>
<meta property="og:image" content="http://www.castanet.net/content/2017/1/NYET502-16_2017_163929_p3184470.jpg"/>
<link href="http://www.castanet.net/rss/page-8.xml" rel="alternate" type="application/rss+xml" title="Castanet - Entertainment" />
<link href="https://plus.google.com/104431845787272664119/" rel="publisher"/>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'/>
<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="/css/ie7.css" /><![endif]-->
<link rel="stylesheet" type="text/css" href="/js/jplayer2/css/jplayer.blue.monday.css" />
<link rel="stylesheet" type="text/css" href="/css/new37.css" />
<link rel="stylesheet" type="text/css" href="/css/local.css" />
<link rel="stylesheet" type="text/css" href="/css/business8.css" />
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="/js/tools9.js"></script>
<script type="text/javascript" src="/js/tools-1news.js"></script>
<script type="text/javascript" src="/js/ed2b.js"></script>
<script type="text/javascript" src="/js/jplayer2/jquery.jplayer.min.js"></script>
<script type="text/javascript" src="/js/jplayer2/news_player_insert3.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<!--[if lte IE 6]>
<link rel="stylesheet" type="text/css" href="/css/menu5-ie6.css" />
<script type="text/javascript" src="/js/menu-ie6.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-802263-1', 'auto');
ga('set','dimension1','Entertainment');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034663" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6034663&cv=2.0&cj=1" />
</noscript>
<style type="text/css">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</style>
</head>

<body>
<div class="mobileframe">
<div id="frame">
	<a name="top"></a>
<script type="text/javascript">var sfPage="sfShowBiz";</script>
<div id="mh" style="background-image:url(/img/mh/bg/kelowna.png)">
	<div id="hd">
		<div id="hdl">
			<a href="/"><img srcset="/img/mh/castanet-logo.svg" src="/img/mh/castanet-logo.png" alt="Castanet" title="Go Home" class="mhlogo" width="166" height="28"/></a>
			<div style="clear:both;margin:0 0 0 1px;line-height:18px;">
<div id="hdedition" title="Choose your city">
<span>city</span>
<a id="cityl" href="http://www.castanet.net/penticton/"><i>&lsaquo;</i></a>
<a id="cityr" href="http://www.castanet.net/vernon/"><i>&rsaquo;</i></a>
</div>
<div id="myhomepage">
<a href="http://www.castanet.net/vernon/" title="Choose your city">Kelowna's Homepage</a> <span><a class="hpselect" title="Kelowna" data-ed="2" href="http://www.castanet.net/kelowna/">&#9679;</a><a title="Vernon" data-ed="4" href="http://www.castanet.net/vernon/">&#9679;</a><a title="Penticton" data-ed="3" href="http://www.castanet.net/penticton/">&#9679;</a></span>
</div>
				<div class="searchmh">
<a href="http://www.castanet.net/events/" title="What's happening today?" id="mhdate">Saturday, Jan 7</a>				<form name="newsearchg" action="http://www.google.com/search">
				<input type="text" name="q" title="Google" placeholder="Google" autocomplete="off"/>
				<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchg'].submit()" width="15" height="15" />
				</form>
				</div>
				<div class="searchmh" style="margin:0">
<span style="width:400px;position:absolute;top:-30px;z-index:1;line-height:18px;color:#000;font-weight:600;font-style:italic;"><a href="http://www.castanet.net/events/" id="promomh">What to do this weekend...</a></span>				<form name="newsearchc" action="/search-news/">
				<input type="text" name="q" title="Castanet" placeholder="Castanet" autocomplete="off"/>
				<img src="/images/mhsearchbutton.png" onclick="document.forms['newsearchc'].submit()" width="15" height="15" />
				</form>
				</div>
			</div>
		</div>
		<div id="hdr">
<div id="hdrwx">
<a id="header_weather" href="http://www.castanet.net/weather/Kelowna" title="Kelowna Weather" style="position:relative;margin:0;background:url('http://www.castanet.net/images/weather/icon/33.png') no-repeat top;background-size:50px 40px;width:50px;height:40px;text-decoration:none;color:#000"><span style="position:absolute;top:14px;left:10px">-8&deg;C</span></a></div>
<div id="hdrsocial">
<a id="hdcontact" href="/contactus/"><img src="/img/mh/contact.png" srcset="/img/mh/y2/contact.svg" width="16" height="15" title="Contact Us" alt="Contact Us"/></a><a id="hdnewstips" href="/contactus/news-tips.php"><img src="/img/mh/tips.png" srcset="/img/mh/y2/tips3.svg" width="16" height="15" title="News Tips" alt="News Tips"/></a><a id="hdtwitter" href="http://twitter.com/CastanetNews" target="_blank"><img src="/img/mh/twitter.png" srcset="/img/mh/twitter.svg" width="17" height="16" alt="Follow us on Twitter"/></a><a id="hdfacebook" href="http://www.facebook.com/Castanet.net" target="_blank"><img src="/img/mh/facebook.png" srcset="/img/mh/facebook.svg" width="17" height="16" alt="Like us on Facebook"/></a>
</div>
<div id="hdrbuttons">
<a id="hdflyers" title="Flyers" href="http://classifieds.castanet.net/#flyers"><img srcset="/img/mh/y2/flyers.svg" src="/img/mh/y/flyers.png" alt="Flyers" width="17" height="17"/><span>Flyers</span></a><a id="hdautomall" title="AutoMall" href="http://www.castanetautomall.com/" target="_blank"><img srcset="/img/mh/y2/automall.svg" src="/img/mh/y/automall.png" alt="Automall" width="17" height="17"/><span>AutoMall</span></a><a id="hdevents" title="Events" href="/events/"><img srcset="/img/mh/y2/events.svg" src="/img/mh/y/events.png" alt="Events" width="17" height="17"/><span>Events</span></a><a id="hdcams" title="Cams" href="/scenic-web-cams/"><img srcset="/img/mh/y2/cams.svg" src="/img/mh/y/cams.png" alt="Cams" width="17" height="17"/><span>Cams</span></a><a id="hdtango" title="The Tango" href="http://thetango.net/" target="_blank"><img srcset="/img/mh/y2/tango4.svg" src="/img/mh/y/tango.png" alt="The Tango" width="17" height="17"/><span>Tango</span></a>
</div>
		</div>
	</div>
<div class="megawrap" style="clear:both;position:relative">
      <ul class="sf-menu" id="megamenu" style="width:980px">
	<li id="sfNews" style="margin-left:4px">
	  <a href="/">Home</a>	
	<div class="sf-mega" style="float:top;left:6px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:130px">  
	    <ul>
		<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
		<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
		<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
		<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
		<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
		<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
		<li><a href="/edition/news-story--11-.htm">Poll</a></li>
		<li><a href="/edition/news-story--10-.htm">Letters</a></li>
		<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
		<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		<li><a href="/edition/news-story--1000-.htm">What's up</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfBC">
	  <a href="/edition/news-story--3-.htm">BC</a>
	<div class="sf-mega" style="float:top;left:87px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-185411-3-.htm#185411"><img src="/content/2017/1/thumb/185411_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>More snow this weekend<br/><span style="font-size:11px">Vancouver 1:37 pm - 9,424 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185404-3-.htm#185404"><img src="/content/2017/1/thumb/185404_3.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Shelter from the cold<br/><span style="font-size:11px">Vancouver 12:00 pm - 2,241 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185392-3-.htm#185392"><img src="/content/2017/1/square/thumb/screen_shot_2017-01-05_at_3.07.39_pm_p3184011_p3184453.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>BC to fall from first place<br/><span style="font-size:11px">BC 7:41 am - 10,292 views</span></a></li>
<li><a href="/edition/news-story--1-.htm">Kelowna</a></li>
<li><a href="/edition/news-story--101-.htm">West Kelowna</a></li>
<li><a href="/edition/news-story--21-.htm">Penticton</a></li>
<li><a href="/edition/news-story--2-.htm">Vernon</a></li>
<li><a href="/edition/news-story--61-.htm">Salmon Arm</a></li>
<li><a href="/edition/news-story--48-.htm">Kamloops</a></li>
<li><a href="/news/Peachland/">Peachland</a></li>
<li><a href="/news/Vancouver/">Vancouver</a></li>
<li><a href="/news/Victoria/">Victoria</a></li>
<li><a href="/news/Prince%20George/">Prince George</a></li>
<li><a href="/news/Nelson/">Nelson</a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--3-.htm"><img src="/mh/menu/icon-bc.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>All BC News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfCanada">
	  <a href="/edition/news-story--4-.htm">Canada</a>
	<div class="sf-mega" style="float:top;left:168px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-185429-4-.htm#185429"><img src="/content/2017/1/square/thumb/screen_shot_2017-01-07_at_11.06.37_pm_p3184527.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Paintball prompts evac<br/><span style="font-size:11px">Halifax 11:05 pm - 102 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185417-4-.htm#185417"><img src="/content/2017/1/thumb/185417_1.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Mechanical issue on flight<br/><span style="font-size:11px">Winnipeg 5:38 pm - 6,306 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185410-4-.htm#185410"><img src="/content/2017/1/thumb/185410_0.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Trump advisor cancels visit<br/><span style="font-size:11px">Calgary 12:18 pm - 9,352 views</span></a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--4-.htm"><img src="/mh/menu/icon-canada.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More Canada News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfWorld">
	  <a href="/edition/news-story--5-.htm">World</a>
	<div class="sf-mega" style="float:top;left:249px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
	  <div class="sf-mega-section" style="width:250px">
	    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-185430-5-.htm#185430"><img src="/content/2017/1/square/thumb/FLKK101-17_2017_190646_p3184509.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>What got left in rampage<br/><span style="font-size:11px">Fort Lauderdale 11:09 pm - 292 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185423-5-.htm#185423"><img src="/content/2017/1/square/thumb/screen_shot_2017-01-07_at_10.53.35_pm_p3184525.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Former president dies<br/><span style="font-size:11px">Portugal 10:51 pm - 153 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185414-5-.htm#185414"><img src="/content/2017/1/square/thumb/FLLAU102-17_2017_133441_p3184505.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Airport gunman charged<br/><span style="font-size:11px">Florida 3:48 pm - 4,255 views</span></a></li>
		<li style="height:50px;padding-bottom:10px;"><a href="/edition/news-story--5-.htm"><img src="/mh/menu/icon-world.png" style="float:left;width:50px;height:50px;margin:0 5px 0 0"/>More World News</a></li>
	    </ul>
	  </div>
</div>
	</div>
	</li>
	<li id="sfBusiness">
	  <a href="/edition/news-story--6-.htm">Business</a>
	  <div class="sf-mega" style="left:330px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		<div class="sf-mega-section" style="width:240px">  
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-185428-6-.htm#185428"><img src="/content/2017/1/square/thumb/screen_shot_2017-01-07_at_11.02.22_pm_p3184526.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Audi-VW brake recall<br/><span style="font-size:11px">Business 11:01 pm - 118 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185388-6-.htm#185388"><img src="/content/2017/1/square/thumb/home_buyers_p3155786_p3184436.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Sharp drop in investment<br/><span style="font-size:11px">Business 7:17 am - 1,164 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185378-6-.htm#185378"><img src="/content/2017/1/square/thumb/sunwing_p3095662_p3095790_p3184407.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Union calls for pilot checks<br/><span style="font-size:11px">Business  - 2,638 views</span></a></li>
			<li><a href="/pressroom/">Press Room</a></li>
			<li><a href="http://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="http://classifieds.castanet.net/cat/real_estate/business_opportunities/">Biz Opportunities</a></li>
		    </ul>
		</div>
</div>
	  </div>
	</li>
	<li id="sfSports">
	  <a href="/edition/news-story--7-.htm">Sports</a>
	  <div class="sf-mega" style="left:411px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		<div class="sf-mega-section" style="width:240px">
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-185380-7-.htm#185380"><img src="/content/2017/1/square/thumb/JOHV119382436_p3184403.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Canucks double Flames 4-2<br/><span style="font-size:11px">Sports  - 848 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185294-7-.htm#185294"><img src="/content/2017/1/square/thumb/screen_shot_2017-01-06_at_5.51.07_am_p3184156.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>OT heartbreak for Canada<br/><span style="font-size:11px">Sports  - 3,828 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185259-7-.htm#185259"><img src="/content/2017/1/square/thumb/screen_shot_2017-01-05_at_3.28.53_pm_p3184015.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>'Caps add new goal coach<br/><span style="font-size:11px">Sports  - 836 views</span></a></li>
			<li><a href="/edition/news-story--51-.htm">WHL</a></li>
			<li><a href="/edition/news-story--35-.htm">BCHL</a></li>
			<li><a href="/edition/news-story--44-.htm">BCFC</a></li>
			<li><a href="/news/Sports/176132/chiefs-home-opener-tonight">KIJHL</a></li>
			<li><a href="/edition/news-story--62-.htm">UBCO Heat</a></li>
			<li><a href="/sports/golf/">Golf</a></li>
			<li><a href="/sports/ski/">Ski</a></li>
			<li><a href="/ski/big-white/">Big White</a></li>
			<li><a href="/ski/silver-star/">Silver Star</a></li>
			<li><a href="/ski/apex/">Apex</a></li>
			<li><a href="/ski/sun-peaks/">Sun Peaks</a></li>
		    </ul>
		</div>
</div>
	  </div>
	</li>
	<li id="sfShowBiz">
		<a href="/edition/news-story--8-.htm">ShowBiz</a>
		<div class="sf-mega" style="left:493px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:240px">
		    <ul>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:10px 0 15px 0"><a href="/edition/news-story-185424-8-.htm#185424"><img src="/content/2017/1/square/thumb/NYET502-16_2017_163929_p3184470.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Globes' other 'Oscar'<br/><span style="font-size:11px">Entertainment 10:56 pm - 114 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185422-8-.htm#185422"><img src="/content/2017/1/square/thumb/prince_p3153053_p3184524.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Prince's millions listed<br/><span style="font-size:11px">Entertainment 10:46 pm - 259 views</span></a></li>
<li style="clear:both;height:50px;overflow:hidden;line-height:14px;padding:0 0 15px 0"><a href="/edition/news-story-185310-8-.htm#185310"><img src="/content/2017/1/square/thumb/wenn_2084_p.jpg" style="float:left;width:50px;height:50px;margin:0 5px 0 0;border-radius:6px"/>Duff is no good at dating<br/><span style="font-size:11px">Entertainment  - 2,657 views</span></a></li>
		      <li><a href="http://zap2it.com/tvlistings/">TV Listings</a></li>
		      <li><a href="/books.htm">Books</a></li>
		      <li><a href="/edition/news-story--25-.htm">Offbeat</a></li>
		      <li><a href="/edition/news-story--57-.htm">Around the Web</a></li>
		      <li><a href="/edition/news-story--45-.htm">Paparazzi</a></li>
		      <li><a href="/edition/news-story--949-.htm">Heather's Horoscope</a></li>
		      <li><a href="/edition/news-story--1011-.htm">Ryan Donn</a></li>
		      <li style="padding-top:10px"><a href="http://thetango.net/" target="_blank"><img src="/mh/menu/icon-tango.png" alt="The Tango" width="50" height="50"/></a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/viral-videos/" target="_blank">Viral Videos</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/photos/" target="_blank">Photos</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/showbiz/" target="_blank">Showbiz</a></li>
		      <li><a class="sf-mega-section-link" href="http://thetango.net/category/music/" target="_blank">Music</a></li>
		     </ul>
		  </div>
</div>
		</div>
	</li>	
	<li id="sfClassifieds">
		<a href="http://classifieds.castanet.net/">Classifieds+</a>
		<div class="sf-mega" style="left:573px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="http://www.castanetautomall.com/" target="_blank">Automall</a></li>
			<li><a href="http://www.rvpowersports.com/" target="_blank">RV-Boats-Powersports</a></li>
			<li><a href="http://classifieds.castanet.net/#flyers">Flyers</a></li>
			<li><a href="http://classifieds.castanet.net/my_ads.php"><img class="sf-menu-image" style="padding:5px 0 0 0" src="/images/login24_48.png" width="48" height="24" alt="Login" title="Login"/></a></li>
			<li><a href="http://classifieds.castanet.net/cat/jobs/">Jobs</a></li>
			<li><a href="http://classifieds.castanet.net/cat/real_estate/">Real Estate</a></li>
			<li><a href="http://classifieds.castanet.net/cat/rentals/">Rentals</a></li>
			<li><a href="http://classifieds.castanet.net/cat/vehicles/">Vehicles</a></li>
			<li><a href="http://classifieds.castanet.net/cat/auto_parts/">Auto Parts</a></li>
			<li><a href="http://classifieds.castanet.net/cat/rec_vehicles/">Rec Vehicles</a></li>
            <li><a href="http://classifieds.castanet.net/cat/house-home/">House-Home</a></li>
            <li><a href="http://classifieds.castanet.net/cat/furniture/">Furniture</a></li>
			<li><a href="http://classifieds.castanet.net/cat/electronics/">Electronics</a></li>
			<li><a href="http://classifieds.castanet.net/cat/fashion/">Fashion</a></li>
			<li><a href="http://classifieds.castanet.net/cat/kids/">Kids</a></li>
			<li><a href="http://classifieds.castanet.net/cat/sports-health/">Sports-Health</a></li>
            <li><a href="http://classifieds.castanet.net/cat/hobbies-music/">Hobbies-Music</a></li>
            <li><a href="http://classifieds.castanet.net/cat/library/">Library</a></li>
            <li><a href="http://classifieds.castanet.net/cat/vintage-antiques/">Vintage-Antiques</a></li>
            <li><a href="http://classifieds.castanet.net/cat/home_improvement/">Home Improvement</a></li>
			<li><a href="http://classifieds.castanet.net/cat/commercial-business/">Commercial-Business</a></li>
            <li><a href="http://classifieds.castanet.net/cat/horse-farm-pets/">Horse-Farm-Pets</a></li>
			<li><a href="http://classifieds.castanet.net/cat/services/">Services</a></li>
			<li><a href="http://classifieds.castanet.net/cat/garage-free-auctions/">Garage-Free-Auctions</a></li>
			<li><a href="/stores/">Stores</a></li>
			<li><a href="http://classifieds.castanet.net/Classifieds-Rate-Sheet-inc-Stores-Aug01-2016.pdf" target="_blank" alt="Classifieds Rate Sheet" title="Classifieds Rate Sheet">Classifieds Rate Sheet</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>
	<li id="sfRealEstate">
		<a href="/realestate/">Real Estate</a>
		<div class="sf-mega" style="left:654px;">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="http://classifieds.castanet.net/cat/real_estate/">Listings</a></li>
			<li><a href="/showhomes/">Showhome Showcase</a></li>
			<li><a href="/edition/news-story--31-.htm">Luxury Homes</a></li>
			<li><a href="/edition/news-story--1044-.htm">Investment Real Estate</a></li>			
			<li><a href="http://classifieds.castanet.net/cat/real_estate/open_houses_no_showhomes_please/">Open Houses</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>

	<li id="sfCommunity">
		<a href="/opinion/">Opinion</a>
		<div class="sf-mega" style="left:733px">
<div class="sf-mega-frame">
<img class="sf-fin" src="/mh/fin6.png"/>
		  <div class="sf-mega-section" style="width:150px">
		  <ul>
			<li><a href="/edition/news-story--11-.htm">Poll</a></li>
			<li><a href="/edition/news-story--10-.htm">Letters</a></li>
			<li><a href="http://forums.castanet.net/">Forums</a></li>
			<li><a href="/columnists/">Columnists</a></li>
			<li><a href="/edition/news-story--56-.htm">Opinion</a></li>
		  </ul>
		  </div>
</div>
		</div>	
	</li>	
	<li id="sfCity">
		<a href="/our-town/">Our Town</a>
		<div class="sf-mega" style="left:692px">
<div class="sf-mega-frame">
<img class="sf-finr" src="/mh/fin7-rev.png"/>
		  <div class="sf-mega-section" style="width:172px">
		    <ul>
			<li><a href="/obituaries/">Obituaries</a></li>
			<li><a href="/adopt-a-pet/">Adopt-a-Pet</a></li>
			<li><a href="/events/">Events</a></li>
			<li><a href="/movies/">Movies</a></li>
			<li><a href="/scenic-web-cams/">Cams</a></li>
			<li><a href="/gallery/">Gallery</a></li>
			<li><a href="/edition/news-story--967-.htm">Crime Stoppers</a></li>
			<li><a href="/edition/news-story--42-.htm">Get Involved</a></li>
			<li><a href="/kelownacouncil/">Kelowna Council</a></li>
			<li><a href="http://www.kelowna.ca/CM/Page857.aspx" target="_blank">YLW Arrive</a> / <a href="http://www.kelowna.ca/CM/Page858.aspx" target="_blank">Depart</a></li>
			<li><a href="http://bit.ly/2gF5Vu5" target="_blank">YLW Connection Mag</a></li>
			<li><a href="https://bctransit.com/" target="_blank">Bus Schedule</a></li>
			<li><a href="/edition/news-story--24-.htm">Campus Life Okanagan</a></li>
			<li><a href="/edition/news-story--49-.htm">Campus Life Kamloops</a></li>
			<li><a href="/food-and-drink/">Food &amp; Drink</a></li>
			<li><a href="/wine/region/okanagan-valley/">Wine Maps</a></li>
			<li><a href="/celebrations/">Celebrations</a></li>
			<li><a href="/contests/">Contests</a></li>
			<li><span style="position:absolute;top:-2px;font-size:24px;text-decoration:none !important;color:#000;">&lsaquo;</span> &nbsp; &nbsp;<a href="/city/" style="position:relative"  onmouseover="flyout(this);" id="citylink" class="taphover">Cities </a>
		    <ul>
			<li><a href="http://www.cityofarmstrong.bc.ca/" target="_blank">Armstrong, City of</a></li>
			<li><a href="http://www.cityofenderby.com" target="_blank">Enderby, City of</a></li>
			<li><a href="http://hedleybc.ca/" target="_blank">Hedley, Township of</a></li>
			<li><a href="http://www.kamloops.ca/" target="_blank">Kamloops, City of</a></li>
			<li><a href="http://www.kelowna.ca/" target="_blank">Kelowna, City of</a></li>
			<li>&nbsp;&nbsp;<a href="http://www.kelowna.ca/CM/Page311.aspx" target="_blank">Pay Parking Tickets</a></li>
			<li><a href="http://www.keremeos.ca/" target="_blank">Keremeos, Village of</a></li>
			<li><a href="http://www.lakecountry.bc.ca" target="_blank">Lake Country</a></li>
			<li><a href="http://www.merritt.ca/" target="_blank">Merritt, City of</a></li>
			<li><a href="http://www.oliver.ca" target="_blank">Oliver, Town of</a></li>
			<li><a href="http://www.osoyoos.ca/" target="_blank">Osoyoos, Town of</a></li>
			<li><a href="http://www.peachland.ca" target="_blank">Peachland, District of</a></li>
			<li><a href="http://www.penticton.ca/" target="_blank">Penticton, City of</a></li>
			<li><a href="http://www.summerland.ca" target="_blank">Summerland, District of</a></li>
			<li><a href="http://www.vernon.ca/" target="_blank">Vernon, City of</a></li>
			<li><a href="http://www.districtofwestkelowna.ca" target="_blank">West Kelowna, City of</a></li>
			<li><a href="http://www.wfn.ca/" target="_blank">Westbank First Nation</a></li>
			<li><a href="http://www.regionaldistrict.com/" target="_blank">RDCO</a></li>
			<li><a href="http://www.rdos.bc.ca/" target="_blank">RDOS</a></li>
			<li><a href="http://www.tnrd.ca/" target="_blank">TNRD</a></li>
			<li><a href="http://www.interiorhealth.ca" target="_blank">Interior Health</a></li>
			<li><a href="http://www.orl.bc.ca/" target="_blank">Library</a></li>
			<li><a href="http://web.ubc.ca/okanagan/welcome.html" target="_blank">UBC Okanagan</a></li>
			<li><a href="http://www.okanagan.bc.ca" target="_blank">Okanagan College</a></li>
		    </ul>
			<img src="/mh/flyout-fin.png" class="flyout-fin" /></li>
		    </ul>
		  </div>
</div>
		</div>
	</li>
	<li id="sfWeather" style="margin-right:0">
		<a href="/weather/">Weather</a>
		<div class="sf-mega" style="left:858px;">
<div class="sf-mega-frame">
<img class="sf-finr" src="/mh/fin7-rev.png"/>
		  <div class="sf-mega-section" style="width:85px;padding:none">	    
		  <ul>
		    <li><a href="/weather/Kelowna">Kelowna</a></li>
		    <li><a href="/weather/Penticton">Penticton</a></li>
		    <li><a href="/weather/Vernon">Vernon</a></li>
		    <li><a href="/weather/Salmon-Arm">Salmon Arm</a></li>
		    <li><a href="/weather/Kamloops">Kamloops</a></li>
		    <li><a href="/weather/Vancouver">Vancouver</a></li>
		  </ul>
		  </div>
</div>
		</div>
	</li>   
      </ul>
</div>
<div style="clear:both;"></div>
<script type="text/javascript">
if (sfPage) { $('#'+sfPage).addClass("current"); }
</script>

</div>
	<div id="content">
	<div id="hdad">
		<div id="hdpromo">
<div style="width:230px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=37392&amp;cid=106493&amp;region=700" rel="nofollow" target="_blank"><img src="http://x.castanet.net/CastanetKelowna/16-12/display/SilverTommies-2017-PROMO1.jpg" height="90" width="230" border="0" alt="37392"/></a></div>		</div>
		<div id="hdright">
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=36019&amp;cid=102003&amp;region=61" rel="nofollow" target="_blank"><img src="http://x.castanet.net/YoungDrivers/16-10/display/YoungDriversofCanada-winterdriving-LB1.gif" height="90" width="728" border="0" alt="36019"/></a></div>		</div>
		<div class="crow"></div>
	</div>
	<div class="crow"></div>

		<div id="lnews">
<h1 style="background:url(/img/gradient.png);width:640px;height:40px;font-size:19px;font-weight:normal;border-top-right-radius:7px;border-top-left-radius:7px;color:#000;margin:0 0 20px 0;text-align:right">Entertainment&nbsp;&nbsp;</h1>
<a name="185424" id="185424" style="display:block;position:relative;top:-110px;visibility:hidden"></a><div class="newsstory" itemscope itemtype="http://schema.org/NewsArticle">
<h2 class="newsheadline" itemprop="headline">
Globes' other 'Oscar'</h2> 
<div class="byline">
<span itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name">The Canadian Press</span></span> -
<span itemprop="datePublished" datetime="2017-01-07T22:56:00">Jan 7, 2017 / 10:56 pm</span><span class="storyid"> | Story:
185424</span>
</div>
<div itemprop="articleBody">
<div class="gallery" id="photo3184470">
<div class="gallery_img"><img height="377" src="/content/2017/1/NYET502-16_2017_163929_p3184470.jpg" width="640" />
<div class="photo_credit">Photo: The Canadian Press</div>
</div>
</div>

<p>Win or lose, Hollywood&#39;s biggest stars will be looking forward to Oscar once again at Sunday&#39;s Golden Globe Awards. But not necessarily THAT Oscar.</p>

<p>As longtime bartender in the show&#39;s off-camera green room, Oscar Zuleta has toasted with Sean Connery, gotten a head rub from Tom Hanks and shared a selfie with Jessica Alba. The 48-year-old Beverly Hilton Hotel staffer keeps the drinks flowing at the awards circuit&#39;s booziest gathering.</p>

<p>&quot;A lot of people know me for that - &#39;you are the only Oscar at the Golden Globes,&#39;&quot; Zuleta says. &quot;I know many of the presenters for years now - wonderful people and I get to see them every year and they happen to remember me, luckily.&quot;</p>

<p>Zuleta immigrated to Los Angeles from Guatemala as a teenager. He started working for the Hilton in 1986, at first just pouring cups of coffee. Eventually, he landed on the hotel&#39;s banquet staff, commuting daily from the working-class Mid-City area to the mecca of affluence that is Beverly Hills. He would dish out meals at business conventions or clean up after the hotel&#39;s many charity galas.</p>

<p>His first brush with Globes glamour was in an eighth-floor suite after-party in 1995. Tom Hanks was celebrating his win for &quot;Forrest Gump&quot; and noticed Zuleta&#39;s &quot;Oscar&quot; name tag. &quot;He says, &#39;Come here. Let me rub your head. I need some luck,&#39;&quot; Zuleta recalled, laughing. Hanks went on to win at the Oscars.</p>

<p>One year, Zuleta delivered extra food to a Globes guest mid-show and found himself crawling between tables as the televised ceremony continued &mdash; and while an amused Angelina Jolie looked on. Then there&#39;s the time he held an extended conversation with Mike Tyson &mdash; in Spanish. And Zuleta is ready with a ginger ale as soon as he spots Robert Downey Jr.</p>

<p>&quot;Frankly, it wouldn&#39;t be a Golden Globes without Oscar. Everybody looks for him,&quot; said Globes executive producer Barry Adelman. &quot;Everybody who is anybody has been served a drink by Oscar.&quot;</p></div>
</div>
<div class="newsstory">
<table>
<tr><td>
</td></tr>
<tr><td>
</td></tr>
<tr><td>
</td></tr>
<tr><td></td></tr></table>
</div>

<div class="contentfooter">
<div class="readmore"><a href="/">Top Stories</a></div>
<div class="readmore"><a href="/contactus/report_typo.php?story=185424" target="_blank" rel="nofollow">Report a Typo</a></div>
<div class="storycomments"><a href="http://forums.castanet.net/">Discuss in Forums</a></div>
<div class="addthis_toolbox addthis_default_style addthis_20x20_style storyshare" addthis:url="http://www.castanet.net/news/Entertainment/185424/Globes-other-Oscar" addthis:title="Globes' other 'Oscar' - Entertainment News" style="display:inline-block;height:20px">
<a class="addthis_button_email"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_linkedin"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
</div>
<div class="crow"></div>
<div class="crow"></div>
<br/>
<br/>
<a href="/news/Entertainment/" id="newsarchive">More Entertainment News</a><br/><br/>
		</div>
<div id="rnews">
<div id="tango_top" style="background-image: url('/images/tango-widget-bg.png'); background-repeat: no-repeat; background-size: 100% 100%; width: 300px; text-transform: uppercase; color: rgb(255,255,255); height: 75px; font-family: 'Myriad Pro','Trebuchet MS',Arial,Helvetica,sans-serif;">
<a href="http://thetango.net/" class="tango_logo" target="_blank">Most Recent on <img style="width: 112px; position: absolute; top: -1px; right: -112px; display:inline-block;" src="http://thetango.net/images/logo_white.png" alt="TheTango.net"/></a></div><div class="thetango_widget">
<div class="tango_view"><a href='http://thetango.net/' target='_blank'><img width="300" height="225" src="http://thetango.net/wp-content/uploads/2017/01/hammer-trick-300x225.jpg" class=" wp-post-image" alt="Hammer Trick" /></a></div>
<div class="widget_contents">
<a href="http://thetango.net/" target="_blank"><h3>Hammer Trick</h3><div class="tango_cats">Must Watch</div></a>
<a href="http://thetango.net/" target="_blank"><div style="position: relative; padding-top: 0px; padding-bottom: 10px;">There&#8217;s a debate about whether or not this is real. You decide.</div></a>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/01/07/adam-driver-remembers-carrie-fishers-bright-spirit-and-generous-energy/' target='_blank'><img width="100" height="100" src="http://thetango.net/wp-content/uploads/2017/01/adam_driver_remembers_carrie_fishers_bright_spirit_and_generous_energy-100x100.jpg" class=" wp-post-image" alt="adam_driver_remembers_carrie_fishers_bright_spirit_and_generous_energy.jpg" />
<div class="tango_titles">Adam Driver remembers Carrie Fisher&#8217;s &#8216;bright spirit and generous energy&#8217;</div><div class="tango_cats">Showbiz</div> Adam Driver has paid tribute to his late Star Wars co-star Carrie...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/01/07/best-of-seven-board-games/' target='_blank'><img width="100" height="100" src="http://thetango.net/wp-content/uploads/2017/01/TheTango-BestOfSeven-0106201716-100x100.jpg" class=" wp-post-image" alt="Sorry!" />
<div class="tango_titles">Best of Seven &#8211; Board Games</div><div class="tango_cats">Galleries</div> Well, here we are deep in winter hibernation mode. What&#8217;s...
</a></div>
<div class="tango-smaller-img"><a href='http://thetango.net/2017/01/07/honda-unveils-ingenious-self-balancing-motorcycle/' target='_blank'><img width="100" height="100" src="http://thetango.net/wp-content/uploads/2017/01/honda-unveils-ingenious-self-bal-100x100.jpg" class=" wp-post-image" alt="Honda unveils ingenious self-balancing motorcycle" />
<div class="tango_titles">Honda unveils ingenious self-balancing motorcycle</div><div class="tango_cats">Must Watch</div> If you&#8217;ve found that the hardest part of riding a...
</a></div>
<div style="clear:both"></div></div></div><br/>
<br/>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News2 MediumRect -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="6726695256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<script type="text/javascript"> 
$(document).ready(function() {  
$(".top1").click(function() {
$("#body1").show();
$("#body2").hide();
$(".top1").css("background-color", "#3566b5");
$(".top1").css("color", "#FFFFFF");
$(".top2").css("background-color", "#e1e7f5");
$(".top2").css("color", "#000000");		
});  
$(".top2").click(function() {
$("#body2").show();
$("#body1").hide();
$(".top1").css("background-color", "#e1e7f5");
$(".top1").css("color", "#000000");
$(".top2").css("background-color", "#3566b5");
$(".top2").css("color", "#FFFFFF");
});
$("#recent1").click(function() {
$("#recent1").css("background-position","0 66px");
$("#recent2").css("background-position","150px 66px");
$("#body1").show();
$("#body2").hide();
});
$("#recent2").click(function() {
$("#recent1").css("background-position","0 33px");
$("#recent2").css("background-position","150px 33px");
$("#body2").show();
$("#body1").hide();
});
});
</script>
<div id="recentop"></div>
<a id="recent1">Recent</a>
<a id="recent2">Trending</a>
<div class="trending">
<ul id="body1">
<li style="border-top:1px solid"><a href='/edition/news-story-185430-5-.htm#185430'><img src="/content/2017/1/thumb/185430_0.jpg"/>What got left in rampage<span>Fort Lauderdale - 11:09 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185421-35-.htm#185421'>Warriors complete sweep<span>BCHL - 10:30 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185420-51-.htm#185420'><img src="/content/2017/1/thumb/185420_0.jpg"/>Gardiner shines in debut<span>WHL - 10:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185415-1-.htm#185415'><img src="/content/2017/1/thumb/185415_0.jpg"/>Sledding accident<span>Kelowna - 4:56 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185414-5-.htm#185414'><img src="/content/2017/1/thumb/185414_1.jpg"/>Airport gunman charged<span>Florida - 3:48 pm</span><div class="crow"></div></a></li>
</ul>
<ul id="body2" style="display:none">
<li style="border-top: 1px solid #525252"><a href='/edition/news-story-185415-1-.htm#185415'><img src="/content/2017/1/thumb/185415_0.jpg"/>Sledding accident<span>Kelowna - 4:56 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185413-1-.htm#185413'><img src="/content/2017/1/thumb/185413_0.jpg"/>Hot air balloon landing<span>Kelowna - 3:38 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185420-51-.htm#185420'><img src="/content/2017/1/thumb/185420_0.jpg"/>Gardiner shines in debut<span>WHL - 10:00 pm</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185401-1-.htm#185401'><img src="/content/2017/1/thumb/185401_2.jpg"/>Ski groomer catches fire<span>Big White - 10:44 am</span><div class="crow"></div></a></li>
<li><a href='/edition/news-story-185411-3-.htm#185411'><img src="/content/2017/1/thumb/185411_0.jpg"/>More snow this weekend<span>Vancouver - 1:37 pm</span><div class="crow"></div></a></li>
</ul>
<a style="border-bottom:1px solid #525252" href="http://www.castanet.net/">More Top Stories &gt; </a>
<a href='http://www.castanet.net/news/Entertainment/' style='border-bottom:1px solid #525252'>All Entertainment News > </a>
<a href='http://www.castanet.net/contactus/news-tips.php' style='border-bottom:1px solid #525252'>Send us your news tips ></a>
<a href='http://www.castanet.net/contactus/news-tips.php' style='padding:0'><img src='/images/newsteam.png' style='width:298px;height:70px;max-height:70px' alt='Castanet pays for news tips. Email us a news tip, photo, or video and your name will be in a draw for our weekly news tip prize $25.'/></a>
</div>
<div class="crow"></div>
<div style="width:300px;height:250px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News2 MediumRect -->
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="6726695256"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><br/>
<br/>
		<div class="greybg"> 
<span class="linktitle">Local Entertainment Links</span><br/>

KELOWNA MOVIES
<ul class="elist2">
<li><a href="http://www.landmarkcinemas.com/kelowna-grand-10" target="_blank">Landmark Grand 10</a></li> 
<li><a href="http://www.cineplex.com/Theatres/TheatreDetails/52A1A158/Orchard_Plaza_5.aspx" target="_blank">Orchard Plaza</a></li>
</ul>
<br/> 
WEST KELOWNA MOVIES
<ul class="elist2">
<li><a href="http://www.landmarkcinemas.com/xtreme-west-kelowna" target="_blank">Extreme</a></li>
<li><a href="http://www.landmarkcinemas.com/west-kelowna" target="_blank">Encore</a></li>
</ul>
<br/>
VERNON MOVIES
<ul class="elist2">
<li><a href="http://www.cineplex.com/Theatres/TheatreDetails/Galaxy-Cinemas-Vernon.aspx" target="_blank">Galaxy Cinemas Vernon</a></li> 
<li><a href="http://www.vernoncinema.com" target="_blank">Vernon Town Cinema</a></li> 
<li><a href="http://www.starlightdrivein.ca/" target="_blank">The Starlight Drive-In</a></li>
</ul>
<br/>
PENTICTON MOVIES	
<ul class="elist2">
<li><a href="http://www.landmarkcinemas.com/penticton" target="_blank">Landmark Cinemas 7</a></li> 
<li><a href="http://www.cinemaclock.com/aw/ctha.aw?p=clock&amp;r=bri&amp;m=Penticton&amp;j=e&amp;k=Oliver" target="_blank">Oliver</a></li> 
</ul>
<br/>

THEATRE
<ul class="elist2">
<li><a href="http://www.rotarycentreforthearts.com/" target="_blank">Kelowna Rotary Centre For The Arts</a></li>
<li><a href="http://www.kelowna.ca/theatre" target="_blank">Kelowna Community Theatre</a></li>
<li><a href="http://www.kelownaactorsstudio.com/" target="_blank">Kelowna Actor's Studio</a></li>
<li><a href="http://www.theatrekelowna.org/" target="_blank">Theatre Kelowna</a></li>
<li><a href="http://www.kelownasummertheatrefestival.com/" target="_blank">Kelowna Summer Theatre Festival</a></li>
<li><a href="http://www.shakespearekelowna.org/" target="_blank">Shakespeare Kelowna Theatre</a></li>
<li><a href="http://www.powerhousetheatre.net/" target="_blank">Vernon Powerhouse Theatre</a></li>
<li><a href="http://www.manyhatstheatre.com/" target="_blank">Penticton Many Hats Theatre Company</a></li>
<li><a href="http://www.asparaguscommunitytheatre.com/" target="_blank">Armstrong Asparagus Community Theatre</a></li>
<li><a href="http://www.caravanfarmtheatre.com/ " target="_blank">Armstrong Caravan Farm Theatre</a></li>
<li><a href="http://www.soplayers.ca/ " target="_blank">South Okanagan Players</a></li>
</ul>
<br/>
MUSIC
<ul class="elist2">
<li><a href="http://www.rotarycentreforthearts.com/" target="_blank">Kelowna Rotary Centre For The Arts</a></li>
<li><a href="http://www.chambermusickelowna.ca/" target="_blank">Chamber Music Kelowna</a></li>
<li><a href="http://www.ofsingers.com/" target="_blank">Okanagan Festival Singers</a></li>
<li><a href="http://www.okanagansymphony.com/" target="_blank">Okanagan Symphony</a></li>
<li><a href="http://www.okanaganjazzblues.org/" target="_blank">Okanagan Jazz &amp; Blues Society</a></li>
<li><a href="http://www.balletkelowna.com/" target="_blank">Ballet Kelowna</a></li>
<li><a href="http://vernonjazz.ca/club/" target="_blank">Vernon Jazz Society</a></li>
<li><a href="https://summerlandtheatre.ca/" target="_blank">Summerland Singers and Players</a></li>
<li><a href="http://www.okanaganconcerts.com/" target="_blank">OkanaganConcerts.com </a></li>
<li><a href="http://www.festivalskelowna.com/" target="_blank">Festivals Kelowna</a></li>
<li><a href="http://www.parksalive.com/" target="_blank">Parks Alive!</a></li>
</ul>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('gallery').style.display == 'none'){ document.getElementById('gallery').style.display = 'block'; }else{ document.getElementById('gallery').style.display = 'none'; }">GALLERY <span class="plus">[+]</span></a>
<div id="gallery" style="display:none;">
<ul class="elist2">
<li><a href="http://www.kelownaartgallery.com/" target="_blank">Kelowna Art Gallery</a></li>
<li><a href="http://www.vernonpublicartgallery.com/" target="_blank">Vernon Public Art Gallery</a></li>
<li><a href="http://www.galleryvertigo.com/" target="_blank">Vernon Gallery Vertigo</a></li>
<li><a href="http://pentictonartgallery.com/" target="_blank">Penticton Art Gallery</a></li>
<li><a href="http://www.pentictonartscouncil.com/" target="_blank">Penticton &amp; District Community Arts Council</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('film').style.display == 'none'){ document.getElementById('film').style.display = 'block'; }else{ document.getElementById('film').style.display = 'none'; }">FILM / RADIO <span class="plus">[+]</span></a>
<div id="film" style="display:none;">
<ul class="elist2">
<li><a href="http://kelownafilm.com/" target="_blank">Okanagan Film Festival &amp; Society</a></li>
<li><a href="http://www.vernonfilmsociety.bc.ca/" target="_blank">Vernon Film Society</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('tickets').style.display == 'none'){ document.getElementById('tickets').style.display = 'block'; }else{ document.getElementById('tickets').style.display = 'none'; }">TICKETS <span class="plus">[+]</span></a>
<div id="tickets" style="display:none;">
<ul class="elist2">
<li><a href="http://www.selectyourtickets.com/" target="_blank">Kelowna Select Your Tickets</a></li>
<li><a href="http://www.ticketmaster.ca/" target="_blank">Ticketmaster</a></li>
<li><a href="http://www.valleyfirsttix.com/" target="_blank">Penticton Valley First Tix</a></li>
<li><a href="http://www.ticketseller.ca/" target="_blank">Vernon Ticket Seller</a></li>
<li><a href="http://www.soec.ca/" target="_blank">Penticton South Okanagan Events Centre</a></li>
<li><a href="http://www.enowkincentre.ca/" target="_blank">Penticton En'owkin Centre</a></li>
<li><a href="http://prosperaplace.com/" target="_blank">Kelowna Prospera Place</a></li>
<li><a href="http://www.creeksidetheatre.com/" target="_blank">Lake Country Creekside Theatre</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('lotto').style.display == 'none'){ document.getElementById('lotto').style.display = 'block'; }else{ document.getElementById('lotto').style.display = 'none'; }">LOTTO <span class="plus">[+]</span></a>
<div id="lotto" style="display:none;">
<ul class="elist2">
<li><a href="http://www.bclc.com/" target="_blank">BC Lotto Corp</a></li>
</ul></div>
<br/>

<a href="javascript:;" onmousedown="if(document.getElementById('general').style.display == 'none'){ document.getElementById('general').style.display = 'block'; }else{ document.getElementById('general').style.display = 'none'; }">GENERAL <span class="plus">[+]</span></a>
<div id="general" style="display:none;">
<ul class="elist2">
<li><a href="http://www.parksalive.com/" target="_blank">Kelowna Parks Alive</a></li>
<li><a href="http://www.pentictoncommunityconcerts.com/" target="_blank">Penticton Community Concerts</a></li>
<li><a href="http://www.okscience.ca/" target="_blank">Vernon Okanagan Science Centre</a></li>
</ul></div>
</div>
<br/>
<br/>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="9367771967"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div style="margin:40px 0 40px 0;text-align:center; color: #000;"><a href="http://www.rtdnacanada.com/"><img src="/img/RTNDA.jpg" alt="Castanet Proud Member of RTNDA Canada" ></a></div>
<div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="9367771967"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><br/>
<br/>
<div id='featured_events' style='border: 1px solid #bfbfbf; border-radius: 7px; overflow: hidden;'>
<h2 style='font-weight: normal; background-color: #d6d6d6; padding-left: 10px; margin-bottom: 10px; line-height: 30px; font-size: 19px;'>Featured Events</h2><div class='featured_line'>
                <div class='featured_thumb'><a href='/events/penticton_vees_vs_vernon/91489'><img class='thumb' src='http://www.castanet.net/events/photos/penticton_vees_vs_ve_91489_m.jpg' border='0' /></a></div><div class='featured_content'  style='width:180px;'>
                    <a href='/events/penticton_vees_vs_vernon/91489' class='featured_title'>Penticton Vees vs. Vernon</a>
                    <p class='featured_time'>South Okanagan Events Centre, Penticton<br/>Jan 7 6:00 pm</p>
                </div>
		<div style='clear:both'></div>
		</div><div class='featured_line'>
                <div class='featured_thumb'><a href='/events/penticton_vees_vs_west_kelowna/91490'><img class='thumb' src='http://www.castanet.net/events/photos/penticton_vees_vs_we_91490_m.jpg' border='0' /></a></div><div class='featured_content'  style='width:180px;'>
                    <a href='/events/penticton_vees_vs_west_kelowna/91490' class='featured_title'>Penticton Vees vs. West Kelowna</a>
                    <p class='featured_time'>South Okanagan Events Centre, Penticton<br/>Jan 11 7:00 pm</p>
                </div>
		<div style='clear:both'></div>
		</div><div class='featured_line'>
                <div class='featured_thumb'><a href='/events/jazz_nights/91033'><img class='thumb' src='http://www.castanet.net/events/photos/jazz_nights_91033_m.jpg' border='0' /></a></div><div class='featured_content'  style='width:180px;'>
                    <a href='/events/jazz_nights/91033' class='featured_title'>Jazz Nights</a>
                    <p class='featured_time'>Muninn's Post, Kelowna<br/>Jan 13 8:00 pm</p>
                </div>
		<div style='clear:both'></div>
		</div><div style='margin: 5px 0px 10px 0px;'><a href='/events/' style='padding: 10px 0 10px 5px; text-decoration: none; color: #000;'>More Events</a></div>
</div>
<div style='clear:both'></div><br/>
<div id="sticky"><div style="width:300px;height:600px;border-radius:7px;overflow:hidden"><a href="http://www.castanet.net/cgi-bin2/stats/clickcounter.cgi?id=36800&amp;cid=103587&amp;region=942" rel="nofollow" target="_blank"><img src="http://x.castanet.net/CuriousArtistry/15-09/display/TheCurious-breakfast-coffee-HP1.jpg" height="600" width="300" border="0" alt="36800"/></a></div></div>
</div>
		<div class="crow"></div>
<div style="width:728px;height:90px;border-radius:7px;overflow:hidden"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Classifieds Leaderboard -->
<ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7067650070559192"
 data-ad-slot="6341701554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id="ftbot">
<div id="bftleft">
&copy; 2016 Castanet.net
<ul>
<li><a href="/homepage/" onclick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.castanet.net/');">Make Castanet Your Homepage</a></li>
<li><a href="/contactus/news-tips.php">News Tips</a></li>
<li><a href="/advertise/">Advertising</a></li>
<li><a href="/contactus/">Contact Us</a></li>
</ul>
</div>
<div id="bftright">
</div>
<div class="crow"></div>
</div>
	</div><!--content-->
</div><!--frame-->
</div>

<div id="backtotop"><a href="#" class="totop"></a><a href="#" class="homebtn"></a></div>
<script type="text/javascript" src="/js/geoPosition.js"></script>
<script>
$(document).ready(function() {
$("ul.sf-menu a").click(function() {
isbutton = 1;
menubutton = $(this).closest('li').attr('id');
if (!menubutton) {
menubutton = $(this).parent().parent().closest('li').attr('id');
isbutton = 0;
}
$.ajax( { url: '/menuinfo.php', data: { onsplash: 0, isbutton: isbutton, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
$("#hdr a").click(function() {
isbutton = 1;
menubutton = $(this).attr('id');
$.ajax( { url:'/menuinfo.php', data: { onsplash: 0, isbutton: isbutton, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
$(".searchmh a").click(function() {
menubutton = $(this).attr('id');
$.ajax( { url:'/menuinfo.php', data: { onsplash: 0, isbutton: 0, menubutton: menubutton, menulink: $(this).attr("href") }, type: 'post' });
} );
} );
function getCookie(name) {
	var re = new RegExp(name + "=([^;]+)");
	var value = re.exec(document.cookie);
	return (value != null) ? unescape(value[1]) : '0';
}
function setPage(edition) {
	var content;
	content = '';
var bgcity = 'kelowna';
if (edition == 3) { bgcity = 'penticton'; }
if (edition == 4) { bgcity = 'vernon'; }
if (edition == 5) { bgcity = 'kamloops'; }
	$.cookie("edition", edition, { path: '/', domain:'castanet.net', expires: 365});
	$.ajax('/templates/masthead/homepage.'+edition+'.htm', { dataType: 'text', success: function(data) { $("#myhomepage").html(data); } });
	$('#mh').css('background-image','url(/img/mh/bg/' + bgcity + '.png)');
	$.ajax('/templates/weather/splash_header.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = data;
			$("#header_weather").replaceWith(content);
		}
	});
	$.ajax('/templates/weather/splash_weather.htm.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = data;
			$("#sw").replaceWith(content);
		}
	});
	$.ajax('/templates/community/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="communitysplash">'+data+'</div>';
			$("#communitysplash").replaceWith(content);
		}
	});
	$.ajax('/templates/city/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="citysplash">'+data+'</div>';
			$("#citysplash").replaceWith(content);
		}
	});
	$.ajax('/templates/realestate/splash_pic.'+edition, {
		dataType: 'text',
		success: function(data) {
			content = '<div id="realestatesplash">'+data+'</div>';
			$("#realestatesplash").replaceWith(content);
		}
	});
}

var winheight=0;
function flyout(el){
        fo_menu=$(el).parent().children('ul');
        if(winheight==0 ||winheight!=$(window).height()){
                $(fo_menu).css('top', '-100px');
                winheight=$(window).height();
        }
        fo_height=$(fo_menu).outerHeight();
        fo_bottom=($(fo_menu).offset().top + fo_height-$(window).scrollTop());
        if($(window).height()<fo_bottom){
                newtop=(fo_bottom-$(window).height()+105)*-1;
                $(fo_menu).css('top', newtop + 'px');
        }
}

$('a.taphover').on("touchstart", function (e) {
    "use strict"; //satisfy the code inspectors
        var link = $(this); //preselect the link

    if (link.hasClass('hover')) {
        return true;
    } else {
         link.addClass("hover");
        flyout(link);
        $('a.taphover').not(this).removeClass("hover");
        e.preventDefault();
        return false; //extra, and to make sure the function has consistent return points
    }
});
</script>
<script type="text/javascript" src="/js/main1g.js"></script>
<script type="text/javascript" src="/js/jquery.shorten.js"></script>
<script type="text/javascript">FCnt();</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=castanet" async="async"></script><script type="text/javascript">
if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/BlackBerry/i)) {
var isPad=true;
var sticky_class="stick_pad";
var sticky_offset=15;
}else{ 
var isPad=false;
var sticky_class="stick";
var sticky_offset=90;
}
$(window).bind("load", function() {
	if($("#lnews").height()<=$("#rnews").height()) return;
	var s = $("#sticky");
	var pos = s.position();
	var p_height=$(document).height();
	var ad_height=s.height();
	$(window).scroll(function() {
		p_height=$(document).height();
		var windowpos = $(window).scrollTop();
		if(windowpos+ad_height+200>p_height-100){
			max_top=p_height-200-ad_height-10;
			s.css({"position":"absolute", "top":max_top+"px"})
			s.removeClass(sticky_class);
		}else{
			if ((windowpos+sticky_offset)>=pos.top) {
				s.css({"position":"", "top":""})
				s.addClass(sticky_class);
			} else {
				s.removeClass(sticky_class);
			}
		}
	});
});
$.fn.isOnScreen = function(){
    var win = $(window);
    var viewport = {
	top : win.scrollTop(),
	left : win.scrollLeft()
    };
    viewport.right = viewport.left + win.width();
    viewport.bottom = viewport.top + win.height();
    
    var bounds = this.offset();
    bounds.right = bounds.left + this.outerWidth();
    bounds.bottom = bounds.top + this.outerHeight();
    
    return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));
};
</script>
</body>
</html>
